こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

前面のオーディオ端子でマイクが認識されません。

前面のオーディオ端子にヘッドセットプラグを挿入すると、自動的にRealtek HDが立ち上がるが、スピーカー(イアホン)は認識するが、マイクは認識しない。

このまま、プラグを差し込んだままにしてEdgeでこのサイトを見ている最中に、Realtek HDが、「取り外されました」のメッセージが出たり、設定画面が(マイク)が出たりと、不安定。
時々、マイクの認識ができて、録音もできる。但し、直ぐに「取り外されました」とメッセージで、マイクは認識されなくなる。win10ボイスレコーダーで確認済み(録音できたファイルは保存されており、再生も可能。)

型名:FMVWWD2S7H
Win10 1909

・普段、音声は背面の出力端子に挿入してミニスピーカーを使用している。
・マイク機能は、この機種では初めて使ったので、アップデート後の現象化は不明。
・背面の入力端子に同じヘッドセットのマイクを挿入するとマイクとして認識された。

Realtek HDの再インストールで問題が解消するのか?
また、オーディオの兼用端子の機能を切り替える方法も有効なのか?

知識が無くて判りません。
よろしくお願いします。

※OKWAVEより補足:「富士通FMV」についての質問です。

投稿日時 - 2020-08-10 22:57:36

QNo.9783758

困ってます

質問者が選んだベストアンサー

こんにちは。富士通FMVサポートです。
FMVをご利用いただき、ありがとうございます。

ご回答いただいている皆様、ありがとうございます。

以下のWebページで、ご利用のヘッドセットの接続方法を見ると、
パソコン本体のマイク端子とヘッドホン端子に接続するタイプなので、
接続方法は問題ないものと存じます。
https://www.buffalo.jp/product/detail/bshsh07bk.html

また、ときおりマイクが認識されるとのことから、音を制御する
サウンドドライバーの動作が影響している可能性もございます。

 ※本パソコンは、兼用端子のタイプではないため、
  切り替えの対処は実施できません。

以下の[Q&A]の手順で、ドライバーを再インストールし、
現象が回避されるかどうかをご確認ください。

◆[サウンドドライバー] Realtek High Definition Audio
オーディオドライバー V 6.0.1.7571(64ビット/
プレインストール版)の再インストール方法を教えてください。
https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?rid=5&PID=6410-9011

投稿日時 - 2020-08-11 17:24:40

補足

教えていただいた通りに、
サウンドドライバー] Realtek High Definition Audioの再インストールを実施。
結果、Realtek HDマネージャーが現れたり消えたりする現象は収まりましたが、前面マイクは相変わらず認識されません。
そして、その後に起動した時に、「American Megatrends」画面が出てしまいました。
音声機器を外して、電源を切り(コンセントを抜いて)半日ほど放置(本体が熱を持っていたことも有り)。
その後、起動をしたところ、正常に(前面マイクは認識しませんが)戻りました。
単純に、Realtek HDではなく、BIOSの問題とも考えられますね。
このマイク云々の2・3日前に、プリンターの不具合が起き、その際にIPアドレスが重複していたのを見つけ、LANで使っていたプリンターをUSB接続に変更し正常に戻った経緯があります。

USBのヘッドセットを購入しましたので、取り敢えず、USBヘッドセットで試して見ます。
このまま、不安定な状態を続けてはいけないのは承知ですが、来週中は、このまま何とか動いて欲しいので。

投稿日時 - 2020-08-14 04:28:14

お礼

ありがとうございます。
Realtek HDドライバーの再インストールを試して見ます。
手軽にチョコチョコとは行かないようですので、今晩できるかどうか?、ですがともかく再インストールをしてみます。
結果をまた、こちらで報告させていただきます。
よろしくお願いします。

投稿日時 - 2020-08-11 18:47:02

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

前面コネクターの接触不良では。前面コネクターと基板をつなぐ部分かも。

投稿日時 - 2020-08-12 11:03:16

補足

USBヘッドセットで、問題解決しました。ありがとうございました。

投稿日時 - 2020-08-14 12:40:24

お礼

ありがとうございます。
はい、その可能性も有りと考えてUSBヘッドセットを購入しましたので、試して見ます。

投稿日時 - 2020-08-14 04:30:24

ANo.3

ヘッドセットの端子は3.5mmの3極プラグなら、マイクプラグは別にある筈。マイクプラグをマイクコネクターに挿してますか。前面のオーディオ端子にヘッドセットプラグを挿入とのみ記載され、マイクを別に接続とは記載されてないが、実際は同いう風に差し込んでますか。

投稿日時 - 2020-08-11 11:25:53

お礼

はい、前面の端子にスピーカー・マイクをそれぞれ挿しています。
また、確認のために(ヘッドセットの故障かを確かめるために)背面の入力端子にマイク(ヘッドセットのマイクプラグだけ)を挿してみましたが、背面ではマイクが機能しました。
説明が悪くて申し訳ありません。ありがとうございます。

投稿日時 - 2020-08-11 12:29:18

ANo.2

win10の粗悪OSのせいでは?
普通のヘッドホンでもいちいちトラブルシューティングしたり再接続しないと排他使用できなかったりというのは多いようです。

投稿日時 - 2020-08-11 02:27:25

お礼

同じような現象は、多々有り、ですか!
”win10の粗悪OS”大いにあり得る、ですね。
win10は酷~い。更新する度に、何らかの不安定動作が発生、しかし、更新しないわけにはいかないし!
ありがとうございました。

投稿日時 - 2020-08-11 07:37:43

ANo.1

「ヘッドセット」とのことですが、そのヘッドセットの端子は3.5mmの4極プラグでしょうか?下記のリンクにあるような「黒い線が3本入っているプラグ」です。
参考 http://www.fuji-parts.jp/view/item/000000001406?category_page_id=all_items
であれば、お使いのPCのヘッドホンプラグでは接続不良を起こす可能性があります。
ヘッドセットを購入されたときに、下記のリンクにあるような変換ケーブルが添付されていればそれを使うか、添付されていなかったor紛失してしまったのであればこのケーブルを購入して使用すれば問題は解決するかと思われます。
参考 https://www.sanwa.co.jp/product/syohin.asp?code=KM-A24-005

以上、ご参考まで。

投稿日時 - 2020-08-11 00:05:16

お礼

ヘッドセットの端子は3.5mmの3極プラグです。
XP時代に(10年も前の古い話)スカイプで使っていたヘッドセットが古くなって音量が上がらず、同じような型を購入しました。
BUFFALO(BSHSH07BK)です。
リンクは勉強になりました。
ありがとうございます。

投稿日時 - 2020-08-11 07:38:55

あなたにオススメの質問