こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

macユーザーの方、ご教授ください!!

macのOS Catalina10.15でLP-S6160は対応しているかご存知の方、いらっしゃいますか?

※OKWAVEより補足:「EPSON社製品」についての質問です。

投稿日時 - 2019-11-13 10:50:32

QNo.9678406

すぐに回答ほしいです

質問者が選んだベストアンサー

私は、MACユーザーではありません。

下記のエプソンのサイトで、LP-S6160の対応ドライバーを見ると、macのOS Catalina10.15は対応していません。
(Macintoshに、●印を入れると、LP-S6160の対応のMACバージョンが表示)
https://www.epson.jp/support/portal/download/lp-s6160.htm

投稿日時 - 2019-11-13 11:56:19

お礼

詳細にご教授いただきありがとうございます。
大変助かりました!

投稿日時 - 2019-11-13 12:33:07

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

macOS Mojave(Mac OS 10.14)迄の対応です。

投稿日時 - 2019-11-13 12:25:56

お礼

ありがとうございます。
大変助かりました。

投稿日時 - 2019-11-13 12:32:11

あなたにオススメの質問