こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

epson scanPX-1600mac10.15

プリンター/複合機/スキャン:px-1600F
パソコン:mac10.15.1

久しぶりにmacをアップデートしたところ、Epson scanが使用できなくなりました。
新しいバージョンを探していましたが、見つからず、、、、。
仕事でスキャンが必要なのですがどうしたらよいでしょうか。よろしくお願いします。

※OKWAVEより補足:「EPSON社製品」についての質問です。

投稿日時 - 2019-11-10 21:40:10

QNo.9677478

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

>久しぶりにmacをアップデート
>仕事でスキャンが必要なのですが

OSのバージョンアップというのは気分やノリで行うものではありません。
(現状のMacOSの場合 10.xx.yのxxが変わることをバージョンアップ、yが変わるのはアップデート、となります)
ましてやお仕事で使われているのであればなおさらの事、
PX-1600F以外にも、必要な周辺機器の新OS対応を事前に確認して、
必要なことを済ませてから、OSをバージョンアップするものです。

OSをバージョンアップする場合の基本的な流れ
1.新OSへの対応を確認する
2.(1.を踏まえて)旧OSの時点で実施すべき事前作業を行う
※プリンターなどの場合は、旧OS用ドライバーをいったん削除するなど
3.新OSへのアップデート
4.(1.を踏まえて)新OSの対応ドライバーをインストールする

というわけでPX-1600Fについては
https://www.epson.jp/support/taiou/os/list/ijcm_mac_catalina.htm
を見ると、
【プリンター】
○: 弊社ダウンロードページに掲載のドライバーで対応します。
【スキャナー】
○:ICAドライバーで対応します。
ということになっています。

ICAドライバーというのは、EPSON Scan(TWAIN規格)ではなく、
MacOS標準のアプリ(イメージキャプチャなど)で使える規格です。
すなわち、
【EPSON Scanは使えない。スキャナはイメージキャプチャなどICA規格に対応したソフトから使う】
ということです。

で、ダウンロードページを見ても、
https://www.epson.jp/support/portal/download/px-1600f.htm#DSList
まだスキャナのICAドライバーは掲載されていません(掲載待ち)から、
現段階で10.15に上げると、スキャナを使う術がない。
だから少なくともICAドライバーの掲載までは待とう、とか、
10.15でもEPSON Scanに対応する機種にするか、
などを検討・判断をしてから、10.15に上げるべきでした。

現状、10.15に上げてしまっているので、
ICAドライバーの掲載までは、スキャナは使えません。
なので、スキャナの利用が必須なのであれば、
・10.14に戻す
・10.15対応の機種(PX-M5080Fなど)を検討する
という2択になります。

投稿日時 - 2019-11-11 07:36:58

あなたにオススメの質問