こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

MAC OS-Xのバージョンアップへの対応

MAC OS-Xのバージョンアップへの対応

※OKWAVEより補足:「EPSON社製品」についての質問です。

投稿日時 - 2019-10-19 10:18:06

QNo.9668637

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

アドバイスするにも、質問者様のお持ちの機種がわかりません....
EPSONに限らず、周辺機器メーカーは、こういったOSのバージョンアップに際して、対応情報を提示しますから、これを確認し、
・そもそも新OSに対応するのか
・対応の場合、旧OS時点での事前対応の要否
・バージョンアップ手順の詳細
などを把握してから、実際のOSバージョンアップを行ってください。

特に、今回の10.15は、OS内部の変更がかなり大きく、
周辺機器のドライバーや、ソフトウェアから見たら、
事実上、メジャーバージョンアップ(10.15でなく11.0)
といってもよいくらいに変わっています。
そのため、10.14までの感覚で、対応だろうと思いこんでいると、
機器によっては痛い目に遭います。

エプソン周辺機器製品の「macOS Catalina(10.15)」への対応について
https://www.epson.jp/support/misc_t/catalina.htm

を参照して、お持ちの機器の対応状況および対応内容を確認してください。

投稿日時 - 2019-10-19 13:38:59

ANo.1

まずは使用しているプリンタの型番と言わているmacOSのバージョンなどを書きましょう。

https://www.epson.jp/support/taiou/os/index.htm
から調べると良いでしょう。

エプソン周辺機器製品の「macOS Catalina(10.15)」への対応について
https://www.epson.jp/support/misc_t/catalina.htm
例えばの「macOS Catalina(10.15)」へ対応状況なら上記を見ると良いでしょう。

投稿日時 - 2019-10-19 10:39:09

あなたにオススメの質問