こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

CentOS7 # yum update.

Downloading packages:
Finishing delta rebuilds of 1 package(s) (168 k)
Some delta RPMs failed to download or rebuild. Retrying..
polkit-0.112-18.el7_6.1.x86_64 FAILED
http://ftp-srv2.kddilabs.jp/Linux/packages/CentOS/7.6.1810/updates/x86_64/Packages/polkit-0.112-18.el7_6.1.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
他のミラーを試します。

CentOS7でyum updateが出来ません。

どう対処すべきでしょうか?

御多忙中、すみません。

ご回答のほど、宜しくお願い申し上げます。

投稿日時 - 2019-03-24 19:48:12

QNo.9600128

困ってます

質問者が選んだベストアンサー

そのURLの最後に余計なコロンが付いている事が原因です。
ターミナルを開き、
wget http://ftp-srv2.kddilabs.jp/Linux/packages/CentOS/7.6.1810/updates/x86_64/Packages/polkit-0.112-18.el7_6.1.x86_64.rpm
rpm -U polkit-0.112-18.el7_6.1.x86_64.rpm
rm polkit-0.112-18.el7_6.1.x86_64.rpm
を実行すれば代わりに適用できます。

投稿日時 - 2019-03-24 20:47:56

お礼

おかげ様で直りました。

しかし、すごいですね。

今後とも宜しくお願い申し上げます。

投稿日時 - 2019-03-24 21:37:05

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問