こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

win10インストール時ネット接続ができない

新規に入手したi7_9700kとz390pro4にパケージ版windows10をusbメモリからHDにクリーンインストールしているとき、
再起動後(この前にusbメモリははずす)、”ネットワークに接続しましょう”で進みません。
もちろんこのlanケーブルは正常であることは別マシンで確認しています。lanコネクタ脇の橙色のランプは点滅しています

なおこれをスキップさせた場合のデバイスマネージャーでは表示されません(当然でしょうが)。
どんな原因が考えられるでしょうか。運悪くイーサネットチップが不良などではないことを祈りますが。
前回別マシンへインストールした際は問題ありませんでした(このマシンは不具合で動作しません。なので新規にセットアップしたのです)。
ネットではマイクロソフトでサインインの情報もありましたが、そもそもネット接続できません。

投稿日時 - 2019-03-15 19:14:07

QNo.9597152

困ってます

質問者が選んだベストアンサー

osに含まれているドライバだけではうまくLANを認識させるまでのドライバが含まれていないのではないでしょうか。
別PCでメインボードのメーカーサイトからドライバダウンロードの上、適用してみてはいかがでしょうか。

投稿日時 - 2019-03-15 19:21:06

補足

CDromが認識されないことが解決できれば、ネット接続も解決されるかもしれないので、CDROMを解決したいです。

投稿日時 - 2019-03-15 21:03:16

お礼

早速のご返事ありがとうございます。原因としてはそのようにも思い付属のドライバーCDROMを適用しようと思ったのですが、なんとCDROMも認識できないので困ったのです。このCDromは古い(rdvdramGH22ns40)ので問題なく標準でインストールできてもよさそうです。問題はこのあたりにあるのかもしれません。
このマザーは昨年10月ごろ発売なので最悪ご提案のようにそのドライバーをUSBメモリに移して更新せざるを得ないかも知れませんが、そんな手間がかかるのはユーザ泣かせですね。

投稿日時 - 2019-03-15 19:40:54

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.8

まずはOSをインストール際にLANケーブルは接続せずにすればネットワーク接続画面が出ずにインストールできるはずです。
その後マザーボードのドライバーがインストールできると思います。
あとマザーボードの取説を読んでみましょう。

投稿日時 - 2019-03-16 01:48:26

お礼

>まずはOSをインストール際にLANケーブルは接続せずにすればネットワーク接続画面が出ずにインストールできるはずです。

接続の有無にかかわらず、接続しろのメッセージ時に今はskipをするがありますので、skip指示をすればインストールは継続されます。
当然ながら取り説はよく読んでおります。

つまるとろドライバーCDROMが読めず、ドライバーが設定できないのが元凶なので、回答no.1さんご指摘の別PCにてドライバーをUSBに移して、これを設定すればNET接続はOKとなりました。でもCDROMは解決しませんが、CDROMは当面不要ですのであきらめました。

投稿日時 - 2019-03-16 09:45:05

ANo.7

スキップさせた場合のデバイスマネージャーでは表示されません

ハードを認識してません

z390pro4にはいってる 
チップセットのドライバと ← これ入れると LANが認識される(これ入れないとぶら下がってるすべてのデバイスが認識されません)

その後LANのドライバを入れてください

投稿日時 - 2019-03-15 23:02:47

お礼

ハードを認識していないこととはその通りだと思います。それでCDROMからドライバーを設定しようとしたのですが・・・。

つまるとろドライバーCDROMが読めず、ドライバーが設定できないのが元凶なので、回答no.1さんご指摘の別PCにてドライバーをUSBに移して、これを設定すればNET接続はOKとなりました。でもCDROMは解決しませんが、CDROMは当面不要ですのであきらめました。

投稿日時 - 2019-03-16 09:46:42

ANo.6

> ネットワークアダプタはWANMIniport(IKEv2)など8項目あり、
Miniportの8項目は物理的なアダプタではなく、ソフト的なものです。
これら以外にIntel ほげほげなどないということでしょうか。

>CDROmはHL-DT-ST dvdramGH24NS95と正しく機器名が表示されています。にもかかわらずエクスプローラでは見えません。これが解決するとよいのですが。
CD-ROMなどの光学ドライブがエクスプローラに表示されないのは仕様です。
エクスプローラーのオプションで、「空のドライブは表示しない」になっていませんか。

> uefiのそのような設定は見当たりませんが、
ほかの方が書かれていますが設定項目があるそうなので確認してみてください。

投稿日時 - 2019-03-15 21:56:38

補足

cdromは2台調べましたが同じでした。このマザーはSATA3ですが当然sata2などの下位互換はあるはずと思っていますが・・・。

投稿日時 - 2019-03-15 23:02:54

お礼

・空のドライブの事わかりました。そのようになっていましたが、アクセスするが中身が無い状態になっています。
・Intel(R) Ethernet Connection I219-Vの設定の有効無効は、詳細をみていくと、LAN受信でcpuのwakeupをするかどうかのような設定で、ネットチップ自体の有効無効では無いようでした。

投稿日時 - 2019-03-15 22:45:46

ANo.5

>パケージ版windows10をusbメモリ
パッケージ版と言うか店頭で売っているリテール版・製品版のWin10って事ですか?

USBメモリからUEFIモードでWindows 10を再インストールする方法
https://www.archlinux.site/2018/05/usbuefiwindows-10.html
Win10が出た当初に私が買った製品版に付属しているUSBメモリからはUEFIモードでのインストールが出来なかったです。現在販売されている製品版ではそのあたりが改良されている可能性もありますが。

https://www.microsoft.com/ja-jp/software-download/windows10
からUSBメモリにインストールメディアを作成してそちらのUSBメモリからインストールする方が良いとは思います。

>なおこれをスキップさせた場合の
>デバイスマネージャーでは表示されません
>(当然でしょうが)。
そうですね。正常なデバイスとしては認識してないでしょうが不明なデバイスなどの形では認識しているはずなので。

>どんな原因が考えられるでしょうか。
>運悪くイーサネットチップが不良などではないことを祈りますが。
https://www.asrock.com/MB/Intel/Z390%20Pro4/index.asp#Manual
にあるマニュアルを見るとBIOS/UEFIの設定項目に

Intel(R) Ethernet Connection I219-V(Intel(R) イーサネット・コネク
ション I219-V)
内蔵のネットワーク インターフェース コントローラーを有効/ 無効にします。

と言うのがあるので念の為、無効になっていないか?確認するとか。

投稿日時 - 2019-03-15 21:01:16

補足

デバイスマネージャで表示されないは、イーサネットとCDROMとも間違いで、別項のようにそれらしく表示されています。
ただ、CDROMについては、読もうとするが中身を認識できないようであることが、新たに判明しました。なぜか調べているところです。

投稿日時 - 2019-03-15 22:28:25

お礼

・UEFI(正しくないかも?)の管理パーティションにはインストルできない旨のメッセージに出会いましたが、やり直したりするとできたことがありますが、現象の再現はできません。
・USBメモリからのインストールでは、2回目の再起動に前にUSBメモリを抜くとうまくいくことがありました。インストールデバイスの優先順位の設定によっては何回ものUSBからのインストール反復に悩まされましたが。
・Intel(R) Ethernet Connection I219-Vの設定の有効無効は、詳細をみていくと、LAN受信でcpuのwakeupをするかどうかのような設定で、ネットチップ自体の有効無効では無いようでした。

投稿日時 - 2019-03-15 22:10:15

ANo.4

OSには、最新のチップセットやインサーネットコントローラーのドライバーは、DSP版、パッケージ版では、含まれていませんので、とりあえずローカルアカウントでインストールを完了して、ドライバーをインストールし、ローカルアカウントからマイクロソフトアカウントに切り替えればいいのです。
メーカー製PCは必要なドライバーが全て含まれたOEM版との違いです。

投稿日時 - 2019-03-15 20:08:29

お礼

ローカルアカウントのことはよくわからないですが、今はCDROMからドライバーが読めない状態で困っています。

投稿日時 - 2019-03-15 22:31:25

ANo.3

> Giga PHY Intel® I219V
ですから、おそらく、Win10で認識できないものではないはずですが、

> なおこれをスキップさせた場合のデバイスマネージャーでは表示されません
ということから、Win10からこのマザーボードのEthernetコントローラを認識できていません。
*ドライバーが必要な場合は不明なデバイスとか何かしら出るはずです。
可能性としては、
(1) コントローラの故障
(2) BIOS/UEFI上でOFFにしている
などが考えられます。

試しにLinuxなどほかのOSをインストールしてみてはいかがでしょうか。

投稿日時 - 2019-03-15 19:45:32

補足

今デバイスドライバーを確認すると、
ネットワークアダプタはWANMIniport(IKEv2)など8項目あり、
CDROmはHL-DT-ST dvdramGH24NS95と正しく機器名が表示されています。にもかかわらずエクスプローラでは見えません。これが解決するとよいのですが。

投稿日時 - 2019-03-15 21:08:38

お礼

ご返事ありがとうございます。そうそう未登録であればでてもよそうな、不明なデバイスとはなっていません。今は見れないですが確か不明ではなく接続されていなような表現だったと思います。uefiのそのような設定は見当たりませんが、IbnternetSettingとしてDHCP(autoIP)が見かけるぐらいです。

投稿日時 - 2019-03-15 20:58:54

ANo.2

どんなネットワーク環境ですかね?
ルータでDHCPをご利用ですよね?
そのあたりを教えてください

投稿日時 - 2019-03-15 19:33:49

お礼

ご返事ありがとうございます。
光ルータはnt400neで、logitec分配器(なんというか忘れました。lan-gsw08p/hgw)経由ですが、光ルータ直下でも同じです。

投稿日時 - 2019-03-15 20:54:47

あなたにオススメの質問