こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ラインが使えなくなりました。

スマホでラインが使用できなくなりアプリを再インストールしようとしたら
このアプリはお使いの端末に対応しなくなりました。詳しくはデベロッパーに
お問い合わせくださいとメッセージが出ました。
スマホのバージョンは4.2.2 Androidです。
スマホを買い替えるしか方法はないのでしょうか。
今はパソコンで使用しています。

投稿日時 - 2019-02-14 01:02:34

QNo.9587582

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

デベロッパーに問い合わせしたところで、対応してもらえないのは確定的です。
野良apkを探してきてダウンロードするという手もございますが、一番良いのはやはり買い換えることですね。
現在4.2.2ということは、2013年ぐらいに発売した機種でしょうか。その端末ではOSのバージョンアップは無理ですし、恐らくサポートも切れているでしょう。物理的な破損が起きたら機種変を勧められると思います。

諦めてというと聞こえは悪いですが、買い換えるべきだと思います。

投稿日時 - 2019-02-14 17:39:16

https://line.jp.uptodown.com/android/old
ここで、歴代のバージョンのLINEをダウンロードできます。
ただし!先の方も言っている通り、古いものを
排除するために行っているので、無理にバージョンを下げてまで
古い端末を使うと、セキュリティー上あまりよくないことも確かです。
それと、上のリンクは、正規のショップ経由ではない為、
以後どうしても、古い端末を使う場合はこの手の
「野良アプリ」でしか入手ができなくなります。

>スマホを買い替えるしか方法はないのでしょうか。
回答としては、
「それ以外もある、しかし買い替える時期であることも事実」
が、私の回答になります。

投稿日時 - 2019-02-14 10:08:42

ANo.1

4.4よりも古いAndroidはネットでのセキュリティが甘すぎて、他者に迷惑をかける存在になりつつあるので、ユーザーの多いサーバーをもつアプリは排除しつつあります。
メジャーなサイト、Yahoo!などはもっと早い時期からはじいていました。ラインはこの動きが鈍い会社が運営しているのですが、もう限界ということなんじゃないかと。
セキュリティが甘くて話題になったペイペイでもお金を扱うこともあってAndroid5以降しか対応していません。

買い換えの時期だということは間違いないと思いますよ。

投稿日時 - 2019-02-14 08:30:06

あなたにオススメの質問