こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OS X Yoshimiteからのアップデート

i phone XSを購入し、
持っているmac book airでバックアップをしようと繋げると、
os x 10.11.4以降をインストールする必要があると
出るのですが、いざインストールしようと思うと
os x 10.11.4はお持ちのパソコンではインストール出来ないと出て、
アップグレード出来ません。

今mac のOSは、OS X Yoshimite バージョン 10.10.5です。
どうすればよいのでしょうか?

投稿日時 - 2018-12-16 14:25:17

QNo.9568272

困ってます

質問者が選んだベストアンサー

先ほど回答を投稿した者です。追記します。

先ほども貼った、
https://support.apple.com/ja-jp/HT208969
をスクロールした「関連情報」の部分、
「お使いのハードウェアやソフトウェアが High Sierra に対応していなくても、Sierra や El Capitan など、以前の macOS をインストールできる場合があります。」から辿り着ける「OS X El Capitan」のインストーラはお使いの MacBook Air には対応しないため、インストールだけでなくダウンロードもできません。

しかし、
・macOS Sierra (10.12.6 )
・macOS High Sierra (10.13.6 )
のどちらかであればダウンロード・インストールが可能です。

ただし、ストレージの空き容量が20ギガバイト程度は必要です。
空きが足りない場合はファイルをSDカードや外付けHDDなどに移し、内蔵ストレージを減量してからダウンロード、インストールしてください。

素敵な Mac ライフをお祈りしております。

投稿日時 - 2018-12-22 19:40:18

お礼

返信が遅くなり申し訳御座いません。update、uploadについても有難うございます。
macOS High Sierra をダウンロードし、itunesの最新バージョンをインストールしてしなおしましたら、無事にiphone xsとの接続も出来ました。一人でしたら、ここまで辿りつかなかったので感謝しています。丁寧で的確な御返答有難うございました。

投稿日時 - 2018-12-22 19:57:40

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.8

こんにちは。お困りですね。長くなりますがご一読ください。

結論から書きます。まだ「買い替え」は必要ないはずです。
https://support.apple.com/ja-jp/HT208969
(この文書にもあるとおり「最低 2 GB のメモリと、ストレージに 14.3 GB の空き容量が必要」です。ストレージの空き容量はけっこうな落とし穴です。)

をご参考に「macOS High Sierra ( 10.13.6 ) 」に「アップグレード」するか、
あなたが過去に「OS X El Capitan (10.11.x)」を「購入」したことがあるなら App Store から再度ダウンロードして実行・「アップグレード」しましょう。

※現在が Yosemite だということですから、アップグレードするバージョンによっては、今動作中のMacアプリケーションのうち動作しないものが出てくる可能性があります。その点はご注意ください。

さて、順序は逆になりましたが、いくつか質問します。

まず、お使いの MacBook Air について
1.お使いの Mac のストレージ(内蔵SSD)の容量は 64GB ですか、それとも 128GB ですか?
2.アップルメニューの「このMacについて」で「Late 2010」と出ていますか?
3.また、「このMacについて」の「ストレージ」で、空き容量がどのくらいになっていますか?

次にもう一つ質問です。
「os x 10.11.4はお持ちのパソコンではインストール出来ないと出て」と書かれていますが、
なにをしたときにそのメッセージが出ますか?
また、そのメッセージ(アラート)を正確に書き記していただけませんか。

※あなたご自身の Apple ID で、過去に OS X 10.11.x ( El Capitan ) を App Store で購入した履歴がなければ、今現在の App Store で El Capitan をダウンロードすることはできません。


上記につき回答いただけるまで、以下、推測によるアドバイスです。

まず、お使いの MacBook Air が2008年1月発売の「初代」でない限り、OS X 10.11.x 以降に確実に対応しています。

したがって、「アップルメニュー」の「App Store」から、お使いの Mac にインストール可能な最も高いバージョンの OS X または macOS(High Sierra / 10.13.6)まではアップグレードまたはアップデートできるはずです。

「インストールできない」原因として考えられるのは、
「ストレージの空き容量があまりに少なすぎる」状態にあることです。

MacBook Air Late 2010 のストレージ(SSD)は 64 または 128 ギガバイトのいずれかです。
どちらにせよ、もともとの容量が大きくありません。
保存なさっているファイルでストレージが圧迫され、OS X または macOS インストーラをダウンロードし切れないのかもしれませんし、インストーラがダウンロードできていても、それを内部で展開・実行することができないのかもしれません。

「この Mac について」で今一度ストレージの空き具合をご確認いただき、空きが20ギガバイトを切っているようなら、SDカードや外付けHDDなどに一部データを移動して本体ストレージを減量したのちに、再度、OS のアップグレードをお試しになってみてください。
いかがでしょうか。

個人的には、まだ「買い替え」なくてもよいと思いますが。

投稿日時 - 2018-12-22 18:52:45

お礼

空き容量を増やし、macOS High Sierra をdownloadしました所、無事にiTunesとiphone xsを接続することが出来ました。
丁寧に御説明頂き、大変感謝しております。有難うございました。

投稿日時 - 2018-12-22 20:02:04

ANo.7

No.4です。

>もうこのパソコンでのアップロードは諦めた方が良いのでしょうか。。

まだ、検証する方法はあります。

その前に、余計なの事かもしれませんが、用語はキチンとした方が
いいと思います。
質問の際などに、この間違いで的確な回答が出ない場合がありますと、
質問者様にとっても不利益になりますし、回答者の時間も無駄にしますので。

アップロード:パソコン内のデータをネット上にアップすること。
今回の場合はアップグレード:OSやソフトのバージョンを今の
バージョンより上に上げること。(10.10を10.11にするなど。)
ちなみにアップデートは:今のバージョンの中で、不具合修正や
セキュリティなどを修正すること。(10.11.5を10.11.6にすること)
アップデートで数字の3番目が変わることもありますし、
変わらないこともあります。

質問者様のMacBook Airが2010年製(新品で購入されたのですよね)と
言うことがわかりましたので、OSX10.11にはアップグレードすることが
できる機種です。
逆に最新OS10.14には対応外の機種になります。
(私が持っているiMacの1台がこの世代です。)

OSX10.10ですが、このバージョンは質問者様が過去に
ダウンロードしたことがあったのですね。
現在、10.10は配布終了していますので、過去にダウンロードした
経験(履歴)がないとダウンロード自体できないからです。
(ダウンロードはAppStoreでご自分のAppleIDでできたのですよね)

今10.10とのことですが、完全にすべてのアップデートを
実行していますか?
メジャーアップデートだけでなく、
(10.10.1から10.10.2になるように。)
数字は元のままでの、マイナーアップデートもあります。
1部だけで中途でやめていませんか?
10.10ですべてのアップデートが実行されていないと、
10.11にアップグレードができないのかもしれませんので、
AppStoreを起動しもしアップデートがあるならすべてを
適用してみてください。

また、メニューバーのリンゴマークから「このMacについて」を
クリックし、「ソフトウェアアップデート」を
クリックしてみてください。

それでもダメな場合もメンテナンス方法をすべて実行してみたり、
最終的には2010年製の機種ならOSX10.6のディスクを
お持ちだと思うので、この一番最初のOSX10.6で初期化し、
しっかりアップデート(10.6.8)を適用させ、
10.6から一気に10.11にアップグレードすることもできると
思います。

最終的には機種的にも10.11にアップグレードできるので、
Appleにアドバイスを貰うこともできるでしょう。

iPhone XSのiOSは12で対応するiTunesは12.8です。
iPhone XSに必要なiTunes12.8はMacのOS10.11.6 以降が必要です。
https://support.apple.com/ja-jp/HT209142

投稿日時 - 2018-12-17 13:16:07

お礼

返信が遅くなり申し訳御座いません。update、uploadについても有難うございます。High Sierraを試し、無事にiphone xsと最新のiTunesに接続も出来ました。
とても困っていたので、大変助かりました。感謝しております。有難うございます。

投稿日時 - 2018-12-22 20:06:48

ANo.6

まずiPhoneをMacに接続する前に、iPhoneの電源入れ直しをしてから試してみてください。

また、最近Yosemiteへとアップグレードしたばかりのようですが、どのような手順で更新をしたのでしょうか。
それとYosemiteへの更新後に、iTunesアプリの環境設定や、iPhotoアプリから写真アプリへの移行(写真アプリの初回起動時に実行されます)などは済ませてありますか?

もしEl Capitanがインストールできないなら、High Sierraを試してみるという手もあります。
https://support.apple.com/ja-jp/HT208969

投稿日時 - 2018-12-17 01:17:45

お礼

コメント有難うございます。High Sierraをダウンロードし、iTunesを最新のものにuploadしましたら、無事にiPhone xsとも接続する事が出来ました。
有難うございます!

投稿日時 - 2018-12-22 20:09:29

ANo.5

回答 No.3を書いた者です。

ご質問の内容に従ってOS X 10.11.x(El Capitan)のインストール方法を書きましたが、再度確認したところYosemiteでもiTunesアプリを12.8系にアップデートすることができることが判りました。12.8系のiTunesアプリならiOS 12のiPhoneのバックアップに使用できます。
まずはiTunesアプリをアップデートしてみてください。

投稿日時 - 2018-12-16 21:10:56

ANo.4

まず、前提として、お使いのMacBook Airは下記に記載されている機種
以前の機種でないならOSX10.11のアップグレードできる機種に当たると
思います。
MacBook Air (2008 年後期以降に発売されたモデル)

ただし、「最新のOS10.14にも対応している機種」の場合は
「過去に10.11をダウンロードしたことがない」なら、
ダウンロードできないかと思います。

現在10.11がダウンロードできるのはこの10.14(もっと前あたりの
10.13もだと思いますが。)に対応することができない機種のみの
救済処置のようなものらしいです。

何故かと言うと、実際確認したわけではないのですが、
以前に10.8辺りから10.11にアップグレードしたくて質問された方に
下記の10.11のダウンロード場面をお教えしたのですが、
そこから実行してもダウンロードができなかったということがあったからです。

その後、その方はAppleに問い合わせして、過去に10.11を
ダウンロードした履歴がないならできないと言われたそうです。
その方のMacは10.11以降のOSにも対応している機種でした。

Macが10.11以降に対応しているなら、10.11はダウンロードできず、
10.11以降に対応していない機種なら10.11をダウンロードできる
ということらしいです。(推測ですが。)

質問者様のMacは10.11以降にも対応している機種なのではないでしょうか。
その場合、上記が当てはまる機種で、過去に10.11をダウンロード
したことがなければ、先の質問者様同様な状況かと思います。

10.11以降のOSである10.12や10.13はダウンロードしたことはありますか?
ない場合は最新の10.14しかダウンロードできないかもしれません。
10.12、10.13はすでに配布済かと思いますので。

質問者様のMacの購入時期が不明なので、全て推測ですが。
一応下記が10.11のダウンロードできる可能性があるページです。
https://support.apple.com/ja-jp/HT206886

「4.OS X El Capitan をダウンロードする」の下の
「その点を踏まえた上でも OS X El Capitan が必要な場合は、こちらのリンクを使って、App Store から El Capitan を入手してください。」の
「こちら」の部分の色が変わっているところをクリックしてください

添付画像が出れば10.11はダウンロードできます。
*私は過去10.11をダウンロードした履歴があるので、
ダウンロードできるのですが、10.11以降に対応しない機種の場合も
このウインドウが出ると思います。

もし、10.11以降に対応する機種でも
添付画像の場面のウインドウが出るならダウンロード
できると思います。

投稿日時 - 2018-12-16 19:24:22

補足

コメント頂き有難うございます。インストールを試したのですが、、やはりインストールができず、、。
パソコン自体のリリースは2010年、容量も8.8GB以上あり、iTunesもアップデートしたのですが、、。
10.12や10.13はダウンロードしたことはなく、今回の新しいiPhoneを購入したのがきっかけで土曜日の日にまずOS X Yoshimite バージョン 10.10.5にアップロードをいたしました。

もうこのパソコンでのアップロードは諦めた方が良いのでしょうか。。

投稿日時 - 2018-12-17 00:48:08

ANo.3

Yosemite(10.10.x)がインストールできるMacBook Airは、すべてEl Capitan(10.11.x)がインストールできます。(同じくEl CapitanがインストールできないMacBook Airは、Yosemiteもインストールできません。)
つまり、MacBook Airが古い機種なのでEl Capitanがインストールできないという状態ではないものと思われます。

下記のリンクをMacで開くとApp StoreアプリでEl Capitanのインストールページが開きます。そこからインストールできないでしょうか。
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?ls=1&mt=12

投稿日時 - 2018-12-16 15:21:06

補足

早々にお返事頂き有難う御座います。
教えて頂いたEl Capitanのインストールページ試したのですが、やはりインストールできないと表示されてしまいます。
iTunesアプリをアップデートも昨日やってみまして、12.8となっているのですがiphone XSをつなぐとアップデートしてくださいと出てしまいます。。
MacBook Airの購入時期が、2010年となります。
もうこのパソコンからバックアップ・復元は諦めた方がよいのでしょか。。

投稿日時 - 2018-12-17 00:36:28

ANo.2

OS X 10.11 El CapitanはLate 2008モデル以降のMacBook Airに対応しています。インストールできないと出るということは、お使いのMacBook Airはそれよりも古い初代の機種なのでしょう。
最近のmacOSとiTunesが動くMacに買い換えてください。MacBook AirならMid 2012以降の機種が該当します。MacをやめてWindowsに移るという選択肢もあります。

投稿日時 - 2018-12-16 15:04:39

お礼

早々にお返事頂き、有難う御座います。私の持っているパソコンのリリースは2010年でした。他の方々にも教えて頂き、インストールを再度試みたのですが、出来ず、、
そうですよね、、もう一台windowsのパソコンを持っている為、そちらでiTunesを入れようかと思います。有難う御座いました。

投稿日時 - 2018-12-17 00:39:39

ANo.1

YosemiteをサポートするMBAなら漏れなくEl Capitanをサポートしますので、インストールできないのはシステム要件未達でしょうね。
AppleがOSイメージ配布を終了したかと疑いましたが、
https://support.apple.com/ja-jp/HT206886
が18/12/6更新ですからそこは大丈夫でしょうし。

対象のMBAならメモリ2GBは満たしているはず。つまり、ディスクに8.8GBの空きという条件が満たせていないのでは?

投稿日時 - 2018-12-16 15:02:33

お礼

早々にお返事頂き、有難うございました。
他の方々にも教えて頂いたインストール方法を試したのですが、やはり出来ず、、、何かしらのシステム要件未達だと思います。。。
容量も8.8GB以上ありますし、、リリースも2010年でしたのですが、、

投稿日時 - 2018-12-17 00:44:00

あなたにオススメの質問