こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

PDA端末(rx5965)

hp(ヒューレットパッカード)製iPAQの<rx5965>につき、無線LANの接続はできているのですが、グーグルやヤフー等につなげようとするとエラーになってしまいます。

2006年に発売された小型情報端末機でしかもPDAなのでもうグーグル等には繋がらないんでしょうか。どなたか今も使用してわかる方アドバイスをお願いします。

投稿日時 - 2018-11-13 13:50:51

QNo.9557446

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

iPAQのrx5965って横画面でGPS付きでナビとして使用できるヤツでしたっけ?
良くまだ持ってましたね。そしてよくまだ動きますね。

WindowsMobile5を使っていたのはかなり昔の話なので役に立たないアドバイスになるかも知れませんが、駄目元でブラウザをOperaMobileやOperaMiniにしてみてください。
rx5965にインストールされているIEよりは新しいので、もしかしたらYahoo!のトップページ位は見えるかも知れません。

でも、rx5965の解像度は320×240、最新のiPhoneの1/43.5です。
使います?

投稿日時 - 2018-11-15 14:20:43

ANo.2

タイミング的に、今のインターネットのセキュリティーに対応できていないのでしょう。
対応が丁寧なヤフーのサイトでは、3年くらいかけて、ガラケーやPDAなどの対応を打ち切ることを伝えていました。

OSとブラウザのバージョンアップがないかをメーカーサイトで探されると良いですよ。
国内メーカーのいくつかは出しましたし、マイクラソフトもサポート打ち切り済みのWindows7に対して対応パッチを出しました。
対応できても相当重くなると思いますが。

投稿日時 - 2018-11-13 17:00:06

ANo.1

言われているPDAは使ったことは無いですが恐らく搭載してブラウザがHTTPSと言うか表示するページが求めるTLS/SSLのバージョンに対応出来てないのでエラーとなるのかも知れません。

投稿日時 - 2018-11-13 14:02:46

あなたにオススメの質問