こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

最新のOSなのに古いOSだというエラーが出る

機械オンチです。mac(OS High Sierraバージョン10.13.5)を購入し、古いmac(OS X10.6.8)から引越ししました。引っ越し方法は自分で検索して手探りでやってしまったのですが、外付けハードディスクに古いmacのデータを全て入れて、新しいmacで確かその「外付けハードディスクから起動する」というのを選んだ気がします。(適当に
選んでしまったのであまり覚えていないのですが・・・)

canonのスキャナーcanoscan9000FMarkIIバージョン13.4も新しく購入し新しいPCにインストールして、2日くらいは問題なく使えていたのに、ある日ネットサーフィンの後でスキャナーを使おうとしたら、急に「mac OSXバージョン◯◯以前の環境では使えません」(←最初のうちはこのメッセージ表示がありましたが今は全てが灰色のウィンドウが出て来るだけでこのメッセージも読めなくなりました)というエラーが出て使えなくなってしまいました。

リンゴマークからシステム環境設定→起動ディスクを選んで見てみると、「コンピュータの起動に使用したいシステムを選択してください」の下に「Macintosh HD macOS 10.13.5」のアイコンだけが表示されています。

スキャナーを使いたいので困っています。
それと新しいPCで見れていたインターネットのサイトでも、「FLASH PLAYER8以降が必用です。」とエラーが出るのでFLASHPLAYERの最新盤をダウンロード&インストールしてみましたが、再起動を何度しても同じエラーが出ます。

どうしたら、スキャナーは新しいOSだと認識してくれるのでしょうか?インターネットも普通に見られるようになりたいです。

投稿日時 - 2018-06-25 05:36:48

QNo.9511888

困ってます

質問者が選んだベストアンサー

スキャナには下記の問題があります。

http://cweb.canon.jp/pls/webcc/wc_show_contents.EdtDsp?i_cd_pr_catg=005&i_cd_pr=&i_cd_qasearch=Q000092923&i_cl_form=01&i_tx_search_pr_name=&i_tx_contents_dir=%2Fe-support%2Ffaq%2Fanswer%2Fcanoscan&i_tx_contents_file=92923-1.html&i_tx_keyword=&i_tx_qasearch_url=javascript%3Adocument.getElementById%28%27searchResult%27%29.submit%28%29%3B&i_cd_transition=2&i_fl_edit=1

FLASH PLAYERは問題が多いので削除が最適。

*対応している機種なら前バージョンが選択出来る。

投稿日時 - 2018-06-27 21:02:41

お礼

ありがとうございました!結局クリーンインストールで解決しました!スキャナは、kiyomacさんの貼ってくれたリンク通り、ドライバー再インストールで解決したのだと思います。ありがとうございました!

投稿日時 - 2018-07-10 06:39:14

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

>外付けハードディスクに古いmacのデータを全て入れて、
新しいmacで確かその「外付けハードディスクから起動する」というのを
選んだ気がします。(適当に
選んでしまったのであまり覚えていないのですが・・・)

何がどうなっているのかがイマイチ詳しくわからないのですが、
外付けHDDに古いMacのデータをすべて入れたということですが、
Macは確かに外付けHDDから起動はできるのですが、
データだけしか入っていないHDDからは起動できません。
OSX10.6.8もその外付けHDDに入れたということですか?
その場合どのように入れましたか?

また、Macは本来、新品購入時にインストールされていた
OSバージョン以前のバージョンでは起動できないシステムになっています。
すなわち、OS10.13が初期搭載のMacに接続した10.6のOSXが
入った外付けHDDからは起動できないはずなのです。
ですが、もし仮に今現在OSX10.6で起動できてしまっているなら、
不具合が出るのは当然かと思います。

今起動しているMacOSのバージョンは何ですか?
メニューバーのリンゴマークをクリックし、
「このMacについて」を選択すれば、今起動している
MacのOSバージョンが分かります。
(参考に私のMacのOSXのバージョンの画像を載せます。
私のMacのOSXのバージョンは10.11El Capitanです。)
OS10.13の記載があるのなら、本体から起動していると思います。
(システム環境設定の起動ディスクを見てもダメです。
今現在起動しているOSバージョンが必要なので。)

>リンゴマークからシステム環境設定→起動ディスクを選んで見てみると、「コンピュータの起動に使用したいシステムを選択してください」の下に「Macintosh HD macOS 10.13.5」のアイコンだけが表示されています。

それまでの経緯がスキャナーの不具合に関連しているのかどうかは
わかりませんが、1つ1つ出来ることを試してみることかもしれません。
まず、この「Macintosh HD macOS 10.13.5」からの
起動を選択してみてはどうでしょうか。

macOS 10.13.5それでも不具合が出るようなら、次にすることは、
お使いのCANONのドライバのアンインストール後に
Macに再起動、その後下記からドライバのインストールです。

CANONのスキャナー(プリンター複合機ですか?)の
「canoscan9000FMarkIIバージョン13.4」で検索してみましたが
ヒットしませんでした。
そのスキャナーの正確な型番は?

次の問題は下記ですね。
>それと新しいPCで見れていたインターネットのサイトでも、「FLASH PLAYER8以降が必用です。」とエラーが出るのでFLASHPLAYERの最新盤をダウンロード&インストールしてみましたが、再起動を何度しても同じエラーが出ます。

この場合インターネットを見ていたブラウザはなんですか?
Mac標準の「Safari」ですか?

Adobe Flash Playerの最新版は30.0.0.113です。
https://get.adobe.com/jp/flashplayer/

「FLASH PLAYER8以降が必用です。」であれば、
推測ですが、本当に10.6.8で起動しているのかもしれません。
最新のAdobe Flash Playerの最新版は30.0.0.113は
対応OSが10.10からなので、10.6.8で起動しているのなら
非対応のバージョンになります。
インストールしても対応できないと思います。

いろいろ書きましたので、わからなくなっているとは思いますが、
まず、メニューバーのリンゴマークから「このMacについて」を
見て、現在起動しているOSのバージョンを確認する。

次に、システム環境設定から起動ディスクを選択し、
「Macintosh HD macOS 10.13.5」を選択し再起動する。

次に、こちらにはスキャナのドライバが入っていないなら、
再度入れてみる。

次にSafariを起動しAdobe Flash Playerの最新版は30.0.0.113を
ダウンロードし、インストールする。

それで何か不具合があればOSの上書きインストールをする。
(OSのみのインストールなので、基本的にはデータなどは
消えません。)

ここまでやってみて、それでもダメなら、
OS10.13のクリーンインストールです。

投稿日時 - 2018-06-25 23:49:48

お礼

詳しくありがとうございました!使っていたのはOS10.13.5でした。色々試しましたが、結局、クリーンインストールしました。そしてスキャナーの問題は解決しました!

ブラウザはchromeを使っていましたが、safariにしたらサイトも見れるようになりました。ありがとうございました!

投稿日時 - 2018-07-10 06:36:50

あなたにオススメの質問