こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

rubyのDBを使ったプログラムが実行できない

rubyのsqlite3とdbiを用いたプログラムを実行したいのですが、画像のようなエラーが出て実行できなくて困っています。
環境構築は以下の手順で行いました。

gem install sqlite3
gem install sqlite3-ruby
gem install dbi
gem install dbd-sqlite3

splite3単体で.dbファイルを作れることは確認済みです。
プログラム自体は学校の環境構築済みの環境で動きました。
おそらく、環境構築の仕方が間違っていると思います。
アドバイスや環境構築の仕方など教えていただけると大変幸いです。
よろしくお願いいたします。

投稿日時 - 2018-05-09 22:16:16

QNo.9496843

困ってます

質問者が選んだベストアンサー

参考URLが事象的に近いかもですね

参考URL:http://d.hatena.ne.jp/economixmeister/20091025/1256481211

投稿日時 - 2018-05-10 15:54:47

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問