こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Outlook2016でヤフーメールが受信出来ない

以前も同じ質問をしたのですが、最近数日に1回程度もう受信が出来ない状況になり、ストレスがたまっています。
Outlook2016でヤフーメールを受信しています。
メインメルアドで振り分け設定をしているので、webでは受信したくありません。
何もしてないのにふとした瞬間に受信出来る時もあり、わけがわかりません。
安定してメールを受信できる方法をわかりやすく教えていただけませんか。
設定は間違ってない筈です。宜しくお願い致します。

投稿日時 - 2017-08-06 11:58:38

QNo.9359923

すぐに回答ほしいです

質問者が選んだベストアンサー

>アカウント名とパスワードを入力してくださいと出てしまいます。
>でも時に受信は出来るので設定は間違ってないはずです。
>(これまでは順調に受信出来てたので)
なるほど。その現象ならうちでも稀にですが発生します。
受信メーラーはOutlook 2016ではなくThuderbirdでですが。
そう言うときは再度受信操作をすれば大抵は受信できます。ダメそうなときは数分から30分程度時間を空けて再度受信操作をすれば問題ないことが多いです。

投稿日時 - 2017-08-06 13:25:42

補足

受信出来るようになりました。一旦締めます。

投稿日時 - 2017-08-06 14:06:35

お礼

再度ありがとうございます。家から帰って来て寝るまで4時間くらい受信も出来ません。でも翌日は受信出来たり、数日後には受信出来なくなったりを最近繰り返しています。起動しなおしや再起動もしてますが、駄目です。どうすればいいですかね。

投稿日時 - 2017-08-06 13:32:26

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

何かエラーメッセージなどは出ているのでしょうか?
https://www.yahoo-help.jp/app/answers/detail/p/565/a_id/47789/
pop.mail.yahoo.co.jp 995
smtp.mail.yahoo.co.jp 465
って感じの設定はあっているって事ですね。

http://faq.so-net.ne.jp/app/answers/detail/a_id/3660/
が画像があってわかりやすいので拝借しますが「サーバーのタイムアウト(T)」はどうなっているのでしょう。これを長めに設定してみるとか。

投稿日時 - 2017-08-06 13:13:12

お礼

早速ありがとうございます。エラーメッセージといいますか、アカウント名とパスワードを入力してくださいと出てしまいます。
でも時に受信は出来るので設定は間違ってないはずです。(これまでは順調に受信出来てたので)
URLも見てみます。

投稿日時 - 2017-08-06 13:19:23

ANo.1

再発ですか?
http://qa.itmedia.co.jp/qa9315929.html

確認事項ですが、「送受信」タブの「送受信」にある「送受信グループ」→「送受信グループの定義」では、「すべてのアカウント」では、「このグループを送受信に含める」と「次の時間ごとに・・・」(時間間隔は極端に短時間にしないこと)にチェックが入っていますね?

また、「送受信グループ」→「予定された送受信を無効にする」にチェックが入っていないですね?

あとは、「アカウント設定」の一覧で当該設定アカウントをダブルクリックで開いた画面にある「詳細設定」を開いて確認してください。
〇「送信サーバー」では、認証が必要にチェック入り、「受信サーバーと同じ設定を使用する」もチェック入り
〇「詳細設定」タブでは、窓の上から、
受信サーバー:995
暗号化:SSLにチェック入り
送信サーバー:465
暗号化接続は、SSL

もし改善しないのでしたら、2013の設定と同じですから、参考にやり直してみてください。
(Outlook 2013でYahoo!メールを送受信するには )
https://www.yahoo-help.jp/app/answers/detail/p/622/a_id/82039/~/outlook-2013%E3%81%A7yahoo%21%E3%83%A1%E3%83%BC%E3%83%AB%E3%82%92%E9%80%81%E5%8F%97%E4%BF%A1%E3%81%99%E3%82%8B%E3%81%AB%E3%81%AF

投稿日時 - 2017-08-06 13:12:49

お礼

ありがとうございます。前半の設定は大丈夫でした。後半の設定も仰るように変えてみましたが、受信出来ませんでした。どうやって戻せばいいのでしょうか。そのURLも見ましたが2013なのでわかりづらいです。困ってます。

投稿日時 - 2017-08-06 13:25:15

あなたにオススメの質問