こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ALFA156とELM327の互換性について

現在'02ALFA156 2.4TSに乗っております。
購入してからエアフロ故障やセレポンプリレー焼きつきと有る有るの洗礼を受け
ELM327の購入に踏み切りました。
値段も安かった為、踏ん切りは早かったです。
色々調べてから購入してみましたが
エラーの内容が
・イグニッションキーは付いていますか?
・互換性はありますか?
・プロトコルを誤検出しています。
・インターフェースが見つかりません。
など、一応受け取れて(反応)はいるが接続できない状況が続いています。
IPアドレスやポート、プロトコル、Vehicle等
変更出来ること、調べて分かることは試してみましたが
過去ログを全て検索する元気もなく投稿に至りました。
現在の使用状況が
・iPhone6s
・Dash command
・EOBD-Facile
・FourStroke
です。
ELM327自体、使っているものがギャンブル性の強いものみたいなので
再購入も検討しておりますが、まずは出来ることから潰していきたいなとおもっております。

経験談からのこの商品なら使えるよ。や
プログラム等の知識からこうしたら使えるよ。など
ありましたらお願いします。

初めての投稿になり、不足した情報や誤字脱字などあるとは思いますがご容赦願います。

回答お待ちしております。
よろしくお願いします。

投稿日時 - 2017-01-05 10:08:48

QNo.9277156

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

アプリの設定に間違いがなければ、製品の不良もしくは機能が足らないと思います。
ELM327はICチップの名称なので、一般的にそれを使った製品を言いますが
信頼できるショップから購入していますか?
ELM327の古いICは機能が少ないので、v2.2の新しいICを使う製品を探すと良いでしょう。
あと、アルファ乗りなら診断ソフトはPCを使って
アルファダイアグを使うのがオススメです。

投稿日時 - 2017-01-06 16:45:46

お礼

回答ありがとうございます。
機能が足らない。ということは、基盤にあるべきチップが足りないとか断線しているということですか?
最新の記事などあまり見かけなかったのでわかりませんが
古いタイプの自動車は1.5バージョンまでの方が接続や機能性等良いという記事が多かったように思います。2.1以降は仕様自体が変わって使い勝手が悪いと言う方が多かったように思います。
アルファダイアグは検討しております。
PCが家用のものしかないので購入してからかなと。
他にも情報ありましたらよろしくお願いします。

投稿日時 - 2017-01-06 17:11:46

あなたにオススメの質問