こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無効なポート番号と表示→Chromeが使えなくなる

Windows10のパソコンに、skype for windows をインストールしました。

初期設定では、パソコン起動と同時にskypeが自動起動してしまうので、これを解消するべくこちらのサイトのQ&Aを参考に、
ツール→設定→一般設定の、コンピュータ起動時にSkypeを起動 のチェックを外してみましたが、保存の段階で「無効なポート番号」と表示され、保存できませんでした。

そのため、さらにこちらのサイトを参考にさせていただき、
ツール→設定→詳細→接続とすすみ、skypeのインターネット接続設定の「追加の受信接続にポート80と443を使用」のチェックをはずし、「使用ポート:」という箇所が空欄だったのを手動で9997と入力して再起動してみました。

そうしましたところ、skypeは相変わらず自動起動していました。

そして、ポート番号を変更した直後に、Google Chromeが起動しなくなってしまいました。
これは、ポートが被ってエラーを起こしているのだろうと思い、skypeの使用ポートの欄を80に入力しなおし、「追加の受信接続にポート80と443を使用」のチェックマークを入れました。
そしてあらためてツール→設定→一般設定の、コンピュータ起動時にSkypeを起動 のチェックを外して再起動しましたところ、今度はskypeは問題なく自動起動することなくおとなしくしてくれています。

しかし、skypeの設定はうまくいきましたが、問題なのはGoogle Chromeなのです。skypeのポート設定をし直したにもかかわらず、まったく開けず、サイトも当然見れず、今はIEを使用してこうして質問させていただいています。

Chromeが開けなくなったのは、明らかにskypeを導入した直後からなのですが、今のこの状態でできる処置はありますでしょうか?Chromeをインストールし直すしかないのでしょうか?

よろしくお願いいたします。

投稿日時 - 2016-12-09 13:56:28

QNo.9266019

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

http://uxmilk.jp/39480
上記の情報に書いてある通り、--disable-extensions を付けて起動したら起動しませんかね?

投稿日時 - 2016-12-09 15:23:29

お礼

回答ありがとうございます。自己解決しました。「Skype Wifiを有効にする」のチェックが入っていたのをオフにしたところ、正常にCromeが表示されるようなりました。お世話になりました。

投稿日時 - 2016-12-09 16:13:49

ANo.1

ChromeにSkype関連の拡張機能が入っていたりしませんかね?

Chromeを起動し、Alt + F を押し、[その他ツール]⇒[拡張機能] とクリックして、拡張機能の一覧を表示し、Skype関連のものがあったら、無効にしてみましょう。

投稿日時 - 2016-12-09 14:37:57

補足

回答ありがとうございます。確認しようにも、Chromeを起動させようとしても一瞬ウィンドウが縁だけ開くだけで、すぐに消えてしまいます…。

他にはどのように確認する術がありますでしょうか?
よろしくお願いします。

投稿日時 - 2016-12-09 15:00:06

お礼

自己解決しました。「Skype Wifiを有効にする」のチェックが入っていたのをオフにしたところ、正常にCromeが表示されるようなりました。お世話になりました。

投稿日時 - 2016-12-09 16:14:29

あなたにオススメの質問