こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windows10とATOK2016

Windows10にアップグレードする前に、ATOKをWindows10対応の最新のATOK2016にしました。問題なく使えているのですが、なぜかEdge、ストア、CortanaなどWin10から始まったブラウザやサービスにはATOKが使えません。いちいちIMEに切り替えなければなりません。Win7時代もエクスプローラなどWindowsアプリで同じようなことがありましたが、そのときのATOKが古いバージョンで、エクスプローラのような64bitプログラムに対応していなかったのが原因でした。新しいATOK2016に入れ替えたら32bitにも54bitにも対応するようになりました。Win10でもエクスプローラ(のファイル名変更など)ではATOKが有効ですが、Edge, ストア、Cortanaではなぜ使えないのか分かりません。IMEへの切り替えが面倒で使う気になりません。どうやったらATOKが対応してくれるのでしょうか。マイクロソフトの問題でしょうか、それともATOKの問題でしょうか。

投稿日時 - 2016-07-11 12:51:57

QNo.9200098

困ってます

質問者が選んだベストアンサー

ATOKをいったんアンインストールして、再度インストールされてみてはいかがでしょうか。
Windows10の日本語入力関連のトラブルは、これで解決したという報告例をいくつか見た記憶があります。

投稿日時 - 2016-07-11 14:05:39

補足

まさにその通りでした。再インストールしたら解決しました。辞書も引き継がれました。アップグレードのままではダメだったのですね。他のアプリについても同じようなことがあるのかも知れません。参考になりました。有り難うございました。

投稿日時 - 2016-07-12 14:17:49

お礼

有り難うございます。
なるほど、一度試してみる価値はありそうですね。アンインストールしてしまうと、辞書が引き継がれない問題がありそうですが。

投稿日時 - 2016-07-11 15:44:45

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

> ときに貴方のATOKはこういう問題がありませんでしたか?

自分はまだATOK2011です。
テキストサービスを有効にしても2011ではストアアプリで日本語入力できません。

今のところ、ストアアプリで使ってみたいと思えるものが無いので、困ってませんが。
一応、ATOK2017が出たら買ってみようかなと思っています。

投稿日時 - 2016-07-11 19:55:15

お礼

有り難うございます。
仰るとおり、ストアもCortanaもEdgeも使わないので実害はないのですが。出来るはずのことが出来ないのはどうにも引っ掛かって。

投稿日時 - 2016-07-11 23:21:37

ANo.6

#5です。
元のOSは8.1だったせいか、こちらでは大丈夫でした。
と言うことで、#3さんの回答の通り、一旦(ユーザー辞書等をバックアップの上で)アンインストール→再インストール(これで、ATOK 2016がWindows ストアアプリを考慮するようになるかと)して、それでも駄目なら、ジャストシステムのサポートです。

投稿日時 - 2016-07-11 19:29:33

お礼

有り難うございます。
参考になりました。7と8では違うのかも知れませんね。

投稿日時 - 2016-07-11 23:18:17

ANo.5

どうしても駄目なら、ジャストシステムのサポート
http://support.justsystems.com/jp/
を受けるとか…。
#元のOSはWindows 7ですか? それとも、8.1ですか?

投稿日時 - 2016-07-11 17:07:48

お礼

有り難うございます。
元OSはWin7です。どうやら8とは断層があるようですね。
ちなみに貴方のATOKは大丈夫でしたか?良かったら教えてください。

投稿日時 - 2016-07-11 19:09:16

ANo.4

> 辞書が引き継がれない問題がありそうですが。

ATOKの辞書のエクスポート・インポートの手順は以下の通りです。
http://replication.hatenablog.com/entry/2015/07/07/093000

これをアンインストール・インストールの前後で実施すれば良いはず。

投稿日時 - 2016-07-11 15:51:28

お礼

有り難うございます。トライしてみます。
ときに貴方のATOKはこういう問題がありませんでしたか?

投稿日時 - 2016-07-11 19:10:29

ANo.2

テキストサービスを無効にしていると、ストアアプリで使えない問題があります。

http://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=055077
上記の公式サポート情報にあるとおり、ATOKパレットを使う設定(=テキストサービスは使わない)だと、ストアアプリでATOKが動作しなくなりますので、テキストサービスを有効にし、言語バーを表示しましょう。

投稿日時 - 2016-07-11 13:06:58

お礼

有り難うございます。
書かれているとおり、テキストサービスを有効にし、言語バー表示にしましたが、依然としてストア、EdgeではATOKが使えません。何か手順を間違えているのでしょうか。

投稿日時 - 2016-07-11 13:55:57

ANo.1

以下は参考になりませんか?
http://lemonkaju.net/help/win/ime/MultiApp/

投稿日時 - 2016-07-11 13:01:25

お礼

有り難うございます。
やってみましたが効果はありませんでした。

投稿日時 - 2016-07-11 13:35:20

あなたにオススメの質問