こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

LAN中の1台のみ接続が切れて再起動するまでNG

ADSLモデム、ブロードバンドルーターを使ってLANを組んでいます。最近、その内のメインで使うPCが突然にネット接続出来なくなって困っています。(他のPCは大丈夫です)
ブラウザで開こうとしても、開けません。すでに表示されているページの更新も出来ません。
メールの送受信は出来るようです。ただし、hotmailはダメ。再起動すると直ります。
pingは、ルーター、他のPCに届きます。
また、それぞれのPCには手動でIPを振っています。
ルーターには、3台のPCを直につないで、さらに1台ハブ(昔使っていたルーター)を介して2台つないでいます。
この現象を直す方法はないでしょうか?

NTT fletsADSL, NEC BR1500H,BEFSRU31(ハブとして)

投稿日時 - 2004-07-07 15:33:56

QNo.918067

困ってます

このQ&Aは役に立ちましたか?

15人が「このQ&Aが役に立った」と投票しています

回答(11)

ANo.11

#8です。(其の弐)
オマジナイ系ですが(^^ゞ
DNS設定で、
1)PCのDNSサーバアドレスを、ISPが公開している値、
 あるいはルータが取得している値にする。

2-1)「ネットワーク接続」画面の該当する接続のプロパティを開く。
2-2)「インターネットプロトコル(TCP/IP)」を選択して[プロパティ]をクリック。
2-3)[詳細設定]をクリックし、次画面で[DNS]タブを選択。
2-4)「プライマリDNSサフィックスの親サフィックスを追加する」と
「この接続のアドレスをDNSに登録する」
   のチェックを外す。

これくらいしか思いつきません・・・
↓を紹介させて下さい・・・。

参考URL:http://allabout.co.jp/computer/lan/subject/msub_BORD.htm

投稿日時 - 2004-07-11 02:29:18

ANo.10

#8です。遅くなってすみません。

>・最近ヘンなサイトを見た
失礼致しました<m(__)m>
ご指摘のように、ネゴシエーションを変えるとしたら、fullよりはhalf、100Mよりは10Mが無難です。
NICのドライバを入れ直してみる、
Safemodeで起動して、不要なNICを無効にする、
のも良いと思います。

物理接続に関連して、
mld_sakuraさんがおっしゃっているのは、
BR1500HのLANポートが4つであれば、
直でPC2台とHUbを繋いで、1つ空けておく、
という意味です。

それから、ひとつ忘れてましたが、
問題のPCをモデム直結でも同じでしょうか?

投稿日時 - 2004-07-11 02:26:39

補足

ありがとうございます。
ルーターのポートを1つ空けておくのは、常識でしょうか?説明書には何も書いていないのですが・・。私が無知で知らないだけかな??^^;
ちょっと試してみます。

直結は時間的に厳しいですが、出来たらやってみます。

投稿日時 - 2004-07-15 00:29:40

お礼

ルーターの件ですが、1ポートのみ使用、そこにスウィッチングハブをつなぎ、PCすべて、ハブ経由にて接続しましたが、ダメでした。

投稿日時 - 2004-07-26 01:45:23

ANo.9

こんにちは、おこまりですね。

さてご質問の件ですが、何とも変な状況ですね。はずしているかもしれませんが、私も一言。

safeモードで一度立ち上げて、それを終了し、通常モードで立ち上げて見てください。

ひょっとして状況が改善されるかもしれません。はずしていたらごめんなさいね。

投稿日時 - 2004-07-10 15:52:47

お礼

ありがとうございます。
やってみましたが、最初いい感じかと思ったのですが、ダメでした^^;

投稿日時 - 2004-07-15 00:29:00

ANo.8

問題のPCの
・接続ケーブル、接続ポートの変更
・可能であればNICの入れ替え
で変化があるか確認してみて下さい。
それと、ダメ元ってことでよろしければ(^^ゞ
↓も試してみて下さい。
http://okweb.jp/kotaeru.php3?q=475364

あと、問題のPCだけ
・プロキシ設定している
・最近セキュリティソフトを入れた
・最近違うネット環境に繋いだ
・最近ヘンなサイトを見た
ということはありませんか?

投稿日時 - 2004-07-09 23:54:33

補足

ありがとうございます。
>・接続ケーブル、接続ポートの変更
問題ないPCのものと交換してみましたが、だめでした。

>・可能であればNICの入れ替え
えっと、これはちょっと時間がかかりそうですので、追ってご報告します。
ちなみにintelOEMのNECのものです。

>http://okweb.jp/kotaeru.php3?q=475364
これは当方の場合、現在100M FULLで指定しています。
問題がおきてから、autoから変えてみました。
halfにしてみればよいのでしょうか?

>・プロキシ設定している

していません。

>・最近セキュリティソフトを入れた

以前にNIS2004をいれていますが、他のPCも同様です。

>・最近違うネット環境に繋いだ

複数のISPを使っていますが、これも他のPC同様です。
すべてフレッツADSLです。

>・最近ヘンなサイトを見た

一応、メイン機なので、まじめ系だけです^^;

投稿日時 - 2004-07-10 13:16:33

お礼

>・可能であればNICの入れ替え

再び現象が起きましたので、マザーのNICに変更してみます。

投稿日時 - 2004-07-13 16:03:40

ANo.7

こんにちは。

何度も本当に申し訳ありません。

よく考えたら、IPリゾルバもキャッシュが残るので、202.210.180.29と表示されたからと言ってリゾルバの異常でないとは限りませんでした。

ルーターの設定を開き、WAN側のDNSサーバのIPアドレスを知ってから、そこにpingを打ってみてください。

これで解決しなければもう自分にはわかりません^^;

投稿日時 - 2004-07-09 21:45:48

補足

何度も本当にありがとうございます。

ルーターのDNSは自動取得になっていると思います。
PCの方は、DNSの指定は、ルーターのIP192.168.0.1を指定しています。
他のPCではこれで問題がないので、おかしくはないと思うのですが、どうでしょうか?

投稿日時 - 2004-07-10 13:13:30

ANo.6

こんにちは。

#5の件で、もしIPリゾルバに問題があるのならばWindowsを再インストールすることによって直ります。

投稿日時 - 2004-07-09 06:32:56

ANo.5

こんにちは。

何度も申し訳ありません。
ネット接続できなくなった状態でも、メールの送受信ができるということから、どうもIPリゾルバの問題ではないかという気がしてきました。
ネット接続できなくなった状態で、コマンドプロンプトから、nslookup www.okweb.ne.jpと入力してみてください。
そこで202.210.180.29と表示されなければ間違いなくIPリゾルバに問題があります。

投稿日時 - 2004-07-08 04:24:04

補足

ありがとうございます。
そのように表示されました。。。--; ぅむ

投稿日時 - 2004-07-09 08:02:39

ANo.4

こんにちは。

失礼。紹介するソフトを間違えていました。NetEnum(http://e-realize.com/softlib/netenum/netenum.htm
をインストールし、メニューのファイル-検索を開き、検索方法のところで「PING が通るホストの列挙」を選び、ネットワークカードの設定から選択 の下のところをダブルクリック、「検索」を実行します。

実行結果はメニューの 編集-一覧をブラウザで表示 で確認できます。

投稿日時 - 2004-07-07 19:24:56

補足

>「検索」を実行します。

PCとBR1500Hが出てきました。

先ほど、現在ネットにつながっているPC3台、すべてIP自動取得にしてみましたが、数分前に同じ現象が発生しました。

投稿日時 - 2004-07-07 20:04:38

ANo.3

>>DHCP
>有効になったままでした。一度切った方がいいでしょ
>うか?それとも各PCのIPを自動取得にした方がいいで
>しょうか?
各PCのIPを自動取得にしてください。

>BEFSRU31にはアクセス出来ないみたいです。ハブ状態
>でもIP振られているんでしょうか?
http://www.vector.co.jp/soft/winnt/net/se122339.htmlで、ネットブラウザ++というソフトをインストールして調べてください。

投稿日時 - 2004-07-07 18:17:52

補足

ありがとうございます。

>各PCのIPを自動取得にしてください。
やってみます。

>ネットブラウザ++というソフトをインストールして調べてください。

デフォルトのまま実行しましたが、PC以外は表示されませんでした。(ルーター2台とも)

とりあえず。

投稿日時 - 2004-07-07 18:49:57

ANo.2

こんにちは。

>その内のメインで使うPCが突然にネット接続出来な
>くなって困っています
その状態で、コマンドプロンプトでipconfig /allと入力して、きちんとIPアドレスが割り当てられているかどうか確認されたらいかがでしょうか?

>また、それぞれのPCには手動でIPを振っています。
どうもこれが怪しいと思うのですが・・・NEC BR1500Hで、DHCPを有効にして(BEFSRU31のDHCPは当然無効にして)試してみたらいかがですか?

投稿日時 - 2004-07-07 16:36:39

補足

ありがとうございます。

>ipconfig/all
割り当てられているようです。

>DHCP
有効になったままでした。一度切った方がいいでしょうか?それとも各PCのIPを自動取得にした方がいいでしょうか?
BEFSRU31にはアクセス出来ないみたいです。ハブ状態でもIP振られているんでしょうか?

投稿日時 - 2004-07-07 17:06:39

ANo.1

ルータのポートは1つ空けてますか?

カスケードするなら空きが必要です。

投稿日時 - 2004-07-07 16:34:54

補足

ありがとうございます。

でも、おっしゃっていることが全然 ^^;
どこか簡単に解説しているサイトなどありませんか?
ポートマッピングするということでしょうか?

投稿日時 - 2004-07-07 17:19:50

お礼

ルーターの件ですが、1ポートのみ使用、そこにスウィッチングハブをつなぎ、PCすべて、ハブ経由にて接続しましたが、ダメでした。

投稿日時 - 2004-07-26 01:45:38

あなたにオススメの質問