こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANでネットがつながらなくなった・・・(XP)

こんにちは
SHARPのノート型パソコン(XP)を無線LANでインターネットにつなげてました。
なお、本体?は有線でつないだデスクトップ型のマシーンについております。

同じ階で、バッファロの無線LANを使って使用しているのですが。。。。。今まで問題なく使えていたのがなぜか下のような状況になっており、使えません。


○右下のバー?のとこにあるネットワーク接続マークのところに赤いバッテンマークがついており、時々バッテンが消えるものの「状態」などが見れない。勿論ネットはつながらない。

○デスクトップ型のほうはネットに問題なくつながる

○右下のバーのところに「利用できるワイヤレスネットワークが1つ以上あります」というコメントがでてしまい、”ネットワーク接続”を開くと、いままでなかった「1394接続 ネットアダプタ」という接続があり、有効OR無効はいじれるものの削除ができない!

○”ネットワーク接続”を開くと、本来接続につかっているバッファロの接続「WLI-PCM-L11/GP」には赤いバッテンがやはりついている。無効の状態。開いて、「接続」ボタンをおせるのだが、おしても変わらない。


時々、電波?が届いてないで使えなくなることはありましたが、このように新しい接続ができていたり、ずっと使えないことはありませんでした。「1つ以上あります」というコメントも今までみたことがありません。再起動をかけましたが無理でした・・・

ちなみにホームエディションで、複数のユーザーで使っています。無線LANカードのランプはいつもどおり(多分)ちかちかしてます。

ウイルスってこともあるのでしょうか?

非常に困ってます。考えられる理由がありましたら、教えてください><

投稿日時 - 2004-07-07 11:09:58

QNo.917720

すぐに回答ほしいです

質問者が選んだベストアンサー

ご存知とは思いますが、ドライバーは、バッファローのホームページからダウンロード出来ます(参考URL)。

デスクトップでCD-Rに焼いてノートパソコンで読み込めますかね。頑張ってください。

参考URL:http://buffalo.melcoinc.co.jp/download/driver/index_seihin_w.html

投稿日時 - 2004-07-07 12:59:58

補足

なぜか復活してました!!!(笑)
原因不明です・・・

もしかして電波だけの問題だったのかもしれませんね。お騒がせしました><

今度おかしくなったときは、今回のアドバイスを是非参考にさせていただきます!

投稿日時 - 2004-07-07 23:02:23

お礼

あ!!><そうですよね・・・
ネットにつながらないから別のPCからダウンロードしないといけないんですよね^^;

自宅のデスクトップは古いものでCD-Rにやいたりはできないので・・・会社で焼こうと思います(笑)

たしか無線LANの設定をするとき、めんどい手順をふんでたのですが、説明書を探し出して再インストールしてみたいです!
URLまでありがとうございました!

投稿日時 - 2004-07-07 14:37:01

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

詳細は判りませんが、私も繋がらなくなったことがあります。その時の経験からは下記のような手順でやりました。

1)ノートパソコンの無線LANのドライバを削除し、無線LANカードを再認識させ、ソフトを再インストールする。

2)デスクトップパソコンの直ぐ近くまでノートパソコンを持っていって、無線LANが繋がるかどうか確認する
(電波状態の影響がないようにして)。

3)ノートパソコンを離していっても繋がるかどうか確認する。

投稿日時 - 2004-07-07 12:18:18

お礼

早速ありがとうございます><

経験談からのご意見でとても参考になります。
ドライバ・・・どこいったけ(笑)というかんじなのですが(しかもインストールのしかたが厄介だったような・・・)、やはり再インストールしたほうがいいんですね!!

今日帰宅して、まだおかしかったら再インストールのほうこうで考えたいと思います><
ありがとうございましたっ

投稿日時 - 2004-07-07 12:48:10

あなたにオススメの質問