こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

使いたいアプリがIOS8.4対応で利用できず困って

使いたいアプリがIOS8.4対応で利用できず困っています。

iPhone5sを利用しており
現在OSのバージョンがIOS8.1.2です。

既にソフトウェアアップデートに
IOS9.3.1が表示されています。

(1)この状態でIOS8.4へのアップデートは可能でしょうか。

(2)IOSをアップデートせず
アプリをIOS8.1.2対応で取得は可能でしょうか。

使いたいアプリは
Skitch(evernote関連アプリ)です。

iPhone5sでIOS99.3.1は重たくなりそアップデートはしたくありません。

何卒よろしくお願いします。

投稿日時 - 2016-05-05 08:57:02

QNo.9168065

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

直接の回答ではありませんが。

Skitchは、iOS以外はサービスを終了しました。ほぼ同等の機能がEvernoteに取り込まれたからですが、iOSだけ本体の機能アップが遅れてSkitchが残っている状況です。
EvernoteのID無しでSkitchを使うと将来ためたデータが使えなくなるのであまりお勧めできません。EvernoteのIDで保管すれば、他のOSと同じならEvernoteで読めます。

Evernoteを私は以前はipod touchで使っていましたが、OSの制約が強いためか機能アップが遅れてきたのでここ数年はAndroidで使っています。

無くなることが分かっているアプリを使うのはあまり良いことではないかもです。

投稿日時 - 2016-05-05 14:54:41

お礼

サービスの終了は知りませでした。
evernoteは起動が遅いので代替えのアプリを
検討します。
ご回答ありがとうございます。

投稿日時 - 2016-05-06 11:01:33

ANo.1

どちらも不可能なはずです。

すでにios8の認証は終了しているでしょうし、アプリも現在はiosのバージョンに合わせて利用できる過去バージョンものがダウンロードとインストールされるようになっているはずですがそれがないということは、利用できるものがないということではないかと思われます。

個人的には5sであれば8と9ではそれほど動作に差がないと思われるのでios9にアップグレードされることが最善の策ではないかと思われます。

http://gori.me/iphone/iphone-tips/80992

とりあえずはご参考まで

投稿日時 - 2016-05-05 11:16:45

補足

簡単なやり方があればと思ったのですがそうもいかないようですね。

この様な掲載のサイトをみつけました。

iPhoneやiPadの古いバージョンの
アプリをダウンロードする方法

http://ichitaso.com/iphone/how-to-download-old-ios-app/

手間がかかりますし、
今回は代替えのアプリを検討したいと思います。

ご回答ありがとうございました。

投稿日時 - 2016-05-06 11:46:34

お礼

たしかにApp Storeで古いバージョンのダウンロードできる事をありますよね。盲点でした。
ご回答ありがとうございます。

投稿日時 - 2016-05-06 10:59:02

あなたにオススメの質問