こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ブラウザの概定設定が反映されない

Windows 7 Pro 32bit → Windows 10 Pro 32bit にした者です。

以下の手順にて、ブラウザを設定しても?設定が反映されず
再起動や PC をシャットダウンさせると設定がリセット?されて
概定ブラウザに設定されていません。と警告が出ます。
http://www.japan-secure.com/entry/how_to_change_the_default_browser_in_Windows_10.html
「Windows 10」にて既定のブラウザを変更する手順に関して

以前は、Internet Explorer を使用していたが?あまりにも面倒
なので、Google Chrome に変えたが?以前、と変わらずの症状
です。

Windows 10 での設定反映に付いて、何か情報を知ってる方が
居ましたら教えて下さい。

自作機…かなり古い…そろそろ新しく組みたいが?…情報欲しい
CPU:Athlon II X4 Quad-Core 620 2.6Ghz
M/B:BIOSTAR TA785GE 128M
VGA:SAPPHIRE HD 4670 512MB GDDR4 PCIE HDMI
HDD:HD103SJ (1TB SATA300 7200)
DVD:GH22NS40
メモリ:CFD W2U800CQ-1GLZJ (DDR2 PC2-6400 1GB 2枚組) x2 4GB 実装
PC ケース:アクティス AC400-22B
電源:剛力 PLUG-IN 550W
OS:Windows 10 Pro 32bit

投稿日時 - 2016-04-23 15:44:25

QNo.9162713

すぐに回答ほしいです

質問者が選んだベストアンサー

Windows Update KB3135173を当てると規定のプログラム
の書き換えを監視するようになる様になり、MSの規定のアプリ
に戻そうとする。プログラムの仕様です(バグです)
KB3135173を削除してレジストリを変更する事で何とか直る様です。
頻繁にリセットが掛かるアプリのレジストリキーを探して変更して下さい
レジストリの変更は自己責任でお願いします。

参考URL:http://e-tune-mt.net/hcms/index.php/contents/_/1926

投稿日時 - 2016-04-23 23:39:30

補足

解決です。

投稿日時 - 2016-04-24 12:34:53

お礼

回答有難う御座います。

投稿日時 - 2016-04-24 12:34:03

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

再インストールなどいろいろやって、それでも解決できないなら、OSのリフレッシュか、クリーンインストールしかないです。
そして、普通にメモリが4GB以上あるなら、64bit版をインストールした方が安定感は増すと思います。

現在、自作PC4台にWindows10 64bitをインストールしてます。
再起動で認証が外れるなんて異常です。
自分のケースだと、再起動なんて多すぎて回数すら不明ですけど。
FX対応のマザーボード6枚、FM2+1枚のマザーボードに10をインストールしてるけど、再起動で認証が外れたケースはないです。
再認証が必要になったのは10インストール後にマザーボードを2回以上変更したときだけです。
10インストール後に、3台のマザーボードを交換しましたが、1回目のマザーボード変更では認証が外れていません。3台のうち、1台だけ2度交換したら、認証が必要になりました。
10インストール後、パーツをかなり交換してます。SSD、HDD、電源も交換してますが、これは認証に関係ないので。
1台目 認証は外れてません。
マザーボード、ビデオカードを交換。
FX8350+R7 370(4GB)+16GB、SSD+HDD3台+BD+DVD。

2台目 認証は外れてません。
CPU、マザーボード、ビデオカード交換。
CPUはFX6300から8320e。8320e+R7 260X+8GB、SSD+HDD3台+BD+DVD。

3台目 2回目のマザーボード交換後に認証が外れ、8.1をインストール。それから、Microsoftで、電話認証。その後、10を再アップグレード。
CPU、マザーボード、ビデオカード交換。
Opteron3280からFX8300に交換。FX8300+R7 360E+8GB、SSD+HDD1台+BD+DVD。

4台目 認証は外れてません。
APU A10-6800KからA10-7860Kに交換。
A10-7860K+8GB、SSD+HDD2台+BD+DVD。

また、10はSSDにきちんと対応してます。AMDの自作PC7台使ってるけど、7台とも起動ドライブはSSDです。他の回答で、10がSSDに対応してないとか、適当な情報を垂れ流してるのが気になります。

お使いの10 32bitをインストールしてるPCのパーツ構成は、自分が無料であげたPCとほぼ同じものです。
GIGABYTE690G+AthlonII 635+Sapphire5670+4GBで、8.1 32bitをインストールしてます。本人がエロゲ対応でいやがってることもあり、10にはアップグレードしてません。
8.1を使ってる限りではトラブルが皆無なので、10で問題が多いならば8.1に戻す方がいいかもしれません。
ビデオカードが古すぎるので、RadeonかGeForceの最新のものに変更した方がいいと思いますね。すでに、4000番台はレガシー扱いなので、8.1でも対応ドライバがないですからね。
自分的には意味不明な不具合は、マザーボードがかなり古いので劣化してる可能性もあります。
今回、AM3+のマザーボードを10アップグレード後に3枚も交換したのは、10の無料アップグレード後にマザーボードが故障したら、2万円前後の10を購入しなくてはならないのが理由です。

投稿日時 - 2016-04-23 21:20:36

補足

> 再起動で認証が外れるなんて異常です。
異常なのは、分かっています。

検索していると古い M/B に Windows10 使用で外れた?との旨の書き込み
を以前、見ていました。たまたま、私的に成ったので継続確認しています。

> 10はSSDにきちんと対応してます。
サポート外と過去に書き込みしています。対応していない?とは書き込んで
いません。

Windows10 にて? SSD の交換で認証が消される報告事例が多い為に Microsoft 様
に以前、メールにて問い合わせを行った時の返信メールで? SSD 開発者との間で、
トラブルに成っているらしい?旨 (今は裁判には成ってない) の内容でした。

(注) Microsoft 様の公式発表なしなので詳しくは、書き込み出来ません。

> ビデオカードが古すぎるので
個人検証の為に使用中 (マイクラ Windows 10 Edition)

> 4000番台はレガシー扱いなので、8.1でも対応ドライバがない
有ります。
ASK.セレクトが自社販売ビデオカード用に Windows 10 用ドライバを公開されています。

✳ドライバの中身は、AMD 有志 (2016.現在、小学生らしい) が作られたモノを ASK 社が
リファレンスしたモノ。

> マザーボードがかなり古いので劣化してる可能性もあります。
これも、視野に入れて継続検証中

今の PC にて、情報を集めて…最終的に PC を新調するのが個人的な目標なので?現在の
トラブルは、そのまま次の PC を作る上での肥やしです。


✳戻すとすれば、メディア持ちの Windows 7 Professional.32bit 版、後は興味なし

✳今後予定する新 PC は、Windows 10 Professional.64bit にて作ります。

✳ Windows 10 は、個人的に最も気に入って使用中です。

投稿日時 - 2016-04-24 12:29:31

お礼

回答有難う御座います。

投稿日時 - 2016-04-24 11:48:14

ANo.3

>・・・ブラウザを設定しても?設定が反映されず・・・と警告が出ます。

設定方法は参照サイトの通りの「Google chrome」の設定を行なうだけでOKです。
設定が保存されないということはレジストリに何らかの異常があると思われます。
win10は既定のブラウザを下記レジストリに保存していて、チェックしています。
下記のレジストリキー(HTTPとHTTPSの2か所)の名前:ProgId が Google chrome になっているかどうか確認してみてください。
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Shell\Associations\UrlAssociations\http\UserChoice
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Shell\Associations\UrlAssociations\https\UserChoice

投稿日時 - 2016-04-23 21:05:44

補足

ファイル名が異なるのか? PC 内に該当のファイル名が見つかりません。

継続、処理します。

投稿日時 - 2016-04-24 11:44:29

お礼

有難う御座います。

投稿日時 - 2016-04-24 11:39:33

ANo.2

既定って、あまり意識しないでグーグルクロームを既定ブラウザで使っています。タスクバーにアイコンがあってクリックするだけです。Edgeもタスクバーにあるので、時々クリックします。
ウインドウズ10にアップグレードして最初にグーグルクロームを立ち上げたときに既定にするをクリックして、そのまま既定になっています。
お役に立てないかもしれませんが、こちらも6年前購入のデスクトップ機です。

投稿日時 - 2016-04-23 16:47:16

補足

先の方の補足にも書きましたが?その設定が全く、反映されません。

再起動並びにシャットダウンさせて、次回起動時にリセット?されて
仕舞います。

投稿日時 - 2016-04-23 16:54:01

お礼

有難うございます。

投稿日時 - 2016-04-23 16:52:05

ANo.1

>Internet Explorer を使用していたが?あまりにも面倒なので、Google Chrome に変えたが?以前、と変わらずの症状です。

Chromeを既定に設定しても、IE又はEdgeが開くのですか?

Chromeであれば、設定のリセットを行ってから既定の確認、それでもダメなら、Chromeの初期化※をして再インストールの際に「既定」に設定してみたらいかがですか。

※アンインストール時に、「閲覧データも削除する」を選択して進みます。
ブックマークはバックアップが必要です。

投稿日時 - 2016-04-23 16:28:29

補足

> Chromeを既定に設定しても、IE又はEdgeが開くのですか?
設定していなくても?設定していても?任意で選択したブラウザを
開く事は可能です。

Windows 10 特有の表示バグ?だと個人的には理解しています。
同じく、その表示バグが Windows ダイヤログでも出る?と言うことです。
Windows ダイヤログで? OK を押しても何も起こりません。


> 設定のリセットを行ってから既定の確認…
すいません。その辺りは、知ってるので全部試しました。

再起動の制限回数に3回位?引っ掛って、Windows 10 のオンライン認証から
やり直して (複数回) いて?取り敢えず…全部、試して見て、症状は好転して
いません。

投稿日時 - 2016-04-23 16:50:33

お礼

有り難う御座います。

投稿日時 - 2016-04-23 16:37:24

あなたにオススメの質問