こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OSXのバージョンアップについて。

現在、デスクトップPower PC G42台、ラップトップBookPro2台の4台のMacを使っています。このうちラップトップの1台について、OSX 4.11からOSX 6.8にアップ可能か不可能かの質問でございます。2台目のラップトップはOSX 6.8 でシゴトに影響せず動作してます。
で、本題に入ります。

OSが古いのは承知の上なのですが、アプリケーションに関し、すべて共通して(それぞれのバージョンはもちろん異なりますが..)フォトショップ・イラレ・ファイナルカットプロなど、映像・音声編集に必須なもので、なかなか環境を変えられませんでした。このたびこれらは他のマシンで代替できますゆえに無視し、以下をなんとか試みたく、先達の方々のお知恵を拝借したく存じます。

ご教示願いたい当該マシンのCPUは「MacBook Pro 17inch・Intel Core 2 Duo / 2.33GHz / 機器識別子 MacBook Pro 2,1・二次キャッシュ 4MB・機器名はMA611J/A」で、目下はOSX4.11で問題なく動いていますが、無理矢理にOSX 6のシステムディスクで立ち上げても「本機種では動作しません」というようなメッセージが出ます。

各種アプリの動作は思いますに無理で、これはあきらめますが、せめてメイラーやブラウザーをOSX 6.8 に対応したい ... などと願うのは傲慢でしょうか。

質問ついでにもうひとつ。
Mac OSX 6.8 はいわば単独完成形としての最終区切りかと思います。以降のOSXでは仲間内ではロクでもないなどという話が(もちろん対応アプリ関連が主ですが)飛び交っています。私はPC-6100以前からのマック派(WinはMS-DOS・PC9801を離れてからは操作ロジックがよくわかんない。MS-DOSの頃はプログラミングも簡単にできたのにのに..のに!)でして、当時は自由度が果てしなくありました。今回の質問におきまして、もしかして「クラウドの魔界」を使わねば.. ならばパスります。普通ならば不可能と知りつつ、最強の呪術師が居られれば..なにとぞ宜しく。

投稿日時 - 2016-04-06 17:41:04

QNo.9154563

困ってます

質問者が選んだベストアンサー

私の Mac 環境と似ていますね(^_^)/。

私は iBook G4 と MacBook Core2Duo (Pro ではない Late 2006) を使っており、iBook G4 は OSX10.3 を 10.4.11 に、MacBook は OSX10.5 を 10.6.8 にして使っています。

私も LC475 時代からの Maccer で、Classic MacOS 時代の Application Software を未だに愛用したいことや MSIE (MicroSoft Internet Explorer) の Web Archive 型式で保存した Data File が数千 File もあることから OSX10.4.11 機が必要でしたし、IntelMac になってからも ROSETTA 経由で MSIE 5.2 を起動できる OSX10.6.8 機が必需品でした。

でも Internet では既に「御使用の OS (OSX10.6.8) は既に Maker Support が終了していますので正常な動作は保証できませんし、更新もされません」みたいな警告が多々出るようになっていますので、そろそろ 8GB RAM を搭載した新品 (中古品は 8GB RAM の Note 型が少ないし、値段も新品と大差ないので) を購入しようかと思い始め……たのが一昨年(笑)、未だに支障なく使えるので Camera の Lens を買ったり旅行に行ったりと他の事に散財して、購入予算が貯まっていません(^_^;)。

残念ながら OSX10.5 機は Universal Installer の Snow Leopard を持っていないことには OSX10.6.8 を構築できません……私は Snow Leopard が出た際に購入しました。

私の iBook G4 は OSX 10.6 Snow Leopard Universal Installer に対応していません。……Original OS が OSX10.3 の G4 ですので……。

「OSX10.6 を Install 可能な Mac は Intel Mac に限られますので、G4 機への Install は不可能」と記憶します。
Intel Mac ならば OSX10.7 まで Version Up 可能ですが、ROSSETTA がなくなるので購入しませんでした。

OSX10.6.8 は……まぁ 7GB もあった OSX10.4.x や 10.5.x から OSX10.3.x 並の 3GB に Diet された事や ROSETTA を入れてくれた点で好ましい OS ではあるのですが、Desktop の Icon が勝手に右端に移動されてしまったり Freeze すると Finder のみの Reboot ができないことから編集中の Data が消失するのを諦めて log In し直すしかないといった Finder の Bug があることや RESSETTA や新 QuickTime は完成度が低くて使用には気を遣うという点で OS 自体の満足度はそれほど高くはなく、Machine への満足度は Core2Duo の演算 Power に負っている気がします。……まぁ支障があるというほどではないので、満足はしていますが……。

私の感覚では OSX10.3 からは見違えるほどサクサク動くようになった OSX10.4 の完成度の方が魅力的でした……まぁ OSX10.2 や 10.3 も Finder の Shadow 演算を Console から Kill (停止) させれば充分な反応速度になるのですが……「最新 OS ならば、より安心」というわけではない事は長年の Maccer ならば身に染みて御存知の事と思います(^_^;)。

MacBook2,1 は (恐らく Pro もそうでしょうが) GPU の Intel GMA 950 が転送速度 3Mbps 以上の MPEG4 (H264) 動画を支障なく再生できるほどの演算 Power を持っておらず、転送速度が 3Mbps 以上となる 1920×1080 Pixel 30Fps MPEG4(H264) Video File 等を再生させるとカクカクになってしまうのが玉に瑕で、これを回避するために私は Camera を購入する際に 1080p MPEG4 動画ではなく敢えて演算の負担が軽い 720p MPEG1 で動画撮影できるものを選択したほどです。……1.6GHz の MBA (MacBookAir) が 3Mbps 以上の 1080p 動画をサクサク再生するのは悔しかったですね(笑)。

YouTube 等に Up されている動画は 1080p と言えども未だに 3Mbps 以下の MPEG4 が多いので支障は無いのですが、他の Site では 4k 動画なんてのも出てきているし……Display からはみ出す動画なんて作るなよぉ(笑)!……年末から来年にかけてはそうも行かなくなるのでしょうね(^_^;)。

残念ながら「5 台目」の最新 Mac を購入する計画を立てた方が安心と思いますよ。……但し Update は新たな Bug に悩まされないよう慎重を期し、OSX10.4.11 か OSX10.6.8 の環境も可能な限り維持しておきたいのは私も同じです(^_^;)。

素敵な Mac Life を(^_^)/

投稿日時 - 2016-04-10 02:22:35

ANo.4

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

#3です。
OSX4.11はDVDから起動する環境を作れます。
仮想OSアプリでは10.6.8が起動出来ると考えますし、
パーティションを分け複数のOSをインストールすることも可能です。

最新のインストールディスクイメージですがDLしてHDに復元すれば、
メール&サファリをインストールして使う事が出来ます。
(8GBのUSBメモリに入れれます)

投稿日時 - 2016-04-13 15:11:55

G4、G5の機種はバージョン10.4迄と考えたほうが良いです。
概ね2008年前の機種は『10.6.8』までです。

10.6.8は『アップグレードインストール』でしか使えませんので、
インストールするには10.5が起動している必要が有ります。
*インストールメディアを開くと中に『ディスクイメージ』が有ります。
これをDVDに書き込む事で『フルインストール』ディクスを作成出来ます。
それ以外のバージョンもUSBでブート可能なインストールディクスを作成出来ます。
(ネットインストールでは無いです)
所有しているMacっ子の為にMacOS7.5.3Jから最新版まで
所有しています。
*全てブート可能なディスクです。
OSXは10.6以降はUSBメモリに作成。
作成にはDiskMaker X 4b4を使用しました。

投稿日時 - 2016-04-10 14:36:29

ANo.3

MacBook Pro Late 2006になります。
https://support.apple.com/kb/SP24?locale=ja_JP
OSXのバージョンについては、10.7Lionまでインストールできます。
他の方も書かれているように、10.6のリテール版ではないからではと思います。
メモリもデフォルトで2GBなので条件は満たしていると思います。
現在はセキュリティーアップデートはOSX10.8もサポートされていないようです。
10.7以降がロクでもないというのは、PowerPCアプリケーションをサポートしているRosettaが廃止になったからだと思います。
10.6のSafariも非対応が多くなってきました(Apple内の頁ですら)、サポートされないブラウザも出てきています。
また、10.7からは動作が重くなっています。なので10.7もメモリが最大で3GBの機種では結構つらいかも。
どういう構想かわかりませんが、G4用のモニタ、キーボードがあるので、G4を潰してMacMiniでも購入されてはと思いますが。
一応、PowerPC対応の最後のOSはOSX10.5でPowerPC G5、PowerPC G4(867MHz以上)になります。10.6は対応していません。
https://support.apple.com/kb/SP517?locale=ja_JP&viewlocale=ja_JP

投稿日時 - 2016-04-08 09:17:09

ANo.2

>現在、デスクトップPower PC G42台、ラップトップBookPro2台の4台のMacを使っています。
今どき、Power PCのMacを使っているとは驚きです。

>このうちラップトップの1台について、OSX 4.11からOSX 6.8にアップ可能か不可能かの質問でございます。
「OSX 4.11」や「OSX 6.8」と言うOSはありません。
Mac OS X 10.4.11やMac OS X 10.6.8はあります。
また、Power PCの最終版はG5だったように記憶しています。
その後のCPUはIntel製に移行していますので対応するOSは骨董品クラスまでになるでしょう。
Mac OS X 10.6.8まで対応できるのはPower PC G5と思います。(G4は非対応のはず)

>ご教示願いたい当該マシンのCPUは「MacBook Pro 17inch・Intel Core 2 Duo / 2.33GHz / 機器識別子 MacBook Pro 2,1・二次キャッシュ 4MB・機器名はMA611J/A」で、
その機種はMac OS X 10.6.8が対応しているはずです。
アップグレード版のSnow Leopard(Mac OS X 10.6)を購入すればアップグレード可能と思います。(10.6.8までアップデートできます)
他の機種の附属品(再インストール用)を流用している場合はインストール先のマシンスペックをチェックされますのでエラーになるでしょう。

>Mac OSX 6.8 はいわば単独完成形としての最終区切りかと思います。
Mac OS X 10.6.8がPower PC(G5)で動作するOSとして最終版かと思います。

>以降のOSXでは仲間内ではロクでもないなどという話が(もちろん対応アプリ関連が主ですが)飛び交っています。
次のMac OS X 10.7(Lion)からIntel CPUのみ対応に切り替っていますので、Power PCの信奉者にとってみれば「ロクでもない」と言う評価になるかも知れません。

参考URL:http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard

投稿日時 - 2016-04-06 21:30:37

ANo.1

>無理矢理にOSX 6のシステムディスクで立ち上げても
「本機種では動作しません」というようなメッセージが出ます。

この機種にインストールしようとしているOSX10.6.8は
リテール版で購入したものでしょうか。
それとも他機種に付属してきたインストールディスクでしょうか。

リテール版のインストールディスクであれば、
普通にアップグレード出来るはずですが、
他の機種付属のインストールディスクでは、
昔から他の機種には使用できません。
下記からリテール版を購入してインストールしてください。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard

ただし、OSX10.6.8はすでにAppleでのサポートも終了している
バージョンです。
ですので、ネット接続して使うにはMacといえどもやめた方が良いと思います。

質問者様のMacは2006~2007年製の機種だと思うのですが、
残念ながら最新OSXである10.11には対応しておりません。
(OSX10.9から以降はOSXのアップグレードは無料になりました。)

更にサポートがあるOSXのバージョンとしては10.8からですが、
下記に記載されているOSX10.8MountainLionのシステム要件を見ると
該当機種である「MacBook Pro (Mid/Late 2007 以降)」の
1つ前の機種に当たるため、残念ながら該当する機種ではないので
インストール出来ません。
https://support.apple.com/ja-jp/HT202575

>各種アプリの動作は思いますに無理で、これはあきらめますが、
せめてメイラーやブラウザーをOSX 6.8 に対応したい ... などと
願うのは傲慢でしょうか。

失礼を承知で書かせていただきますと、
傲慢というより、MacのOSXの動向を知る機会を逃したのは
怠慢であったと思います。(すみません)
OSX10.6の発売は2009年です。
今までお仕事で使っていらっしゃったのだと思いますので、
仕方がない部分もあるとは思います。
私もMacを仕事で使っていますので、分かる部分はあります。
ですが、自分の持っている機種及びOSXが、その時々で
発売されるOSXの新バージョンに該当する機種なのかを
知っておくことくらいは必要だったのではないでしょうか。
仮にネット接続はしない使用でも。

ネット接続しないでスタンドアローンでMacをお仕事で
使う分にはOSXのバージョンが古くても一向に
構わないと思います。
ただ、mailやブラウザに対応したいなら、
OSXのバージョンの推移に少しても目を向けていれば、
もっと早くにOSX10.6.8に移行できたと思います。

そしてお持ちのMacがOSX10.8に対応しない機種で
あるとわかった時点で、ネット接続をしたいのなら
新しい機種に買い換えなければならないと解るはずです。

>以降のOSXでは仲間内ではロクでもないなどという話が
(もちろん対応アプリ関連が主ですが)飛び交っています。

現在、数台のMacでそれぞれOSX10.9、10.10、10.11で
使っていますが、仕事で使っているアプリで不具合はありません。
AdobePhotoshopもOSXのバージョンに対応しているCCに変えました。

プログラミングについては無知なのでわかりませんが、
iPhoneアプリは作れる人が専門家ばかりではありません。
高校生であっても作成している人はいます。

>もしかして「クラウドの魔界」を使わねば.. ならばパスります。
「クラウドの魔界」が何なのかわかりません。
申し訳ありません。

長くなりましたが、結論としてはOSX10.6.8はリテール版であれば
インストールは出来る機種です。
ただし、10.6.8はすでにAppleでのサポートはありません。
(0SX10.7Lionも同様です。)
サポートがあるであろう10.8MountainLionは該当機種で
ないのでインストール出来ません。
ですので、OSX10.6.8でも良いのなら、
リテール版をインストールしてくださいということになります。
リテール版なのにインストール出来ないのなら、別の原因が
あるのかもしれません。

失礼な事を記載しましたこと、お詫び申し上げます。

投稿日時 - 2016-04-06 18:42:31

あなたにオススメの質問