こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

macbook mid2010のOSついて

MacにはプリインストールされていたOSより古いOSを使えないや、そもそもインストールもできないということですが、以前のアプリケーションを使用する時だけでいいのですが、Mac本体(10.7 Lion)の外付けのHDDに一世代古い10.6.3(Snow Leopard)をインストールし、使用することはできるのでしょうか。何か不具合が発生したりするのでしょうか。
それと中古で買ったMacの元々インストールされていたOSを調べる方法はあるのでしょうか。Appleサポートの「コンピュータに付属する Mac OS X のバージョン (ビルド)」 を見てもわからいので・・・。「このMACについて」からみても同じような番号は出てきませんし・・・。(パソコンはmacbook mid2010 10.7.5 Lionです。)
どなたか詳しいかた教えていただけませんでしょうか。よろしくおねがいします。

投稿日時 - 2015-12-08 23:25:09

QNo.9092766

困ってます

質問者が選んだベストアンサー

パーティションを切ってインストールをしても大丈夫です。
ただし、外付けなどにTimeMachine等でバックアップを忘れずに。
いつ不測の事態が起こるか分かりませんので。

投稿日時 - 2015-12-10 07:30:00

お礼

回答ありがとうございました。バックアップをとってからやってみます。このたびはありがとうございました。また何かあるときにはよろしくお願いいたします。感謝です。

投稿日時 - 2015-12-10 21:50:31

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.6

ごめんなさい。
MacBookはかなりの期間新機種が出ない時期があって、
2015年にようやく新しい機種が出たのでしたね。
ですので、10.7.2 が初期搭載の機種もあるようです。
その場合はOSX10.6はインストール出来ないと思います。

ただ、どのOSXが初期搭載なのかが不明なら、
10.6のディスクで試してみるしかないかと思います。
【Snow Leopard】Mac OS Xクリーンインストールする方法
http://ezxnet.com/mac/entry8282/

前回勘違いな回答をして申し訳ありませんでした。
解決するといいですね。

投稿日時 - 2015-12-10 00:08:03

お礼

ご回答ありがとうございます。やって試してみないとわからないですよね。インストール情報まで教えていただきありがとうございました。

投稿日時 - 2015-12-10 00:41:51

ANo.5

10.6.3をお持ちなら、外付けでもUSBメモリでも試してみてはどうですか。
可能性としては全く無いではないので。
リテール版かどうかは別にして、同一型番機種用だと出荷時期の違いくらいなら大丈夫な事も多いようですし、前機種用でもインストールできるものも(使用許諾的には駄目ですが)あるようですし。
手元にあるなら、試さないと損です。

投稿日時 - 2015-12-09 22:57:29

お礼

早速のご回答ありがとうございました。ダメもとで教えていただいた外付けかUSBメモリで一度やってみます。
もしか?・・・、 間違って?・・・ できた場合は、本体のHDDにパーティションを追加して入れても大丈夫でしょうか。
よろしくお願いいたします。

投稿日時 - 2015-12-10 00:26:08

ANo.4

はじめまして♪

「出来ない」「ダメ」と言われるイレギュラーな事は、可能な範囲で自分で試してみる。というのが私の悪いクセ(爆笑)

結論から言いますと、不可能です。
2000年末に購入したiBookをスタートに、かれこれ7台を利用しています。
現在は2010年に正規で新品購入したMacBook Proと、Mac miniが最新機種ですけれど、、、
どちらも、百獣の王(ライオン)がすでに発表されていて、モデルチェンジされればヤバイ!という事から、雪豹の2台を購入しましたし、使いたいソフトという事情から、今でも雪豹バージョンで運用しています。
(OS-Xに関しては、10.0/10.1/10.2/10.3/10.4/10.5/10.6/10.7をコンプリート。笑)

iBookで、2000年末に購入し、Macが好きになって、2001年夏にも購入。この時代はまだPPCのG3でしたが、付属OSがOS9.0/OS-X10.0.0と、OS9.1/OS-X10.1.0という状況でした、ターゲットディクモードで外付けHDDとして、ソッチから起動させますと、本のわずかに新しい機種は、「古いOSなので起動デキマシェ~~ン。」というメッセージを出し動かなく成る。。。

他の機種を利用してインストールした外付けHDDでも、結局は「起動出来ない」という結末に成りますので、「インストールが出来ない」ダケでは無く、何らかの手法でインストールしたとしても、正常動作は不可能なのですよぉ~。

なお、「仮想OS」という使い方に関しては、実検していませんので、そっちの方向は他の方の経験知識にオマカセ致します。
(G3のiBookに、Windows2000を、、、エミュだったので、当時はOSが起動するだけで、実用性は全くなかった、、、今はMac miniにWindowsを入れて、それなりに活用中です。)

なお、私が現在利用しているMacBook ProとMac miniは、製品板として販売された雪豹よりも、最終サフィックスバージョンが一つ上、と言う事で、製品版として販売された10.6のインストール用DVD/CDからのインストール(起動)は不可能です。

御質問者様の場合は、雪豹(スノーレパード)で運用された固体を、購入時のインストールディスク付という条件で、中古市場を探しまわるしか、正攻法としてはムリだろうと思えます。

投稿日時 - 2015-12-09 20:31:58

お礼

実体験もふまえたご回答ありがとうございました。よくわかりました。よーく調べて、よーく考えてから購入しなくてはいけませんね。反省です。百獣の王をペットにします。ありがとうとうございました。

投稿日時 - 2015-12-09 22:21:38

ANo.3

こちらを見られていうなら分かると思いますが
https://support.apple.com/ja-jp/HT204319
10.6.3、10.6.4、10.7.2のいづれかが付属なので、Lionが初期搭載の可能性はあります。
購入時に10.7.2が搭載なら、10.6がインストールできない可能性はあります。
これは内蔵でも外付けでも同じ事です。
付属のバージョンを知るのは無理ではないでしょうか、シリアルとかでAppleなら分かるかもしれませんが。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard
上記が10.6.3のままならインストールできない可能性はあります(他でインストールできたという話はありますが、出荷時がどのOSのバージョンだったかは分かりません)。
基本は、同一バージョンのリテール版は無理。
ただ、例外もありますので、オークション等でMacBook用の付属ディスクや、Appleからリテール等を入手するなど試してみないと分からないと思います。

投稿日時 - 2015-12-09 08:55:52

お礼

ご回答ありがとうございました。「同一バージョンのリテール版」でも無理となるとやっぱりだめですね。このたびはありがとうございました。

投稿日時 - 2015-12-09 22:25:40

ANo.2

出荷時のバージョンはここに書いてあります。
https://support.apple.com/kb/SP584?locale=ja_JP&viewlocale=ja_JP

投稿日時 - 2015-12-09 00:04:13

お礼

ご回答情報ありがとうございました。出荷時のバージョンが。10.6とわかりましたが、私のMacがどうかわかりませんので、他の方々の回答からダメみたいですね。記事では出荷時が10.6でしたので、ダメ元でやってみるしかわからない・・・でしょうか。ありがとうございました。

投稿日時 - 2015-12-09 22:44:44

ANo.1

>Mac本体(10.7 Lion)の外付けのHDDに
一世代古い10.6.3(Snow Leopard)をインストールし、
使用することはできるのでしょうか。

内蔵HDDであろうが、外付けHDDであろうが
初期インストール以前のOSXはインストール出来ず、
起動できないことに変わりありません。

ただし本当にお持ちのMacbook が「mid2010」なのでしたら、
初期搭載のOSXは10.6ですので、下記からOSX10.6を購入すれば
インストールできると思います。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard

10.7が発売になったのは2011年7月20日だったと思いますので、
2010年製のMacBookには10.7は初期搭載できるはずがありません。

私はOSX10.6が初期搭載だった2010年製iMac21.5インチを所有していますし、
更に翌年の2011年7月にAdobeソフトのために10.6搭載のiMac27インチを
10.7が発売になるギリギリ直前に購入しましたので確かです。

投稿日時 - 2015-12-09 00:03:43

お礼

ご回答ありがとうございました。「このMacについて」を見ると「mid 2010]」と出てきます。上の回答をくださった方々からダメということを教えていただきました。mid2010もネットで見てみると、最終の辺には10.7のものもあったようなことが書いてありました。私のがどのバージョンになるかわからないのでやはりダメみたいですね。10.6.3のリテール版のディスクは手元にあるのでダメもとでやって確かめてみるしかないですか・・・。ありがとうございました。

投稿日時 - 2015-12-09 22:38:03

あなたにオススメの質問