こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

iPOD第8世代 windows Vistaで使用

windows vistaのユーザーです。

iPOD nano 8世代目は、windows vistaでも使えますか??

最近、iPOD nano 第8世代を購入しました。
そのIPODをパソコンにつなげたところ
”iPODを使用できません。使用するにはitunes バージョン12.2以降が必要です…”
と表示されます。

これを受け、itunesの最新版をインストールしようとしたのですが
失敗してしまいます。
調べたところ、itunesの最新版はwindows vistaに対応していないようで…。

このようになると、itunes最新版が必要なipod 8世代目は、
itunes最新版が使えない、Windows Vistaでは使えないのでしょうか…。

せっかく買ったのに使えずどうしようと困っています。

よろしくお願いします…!

投稿日時 - 2015-08-06 23:30:25

QNo.9025663

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

「iTunes バージョン12.2以降」だとOSがWin7以上である必要があるみたいですね。
現状ではOSをはージョンアップする以外に方法はなさそうです。あとは

http://www.gizmodo.jp/2011/12/iphoneitunes_copytrans_manger.html
みたいなiTunesの代わりになるようなソフトを使ってみるとかでしょうか。あまりお勧めはしませんが。

投稿日時 - 2015-08-07 00:39:21

あなたにオススメの質問