こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

SABERTOOTH X99 自作で困ってます

前PCが壊れ、マザボが壊れたのかなと思い新しくPCを組んでいるのですが起動せず困っています。

ー ー ー

【新しく購入したパーツ】
マザーボード ASUS SABERTOOTH X99
CPU Intel CPU Core i7 5960X 3.00GHz 20Mキャッシュ LGA2011-3 Haswell E BX80648I75960X【BOX】
メモリ CORSAIR DDR4 メモリモジュール VENGEANCE LPX Series 8GB×8枚キット CMK64GX4M8A2133C1

【前PC(5,6年前自作)からの流用パーツ】
ビデオカード GeFoce GTX590 3072MB DDR5 ZT-50501-10P
電源 Corsair HX Series 1000 W CMPSU-1000HXJP
他HDDやケーブル、ケース類

ー ー ー

【質問】
問題があると思われるのはどのパーツでしょうか?

ー ー ー

【現在】
電源を入れるとファンは回るしビデオカードも点灯する
マザーボードによる異常を知らせるオンボードLEDは全く光らない
http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/SABERTOOTH-X99/J10096_SABERTOOTH_X99_web_only.pdfの43ページ、1.2.8に、POST時にチェックされるとあるが全く光らない
不良品かと思いマザーボードを交換してもらったが、全く光らず
交換前のマザーボードで起動時に光ったのを一度だけ確認)

ー ー ー
【経緯】(長文)
何かこれらの迷走した情報が役に立てば良いですが

ある時からスリープモードが出来なくなり強制終了しているのに気が付いた(普段スリープモードは使わないが)
ある日オンライン3Dゲーム中に電源が強制的に切れる事象が頻発し、数度再起動した後、電源を入れてもBIOS→画面にマウスカーソルが出るだけで何も出来ない状態に、セーフモードでも解決せず
OS再インストールをしようとするも、「このハードウェアの構成ではインストール出来ませんでした」と途中で失敗、不要なケーブルやPCI接続を抜いたりHDD換装試すも解決せず
UBUNTUを利用してデータを逃がす作業をしようとした所、HDDにUBUNTUをインストールは失敗するが、ディスクから直接起動するかUSBから起動する事は可能

該ねデータは逃がし終えた
マザーボードが原因だろうかと判断、早速新しいPC制作にとりかかる
勤めている会社にてビデオカードと電源をエアコンプレッサーで掃除

マザーボードが変わるとCPUの形も変わってしまう為、CPUとCPUファンレスクーラーも購入
マザーボードに対して補助電源も一本差している
一度だけ問題なく起動
この時マザボ付属のASUSのソフトとNVIDIAドライバのみインストールして電源断
翌日起動しようとすると、BIOS→画面に赤枠と英文でエラーメッセージ?OKを押しても反応せずフリーズしたので強制再起動
この時一度オンボードLEDの全てが1度順番に点いては消えるのを確認
http://okwave.jp/qa/q5906488.html様の質問が自分同様のマザボを使用した機能だとしたらLED点灯は正常だと考えるが、LEDが一度点くのが正しいかは問い合わせたASUSからの返信なく不明
以降一度もオンボードLEDの点灯は確認出来ず、画面への映像送信がされなくなった(テレビとモニタで試しているが、入力がされていない様子)
マザーボードの初期不良だろうかと交換を頼む
本日再度組み立てたが、オンボードLEDの点灯も一度もなく画面に何も映らないまま変化なし
ビデオカードやHDDを抜いていてもLED点灯は一切なし

ー ー ー
…すっごい長くなりましたが、原因が絞れず…纏まらないです。
もしかしてビデオカードが原因なんでしょうか?
しかしビデオカードの影響でオンボードLEDが点かないのも考えにくいし、マザボから抜いてても異常を知らせるランプ自体が点いてない、つまりシステムが起動していない?
では電源だったり?CPUが?実はケーブル?
全部買い直して組むなら楽なんですが、ちょっと今お金が…
もー何がなんやらです

取り掛かりたい大事な仕事がありながら放置でずっとPC復旧にかかってたため、カテゴリお急ぎに入れてます
これが原因だ!って分かったら良いのですが!
ご意見お待ちしています

投稿日時 - 2015-08-02 19:27:37

QNo.9023233

すぐに回答ほしいです

質問者が選んだベストアンサー

えっと・・・仮にメモリ・マザーボード・CPUが初期不良などでは無いとしての話ですが、個人的には電源ユニットが怪しいと思います。

No.4さんが仰っている通り、GTX590はピークパワーで365wの消費電力があります。(メーカー発表値。実際には公称375wのHD6990より消費電力が高い)

一方、CorsairのCMPSU-1000HXJPはマルチレーン構成で、12V1、12V2でそれぞれ500w、合わせて1000wの出力を得ています。(つまり1000wと言っても12V1、12V2でそれぞれ500wを超えないようにする必要がある)
電源をマルチレーンで構成するメリットは主に安定性ですが、総消費電力だけで計算すれば良いシングルレーンに比べ使いこなしがやや難しく、GPUの消費電力増大などもあり現在ではシングルレーン構成の電源が主流になりつつあります。

恐らく電源ユニットもかなり高価な品だったとは思いますが、電源は一種の消耗品です。6年間持ったのなら充分長寿命に入ると思います。
GTX5※※シリーズは総じて消費電力が高いので、出来れば電源ユニットと合わせてGPUも最近の物に買い換えた方が良いと思いますが。
電源自体は700~800wクラスの物が1万円以下くらいから選べると思います。

投稿日時 - 2015-08-03 21:37:18

補足

前マザボでビデオカードGTX590を16レーンだと正常に動かせず8レーンでないと動かせなかった様な?
今回のマザボは16レーン固定

投稿日時 - 2015-08-03 23:18:01

お礼

電源の構成にマルチレーンとシングルレーンですか…
1000Wもあれば今後拡張増やしても十分かなとその辺は知らずに買ってました

皆さんの意見で電源が怪しいのかなと見直し始めましたが、前マザボだとPCIExpress2.0が16/0/8か8/8/4レーン自動切り替えになるものだったようです(UEFIに手動設定があった気がするが設定をどうしていたかは記憶が曖昧、確か前者に設定しようとして不安定になったので後者や自動に戻したような気が)
https://www.asus.com/jp/Motherboards/P8P67_DELUXE/specifications/
今回のマザボは40LaneCPU使用で16又は16/16又は16/16/8と、一枚差しだと16固定になる辺りを考えても、もしかすると16用の電源を確保できていなかった可能性が見えてきました
GTX590が出た当時、皆が電力高過ぎると騒ぐ中、軽い気持ちで購入したビデオカードがこうも不安要素を孕んでいたとは
マザボ初期不良を疑って不良品交換までしましたが、初めに一度動いたのが奇跡だったのかもしれませんね
他の部品も初期不良がない事を祈るばかりです!

マザーボードさえ変えれば解決かと考え、形の変わるメモリ(DDR3→DDR4)、CPU(1155→2011-v3)だけ買い換えれば他部品は流用で何とか安くなるかと思ってましたが、結局全部買えた方が良さげな話に!
ビデオカードだけは可能なら貯金が出来たらと思いますが、もしビデオカードを変えて前マザボが動いてくれたら、今後も色々と使い道があって良さそうです

10年大事に乗り続けた愛用の車を買い替えた直後なんでお財布が切ないです…w

投稿日時 - 2015-08-03 23:18:02

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

前構成X79?でGTX590(ピーク時360W)を使っていたら
恐らく3Dゲーム時にシステム全体で750W前後は
使っていたかもしれませんね!
5年となると確かに電源とグラボも交換時期のような・・・

X99とハイエンド構成ですからGTX970以上に
すれば150Wから200Wは省エネできるし
更に上を目指せるかと思います。

OSインストールまでいけるならグラボはOK
当然CPUやマザーボードもOKですから
メモリしかないような気がします。

メモリが一番相性問題起きそうでしすし
8枚挿しになると難易度高くないですか?

投稿日時 - 2015-08-02 22:37:52

補足

そういえば…
初めにUEFIが表示できた時、メモリ4枚分の容量しか認識されていませんでした
X99は8枚差ししても4枚での処理、4枚は容量のみになる
http://www.sakura-pc.jp/pc/contents/hardware/cpu/lga2011.html(ページ中程)

前マザボはP67です^^;
計画している事があり、これから必要と思いX99なんて奇特なものに手を出しました
5年は短い様に思うんですが、結構部品の寿命もあるんですね…

投稿日時 - 2015-08-03 08:30:37

お礼

新PCのメモリですか…
8枚は相性問題が大きいとは思いつつ、大容量のデータ操作が必要になったからと敢えて8枚にしてました
相性あるかどうかを検索して購入したのですが…ASUSとは関係のない会社の動作リストを見て購入してしまっていたようです。
が、幸い推奨メモリリスト内に入っている商品のようでした、良かった!
http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/SABERTOOTH-X99/J10096_SABERTOOTH_X99_web_only.pdf
(35P、1-19)

ビデオカードは変えるべき所なんですが、既にお金借りないといけない所まで出費してしまっているので、可能なら後日換装したいと思っています

丁度会社が忙しくて短時間でパーツ模索してた為、色々と手違いがあったかも知れません
13時間労働の後帰宅しては睡眠時間削って情報集めと模索する日々…
ゆっくりじっくり確実に進まないと、逆に時間がかかって出費も多くなるという教訓ですね
その余裕がない時にPCが壊れて大事な仕事が迫っていたのでどうしようもなかったんですが><

投稿日時 - 2015-08-03 08:30:39

ANo.3

>このサイト使うの初めてなんですが、最後どうなったかって結果は投稿出来るんですかね
質問を締め切らずそのままにしてこの回答に補足やお礼の形で結果を投稿すると良いかも知れません。健闘を祈りますノシ

投稿日時 - 2015-08-02 21:58:37

補足

No.5まで回答頂いてですが、本日電源ユニット到着しまして、早速換装した所起動するようになりましたのでここに報告します!
電源というと単純構造そうとか長続きしそうって既成概念が自分の判断を鈍らせていたようです

以下何らかの問題に役立てられればと思うので、重複しますが今回自分が当たった問題を出来るだけ残しておきます
今までで一番長文なので、回答見たい方は飛ばして

ー ー ー

前PC構成
5.6年前初の自作
マザボ ASUSTek Intel Scket LGA1155 B3ステッピングチップセット ATXマザーボード P8P67 DELUXE [REV 3.0]
CPU Intel CPU Core i7 i7-2600 3.4GHz 8M LGA1155 SandyBridge BX80623I72600(○○Bridgeシリーズが始まった第一弾)
メモリ CORSAIR DDR3 メモリモジュール XMS Series 2GB×4枚キット CMX8GX3M4A1600C9(相性公式にて確認済み)
ビデオカード Zotac GeFoce GTX590 3072MB DDR5 ZT-50501-10P
電源 Corsair HX Series 1000 W 電源 コネクター(脱着式) JP Version保証 5年間 CMPSU-1000HXJP
PCケース Cooler Master HAF X フルタワー ATX Case RC-942-KKN1

流用パーツ
ビデオカード Zotac GeFoce GTX590 3072MB DDR5 ZT-50501-10P
電源 Corsair HX Series 1000 W 電源 コネクター(脱着式) JP Version保証 5年間 CMPSU-1000HXJP
PCケース Cooler Master HAF X フルタワー ATX Case RC-942-KKN1

新PC構成の為購入(計画している事があり、やたら高いものに手を出しています)
マザボ ASUSTeK Intel X99搭載 USB3.1対応 マザーボード SABERTOOTH X99 【ATX】
Intel CPU Core i7 5960X 3.00GHz 20Mキャッシュ LGA2011-3 Haswell E BX80648I75960X【BOX】
メモリ CORSAIR DDR4 メモリモジュール VENGEANCE LPX Series 8GB×8枚キット CMK64GX4M8A2133C1(公式にて相性確認)

意見頂き購入したもの
Thermaltake Toughpower 1500W GOLD (Modular) 80PLUS GOLD PC電源ユニット 1500Wモデル PS519 PS-TPD-1500MPCGJP-1(ビデオカード16/16SLI計画していた為、また高価なものに…)

ー ー ー

前PCに起きていた問題
1.ビデオカードの電源は、このマザーボードの場合レーン16か8かは自動で設定される
UEFIで16に設定しようとすると不具合が生じた(電源が落ちていたか起動しなかったかしていた)
2.スリープモードにしようとすると電源強制断していた
3.ある日3Dオンラインゲーム中に突然画面が真っ暗になり電源が落ちる問題が頻発
4.数度再起動しているとBIOS→背景黒画面にツールバーなしのマウスカーソルのみになり操作不可能、セーフモードでも効果なし
5.復元はWindowsが壊れているため…と表示され失敗する
6.メモリ診断した所、ハードウェアに問題が検出されましたと表示
7.OS再インストールしようとした所、「このハードウェアでは構成できませんでした」となる
(実はこの翌日に、職場の古い10年もの自分専用PCも「Windowsが壊れているため…」と再起動を繰り返すようになる、同じソフトなどは入れていない)

新PCに起きていた問題
1.正常に起動できた翌日、画面に一度赤いエラーメッセージが表示されフリーズ
以降ファンは回るしビデオカードのランプも点いているが画面に映像が出力されなくなった
(前マザボPDFだがP106、3-38の様な画面、BIOSの警告だったのか?http://www.cclonline.com/content/pdfs/TONqEMbeuGxpghfiQesKUw-3d-3d.pdf
2.一度ASUS機能のQ-LED(BIOS起動前に本体に起動するにあたり異常がないか確認するランプ)が一度全て順番に点いてから消えるのを確認したが、今は全く点灯しない状態
3.CMOSクリアしてみた際に、一度だけ画面出力されたがBIOSに進み、再起動しようとしたが以降真っ暗に
マザボカバーを外してCMOS電池交換もしてみたが解決せず
4.マザーボードの初期不良を疑い交換してもらうも解決せず
(5.今日気が付きましたが、PCケースにSATA接続と電源分配が出来る部品が付属してますが、これを使った場合SDDが読み込めなくなっていました)

各マザボで最小構成は確認済み、解決せず

ー ー ー

原因:電源
ビデオカードGTX590は当時あった高性能なコアを2つ搭載、1枚で2倍近い電力を消費するとの事で結構ネットで誰が買うんだとバカにされていましたw
ファンを止めて発火させるって動画も上げられてて…酷い熱はドライバで解決させたとかなんとかあったような
2枚買うお金が不安だった自分は軽い気持ちでこれを購入、現状憧れのSLI出来ないまま5.6年経過しました
使用していた電源は1000W対応と大きい物を選んでいたが、この使用電源がマルチレーンであったものの為、500W+500Wで安定性を高める一方片方の電力がオーバー、電力が供給できない状態になっていた
前回のマザーボードがビデオカードを8レーン起動出来るものだったが、X99は16固定となるため電力不足になり、ビデオカードの点灯はするが映像出力できずシステムやBIOSの起動ができない状態に

ー ー ー

現在
新PCは問題なく使えそうです!自分のプライベートな仕事場が戻ってきた喜びと安心で笑顔を隠し切れないです
前PCは…残念ながらビデオカード流用しながら、電源を変えただけでは映像出力出来なかったです
壊れた時は映像出力はできてて、BIOSやOSインストールまでは進めたんですがね?
代わりにASUSマザボのQ-LEDが、CPUの異常を知らせるランプが消えなくなってます(CPUが異常でシステム起動できないサイン)
電源、メモリを疑ってたのですが、CPUが(も?)壊れたのかな…
でも、壊れたのが何かってのを順番に探っていけば、前マザボでないと読み込めないHDDのデータも救出したり、前マザボも便利だったので色々使えそうでちょっと希望が見えてきました
このMarvellRAIDしてしまったHDDのデータは今回諦めて消そうかと思っていましたが、ちょっとお金を出しても二度と手に入りそうにない大事なデータなんかが詰まってまして、原因さえ分かればと希望が見えた為もう少し置いて復旧を試みてみます

ファンレスクーラーにチャレンジもして、ちゃんとクーラーに熱が分散されているのに感動し、新しい電源はコードがより無駄がなくなって洗練されて綺麗に収納できそうで
今のPCも凄いんだなと思いました
10年間車を乗り続けて、いざ乗り換えると時代の変わりを感じたように

しかし…電源、ビデオカード、PCケースと色々問題が見えてきて、結局全部買い直さないといけないんだなぁとちょっと遠い目にならざるを得ませんでした
初めて自作した時は、10年以上は相棒にしたいと
電源は消耗品、寿命は6年で長い、ですか…
逆に言えば原因さえ分かれば交換して、他の部品はもっと長く使う事も可能かもしれませんよね

投稿日時 - 2015-08-04 23:25:39

お礼

前マザボに関してはまだ原因がはっきりしないのですが、今回は新マザボの原因に対して電源にズバリ語ってくれたNo.5さんを選ばせて頂きます
しかし皆さん鋭い判断というか、電源を全員で当ててくるのが凄い!
いずれは自分も人にPC制作のアドバイス出来るぐらい知識を得たいものです

今回は本当にありがとうございました!助かりました!

投稿日時 - 2015-08-04 23:25:43

ANo.2

sinwineさん こんばんは!

X99は使っていないので間違っているかもしれませんが
まずはケース内からマザーボード外して、CMOSクリアーして
最小構成で確認して原因追及した方が早道でないでしょうか。
SABERTOOTH X99 +5960X+D1スロットにメモリ1枚
GTX590は外してオンボード接続、ATX12V電源も8ピン+4ピン??
両方挿して、ストレージつないでBiosまでいけるかどうかで
判断したらどうですか。できたら新しい電源で確認した方が
いいかもしれません。

それでBiosまでいけなかったら、交換したマザーボードがまた
壊れている可能性が高いような気がします。

HX 1000Wも5年以上使っていたら交換した方がいいでしょうし
面倒ですがメモリも1枚ずつ確認した方がいいかもしれませんね!

投稿日時 - 2015-08-02 21:11:17

補足

マザボ変更でメモリも買い直してます、経緯の方に書けてなかったですm(__)m
X99はオンボード映像出力が無い為、ビデオカードの不具合かが判断つけにくい状態です

投稿日時 - 2015-08-02 21:52:39

お礼

実は前回が自作初体験で、電源が消耗品っていうのも初耳でした…
CPUにHaswell使用でHaswell非対応の電源の場合、設定間違ってるとスリープできず電源が落ちるって現象もあるのも今知りまして、もしかしたら…前PCに電源が悪影響及ぼしてた可能性も
ゲーム起動でビデオカード電力増→電源不安定による電力不足で電源断だとしたら、前マザボでゲームプレイ時強制電源断頻発してた時にブルースクリーンも出ずに急に画面が消えてたのにも頷けます
それで復旧オプション試すと、「Windowsの一部のデータが壊れています」とか、復旧出来ませんでしたと…
繰り返しの連続強制電源断でシステムが壊れたのが原因かも…
OSが入れられないのは連鎖的にメモリが、とも考えられますね
ビデオカードには無事でいて欲しい…

後さっき電源注文しまして、実家か部品保管箱に前マザボ対応の未使用メモリがあったようなと
新マザボは一応最小構成は試し済んではいるので、電源変えて起動出来ないか見てみます
一度前マザボももう一度組んでみて、電源とメモリ変えて試そうと思います

(このサイト使うの初めてなんですが、最後どうなったかって結果は投稿出来るんですかね^^;
今日はもう休みます ノシ

投稿日時 - 2015-08-02 21:52:33

ANo.1

疑うなら電源ユニット当たりでしょうか?電源は消耗品ですのでヘタって来ているかも??ってのを一つ疑います。ただOSのインストールでこける場合、疑うとしたらメモリあたりでしょうか?

投稿日時 - 2015-08-02 20:31:13

補足

書けてなかったですが、マザボ送り返す前にCMOSとCMOS電池交換も試しました
確か「(記憶が曖昧)」の時に、CMOSクリアしたら画面が一度だけ映ったってのがあったような
乱文になって申し訳ないです

投稿日時 - 2015-08-02 20:59:59

お礼

んーちょっと風呂で考えてきたんですが
前PCで壊れた部品と、新しく組んでから壊れた部品それぞれあるって可能性も
仰るとおり、もしかしたら前PCで壊れていたのはメモリかも?
そいで新PCではメモリは新しいものに交換してるけど、今度は電源が、という事も
壊れ方の種類が違う気がするんですよね…

メモリと電源に一票、ありがとうございます
同意権だったので、お陰でちょっと希望が持てました
前マザボでないと取り出せない大事なデータがあるので(MarvelRAID…)、出来れば復旧したいところです

投稿日時 - 2015-08-02 21:00:04

あなたにオススメの質問