こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

cubeliteとamplitube

amplitubeをiPhoneで起動してcubeliteのicubelinkに接続し、エフェクト音を出力したいのですがまったく音が変化しません。amplitubeでマイクアクセス許可になっていて接続も問題なさそうです。cubeliteでダイレクトモードにする必要がある?やってみたけどダメでした。どなたかご教授願えませんでしょうか?

※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

投稿日時 - 2015-07-07 14:30:20

QNo.9007780

困ってます

質問者が選んだベストアンサー

フリーのアンプリチューブ落として、楽器屋さんのCUBEで試させてもらったんですが、なんとなくできたっぽいです!
CUBEのボリュームを上げてたら、効果が分かりにくかったですけど…。
もう一回試してみてくださ~い。

投稿日時 - 2015-07-08 18:23:01

お礼

ご回答ありがとうございます
うーん
やっぱりできるような気がする
なぜ出来ないんだろう

投稿日時 - 2015-07-08 23:31:46

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

こんにちは。
iPhone 側のボリュームを上げて解決できたとのことで、安心しました。

さて、このたび追加でいただいたご質問についてですが、以下のようにお考えいただければよろしいかと思います。

・i-CUBE LINK の VOLUME はアプリから CUBE に送られる音量をコントロールできます。通常は上げてお使いください。

・アプリ側のエフェクト音のみを聞いてダイレクト音をミックスしたくないときはトップ・パネルにある VOLUME を下げてください。
今回の様にアプリ側でエフェクトをかける場合は、ダイレクト音はミックスしない使い方が一般的です。

・ラインモードは、CUBE Lite 本体でトーンやコーラス/リバーブ等を調整した音をアプリに送りたい場合に使用。
ダイレクトモードは、CUBE Lite 本体のコントロールを一切通さず、ギターの素の音を直接アプリに送りたい場合に使用。
使い方に正解はありませんので、どちらもお試しになり、よりお好みに合う使い方をされるのが一番だと思います。

投稿日時 - 2015-07-15 11:43:32

お礼

いろいろ試してみて
好みの音を見つけたいと思います。

どうもありがとうございました。

投稿日時 - 2015-07-16 13:57:22

ANo.3

他社様のアプリについては弊社では詳しくお調べすることができませんが、以下の 2点をご確認いただいてもよろしいでしょうか。

・CUBE Lite の背面にある i-CUBE LINK の VOLUME つまみが上がっていること。

・アプリ側の OUTPUT ボリュームが上がっていること。

※ アプリ側からの音(エフェクトがかかった音)だけをモニターしたい場合は、CUBELite のトップ・パネルにある Volume つまみを下げてください。

以上の点をご確認いただいても解決できない場合は、CUBE Lite 側にはこれ以上の設定がないため、アプリ側のサポート元にもお問い合わせいただくと解決が望めるかと思われます。

どうぞよろしくお願いいたします。

投稿日時 - 2015-07-10 17:55:52

お礼

音が鳴りました!
iPhone側の出力はiPhoneのボリュームだったようでそちらが下がってました。大変お騒がせしました。ご回答いただいた皆様、ローランドのサポートのご担当者様どうもありがとうございました。

ところでこういった使い方の場合icubelinkのボリュームのみで操作したほうがよいのかcubelite本体のボリュームも上げてミックスしたほうがよいのかどちらなのでしょうか?

もう一点、ラインモードとダイレクトモードの使い分けがよくわからないのですがどのような時にそれぞれを切り替えるのでしょうか?

投稿日時 - 2015-07-12 00:02:40

ANo.1

こんな記事がありました。(ちょっと古いけど)

http://www.dtmstation.com/archives/51442684.html

こんなのも。

http://delaymania.com/201306/music/sonic_port_review/

組み合わせが限定されるのかもしれませんねー。

投稿日時 - 2015-07-08 11:08:56

お礼

ご回答ありがとうございます
mobilepodも使ってみたのですがダメですね
やはりirigやsonicportが必要なのでしょうか
ただ以前cubeliteのみで動作してたような気がして、久しぶりに使ったら動作しないので質問した次第です

投稿日時 - 2015-07-08 14:16:16

あなたにオススメの質問