こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LAN「接続済み」なのにWEB閲覧できない

VAIO SVT15119CJS、Windows8で利用しています。
先日まで利用していたWIMAXの電波受信状態が良くなかったので、BuffaloのAir Station(WHR-600D)を購入しドライバなどインストールして設定完了、接続するとネットワークでは「WiFi接続済み」と表示されるものの、WEBを閲覧しようとするとどのサイトでも「このページは表示できません」と表示されてしまいます。

コントロールパネルのネットワークと共有センターでもアクティブなネットワークにBuffaloのネットワーク名が表示され、接続状態も良好です。トラブルシューティングでも問題の検出ができません。

iPhoneもiPadもこのBuffaloルータでネット接続でき問題なくWEB閲覧ができていますが、VAIOだけできないので困っております。

ちなみにWIMAX機器の電源を入れて接続先をWIMAXにすると問題なく利用できます。

あまりPC関連に詳しくないのですが、何とか解決できないでしょうか。


※OKWaveより補足:「ソニー製品」についての質問です。

投稿日時 - 2015-05-28 16:15:40

QNo.8983927

すぐに回答ほしいです

質問者が選んだベストアンサー

失礼致しました
最初に書かれていたWHR-600Dを見落としていました
余計な買い物をさせてしまったのであればすみません

複数台のネットワーク接続を構築している場合に 片方がホームネットワークに固定されてしまう場合があるようです
1回線はインターネット 1回線は無線接続された機器同士の接続という形

PPPoE機能を使った接続設定が残っているとSoftAPが上手く機能しない
接続のプロパティを開きIPv6を無効(チェックを外す)にする事で接続できるようになる場合が多いです

IPv4とIPv6は規格の新旧名称になります まだIPv6を使って接続する環境は十分に整っていない状況ですので無効にしても問題はありません

投稿日時 - 2015-05-29 14:07:08

補足

ts0472様、IPv6のチェックを外したところ、有線でも無線でもWEBが表示されるようになりました! 相変わらず仕組みをあまり理解できておらず、今後もチェックを外したままで問題ないのか若干不安ですが… 様々な可能性のご指摘とアドバイス、本当にありがとうございました!

投稿日時 - 2015-05-30 11:38:24

ANo.10

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(11)

ANo.11

まだ解決していないですか?

最初のほうでコメントしてくれている、t_ohtaさんがコメントしている部分の確認をしてください

コマンドプロンプト画面を出して、ipconfig /all と入力して、Enterキーを押す
コマンドプロンプトの出し方は下記を参考に
http://121ware.com/qasearch/1007/app/servlet/relatedqa?QID=013885


パソコンに設定されている、IPアドレスなどの設定がそこで表示されます

Wireless LAN adapter ワイヤレス ネットワーク接続の
IPv4アドレス・DNSサーバー・自動構成有効が はい になっているかどうかを教えてください
IPアドレスは192.168で始まっているプライベートアドレスで構成されているはずなので、ここに記載してしまっても問題ありません(もし、192.168で始まらないおかしなIPアドレスになっていたなら記載しないでください)

Proxy設定は使っているブラウザーによって違います(ブラウザーで設定する)
IEならば、下記のサイトの手順を参考にして、Proxyを無効にしてください
https://www2.mouse-jp.co.jp/ssl/user_support2/sc_faq_documents.asp?FaqID=10910

投稿日時 - 2015-05-30 10:19:26

補足

tamu1129様、Proxy設定についてIEインターネットオプションで無効にしました。後はIPv6のチェックを外したことで閲覧できるようになりました。コマンドプロンプト画面については無知すぎて触るのが怖くできませんでした。ありがとうございました!

投稿日時 - 2015-05-30 11:40:33

ANo.9

>ちなみにWHR-600Dのインターネット端子には部屋の壁にあるBフレッツ端子にLANケーブルで繋いでおります。

部屋の壁に、LANケーブルが刺さるコネクタがあるのですね?

そのコネクタとパソコンを直に繋いだら、何の設定も無しに、パソコンでインターネットに繋がるか、確認して下さい。

何の設定も無しにインターネットに繋がるなら、WHR-600Dの背面のスイッチを「Auto」にして、壁のコネクタとWHR-600Dの背面のインターネット端子をLANケーブルで繋いで下さい(スイッチは購入時から触っていなければAutoになっている筈です)

この状態で、設定が間違ってなければ、パソコン→(Wi-Fi電波)→WHR-600D→(LANケーブル)→壁のコネクタ→マンションで管理している回線機器→屋外の回線、と言う接続で、インターネットに繋がる筈です。

投稿日時 - 2015-05-29 10:41:29

補足

chie65535様、LANケーブルでVAIOと部屋の壁のコネクタを直接繋いでみましたが、WEBは表示できませんでした。ということはWHR-600DやWiFiの状態の問題ではない、ということになるのでしょうか…。コントロールパネルで確認すると「イーサネット:参加済み」と表示されており接続できているかのように見えています。

投稿日時 - 2015-05-30 09:37:52

ANo.8

間に合うかな? ご利用の機器は据え置き型無線LAN機器ですね
この機器とUSBケーブルで接続する事はできません LANケーブルになります

WIMAXは移動通信機器 WHR-600Dは宅内無線LAN機器

投稿日時 - 2015-05-29 09:35:31

補足

ts0472様、勘違いしておりました、古いLANケーブルを発見しましたので試してみます。

投稿日時 - 2015-05-30 09:30:21

ANo.7

>ちなみにWIMAX機器の電源を入れて接続先をWIMAXにすると問題なく利用できます。

古い接続先設定が残っている 一番に接続されるようになっている 自動で切り替わらないのでは?

パソコン起動時に接続されるネットワーク接続先を削除 Wi-Maxと接続 常時使う接続先にする
という方法ではいかがでしょう?
もしくはUSB接続(Wi-Max電源ONで)で常時使用の接続先に設定にしてしまう USB接続する事で無線情報もパソコン側に保存されると思います

通常は自動的に接続可能な機器に切り替わるのですが 切り替わってくれない場合があります

投稿日時 - 2015-05-29 00:50:21

補足

ts0472様、自動的に切り替わらない場合があるのですね、WIMAXの情報が残っているのかもしれません。仰るようにWIMAX電源ONでWHR-600DとVAIOをUSB接続にしてみます(LANケーブルを明日買いにいきます…)

投稿日時 - 2015-05-29 08:47:49

ANo.6

下記リンクを参照されてはどうでしょう!
なお、確認済みの場合はスルーして下さい。

[Windows 8] Wi-Fi(無線LAN)でインターネットに接続できない

参考URL:http://qa.support.sony.jp/solution/S1207300040323/

投稿日時 - 2015-05-28 22:46:12

補足

naranoocchan様、リンク先のご連絡ありがとうございます。まだこちらは見ておりませんでしたので、他の方のご指摘と合わせて確認いたします。

投稿日時 - 2015-05-29 08:37:07

WIMAXとWIFIは、全く別物です
WIMAXでつなぐなら、WIMAX用のルーターが必要ですねw

それと、WIMAXは1機種接続ですので、買い換えた場合は、機器変更しないとならないはずです。
ここで聞くより、WIMAXのサービスに問い合わせた方が、よろしいかと・・・

投稿日時 - 2015-05-28 17:52:48

補足

bakatare01様、全く別物なのですね、ご指摘ありがとうございます。

投稿日時 - 2015-05-29 08:35:24

ANo.4

>BuffaloのAir Station(WHR-600D)を購入し

「WHR-600Dだけ」では、インターネットには繋がりません。

WHR-600Dの裏面の「Internet」と書かれた「青い端子」に、インターネットに繋がった「モデム」や「終端装置」や「ホームゲートウェイ装置」を繋がないといけません。

>iPhoneもiPadもこのBuffaloルータでネット接続でき問題なくWEB閲覧ができていますが、VAIOだけできないので困っております。

いいえ。iPhoneもiPadも、WHR-600Dを通してネット接続してはいません。試しに、iPhoneの「モバイルネットワーク」を「オフ」にしてみて下さい。WEB閲覧が出来なくなります。

なお、WHR-600Dは、以下のように接続します。

・光回線の場合

屋外

|屋外からの光ケーブル

[光ケーブル端子]
光ケーブル終端装置
[ネットワーク端子]

|LANケーブル

[WAN端子]
ホームゲートウェイ装置
[LAN端子]

|LANケーブル

[Internet端子](裏面の青い端子)
WHR-600D
[アンテナ]
~
~Wi-Fiの電波
~
[アンテナ]
iPhoneやiPadやパソコン

・ADSLなどのメタル回線の場合

屋外

|屋外からの電話線

[TEL外部入力端子]
  スプリッタ
[モジュラー端子]---モジュラーケーブル---電話機
[モジュラー端子]

|モジュラーケーブル

[TEL端子]
ADSLモデム装置
[LAN端子]

|LANケーブル

[Internet端子](裏面の青い端子)
WHR-600D
[アンテナ]
~
~Wi-Fiの電波
~
[アンテナ]
iPhoneやiPadやパソコン

そういう訳で、WHR-600Dの「Internet端子(裏面の青い端子)」の先に何も繋がってなければ「何処にも何も繋がってない」ので、ネットは見られません。

>あまりPC関連に詳しくないのですが、何とか解決できないでしょうか。

自宅にADSL回線を引くとか、光回線を引くとか「有線で繋がってる回線」を引かないと、お話になりません。

自宅に有線回線が無いなら「携帯のLTE回線に繋げられるモバイルルーター」が必要です。

LTEに対応しているSIMフリーのモバイルルータ一覧
http://matome.naver.jp/odai/2138793581191765501
(これらのモバイルルーターを使用するには、格安SIMを、つまり「LTE回線」を購入しないといけません)

WiMAXが繋がり難いなら、LTEの格安SIMを買ってLTE回線に移行するか、ADSLや光ファイバなどの有線の回線に移行するしかありません。

もちろん、モバイルルーターと格安SIMを購入した場合、WHR-600Dは「不要なゴミ」になります。

残念ですが、貴方は「まったく見当違いの、不要なモノを買ってしまった」のです。

投稿日時 - 2015-05-28 17:20:56

補足

chie65535様、WHR-600Dの接続に関する詳しいご説明ありがとうございます。いかに仕組みを分からずに繋ごうとしているのかよくわかりました…。ちなみにWHR-600Dのインターネット端子には部屋の壁にあるBフレッツ端子にLANケーブルで繋いでおります。

投稿日時 - 2015-05-29 08:33:42

ANo.3

原因を切り分けていく必要があります。

まず、iPhoneなどで接続しているWi-fiのSSIDと、VAIOで接続されているWi-fiのSSIDは一緒ですか?
→違うなら、接続先を誤っていますからVAIO側で正しいSSIDのWi-fiに接続してください。あまりありませんが、無線の規格違い(nやgのことです)で、一方は繋がるが、一方はダメということも考えられます。

一緒なら、VAIOのネットワークを確認します。
VAIO-ルータで結ばれているなら、ブラウザで「192.168.11.1」(バッファロールーターの初期アドレス)にアクセスします。
→見れない場合はルーター側の設定に誤りがある可能性があります。この場合はiPadで「192.168.11.1」にアクセスしても設定画面が見えないはずです。一度ルーターを初期化して、設定をやりなおしてください。
→正常にルーターの設定画面に到達できるなら、無線環境そのものに問題があるかもしれません。VAIOの設定を一つ一つ見直していく必要も考えられます。

ほかに、ルーターからVAIOに直接LANケーブルで接続してインターネットに接続できるか確認してください。
→インターネット見れないなら、VAIO側の設定ミスで間違いありません。最初から設定をやり直してください。インターネットエクスプローラーでプロクシの設定がされていたりすると設定が邪魔で閲覧が出来ません。
→インターネットが見れるなら、無線LANのプロファイルが壊れているか、「ワイヤレスネットワーク接続」の設定ミスが考えられます。
一番ありえるのは、WAIMAXのワイヤレスネットワーク接続の内容(例えばIPを固定化してる、DNSの設定をしているなど)が残っていて、ルーターのそれとは合致していない可能性です。IPv4やv6の設定を変更した覚えがあるなら、ネットワーク接続のプロパティを確認してみてください。

投稿日時 - 2015-05-28 16:40:18

補足

kuzuhan様、原因の切り分けについてご指導ありがとうございます。私の理解で正しければiPhoneとVAIOからの接続先SSIDは同じだと思います。また、ブラウザで192.168.11.1へは問題なくアクセスできました。これからルータとVAIOを直接LANケーブルで接続してみます(LANケーブルが家にないので購入します…)。可能性を分かりやすくご解説いただき本当にありがとうございます。

投稿日時 - 2015-05-29 08:43:40

ANo.2

VAIOだけダメと言うことであれば
・IPアドレスの設定
・DNSの設定
・Proxyの設定
と言った所が怪しいんじゃないでしょうか。

投稿日時 - 2015-05-28 16:34:20

補足

t_ohta様、その辺りの原因かもしれないという趣旨の文面をグーグル検索などでもちらほら読んだのですが、無知すぎて結局それからどうすればいいのか分からずじまいです…

投稿日時 - 2015-05-28 18:38:48

ANo.1

> BuffaloのAir Station(WHR-600D)を購入しドライバなどインストールして設定完了
そも接続回線は?早い話が以下のページで「インターネット接続端子」へ何から接続していますか?
http://buffalo.jp/product/wireless-lan/ap/whr-600d/#name

投稿日時 - 2015-05-28 16:26:12

補足

k-josui様、ご連絡ありがとうございます。接続回線はぷららBフレッツで、リビングの壁のジャックというのでしょうか、その部分とWHR-600Dのインターネット接続端子をLANケーブルで繋いでおります。

投稿日時 - 2015-05-28 18:36:37

あなたにオススメの質問