こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

送受信ボタンが消えた!

新しいコンピューターに前から持っていたCDを使ってOutlook2000を入れました。以前も何度か別のコンピューターに入れた経験もありそのときは問題ありませんでした。それが、今回はなぜか「送受信」のボタンがありません!メールを書いても「送信」ボタンがありません!メニューのツールから「送受信」を選ぼうとしてもありません!表示、ツールバー、ユーザー設定で送受信を探してもありません。

Outlookを入れなおしても、コンピューターを立ち上げなおしてもだめです。一体どうしてしまったのでしょうか。どなたか知っていたら教えてください。

投稿日時 - 2004-06-12 06:11:49

QNo.889289

困ってます

質問者が選んだベストアンサー

もしかして、"Outlook 2000"の初回起動時に表示される『Outlook 2000 スタートアップ』ウィザードで、

○インターネットメールのみ
○企業/ワークグループ
○個人情報管理(PIM)のみ

の中から、『個人情報管理(PIM)のみ』を選択しませんでしたか?

『個人情報管理(PIM)のみ』を選択してしまうと、『送受信』関係のメニューが、一切表示されなくなります。
(『個人情報管理(PIM)のみ』は、「Outlookでメールの送受信をしない」という選択ですから、ある意味当然といえば当然なのですが・・・。)

[ヘルプ]⇒[バージョン情報]をクリックすると、

Microsoft Outlook のバージョン情報
Microsoft(R) Outlook(R) 2000 SP-3 (9.0.0.6627)
個人情報管理(PIM)のみ  (または、インターネットメールのみ or 企業/ワークグループ)

等と表示されますから、確認してみてください。

もし、『個人情報管理(PIM)のみ』になっていた場合には、[ツール]⇒[オプション]⇒[メール配信]タブの[メールサポートの再設定]をクリックして、『インターネットメールのみ』か『企業/ワークグループ』を選択すれば、"Outlook 2000"の再起動後、『送受信』が表示されるようになります。

投稿日時 - 2004-06-13 02:50:35

お礼

ご丁寧な説明ありがとうございました。ヘルプからこんなことも確認できるんですね。おっしゃるとおり個人情報管理のみになっていました。解決方法として、No1の方のいうように単に必要なメールアカウントを作成したら自動的にバージョン情報のほうも変わっていました。いずれにしても一つ賢くなりました。ありがとうございました。

投稿日時 - 2004-06-15 01:56:51

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

「解決した」とのことで何よりです。

ANo.#3の方の『お礼』欄の

>自分で購入したソフト(Office)をコンピューターを買い換えて使用することはライセンスの問題になるのですか?

ですが、ご自分で購入したソフトであれば、以前使っていたPCからアンインストールしてあれば、問題はありません。
問題が発生するのは、メーカー製PCに付属しているOSやソフトの場合です。(俗にOEM版と呼ばれる、そのPC専用にライセンスが与えられているものです。)

投稿日時 - 2004-06-15 04:15:09

お礼

Deadlineさん、ライセンスの件、ホッとしました。ご丁寧にありがとうございました。

投稿日時 - 2004-06-17 08:27:52

ANo.3

> 新しいコンピューターに前から持っていたCDを使ってOutlook2000を入れました。

ライセンスの方は大丈夫かな…。

ツールバーの右端にある▼[その他のボタン]をクリックして、[送受信]にチェックが入っていますか?

投稿日時 - 2004-06-12 15:23:32

お礼

ツールバーの問題ではなく、メールアカウントの設定に問題があったようです。ところで、自分で購入したソフト(Office)をコンピューターを買い換えて使用することはライセンスの問題になるのですか?そうだとすると大変なことですね。他にもそうやって使っているものがあります。

投稿日時 - 2004-06-15 02:02:16

ANo.2

Outlook2000では確認できていませんが本来送受信があるはずのツールバーの空白の上で右クリックをして「カスタマイズ」を選択すると利用できるツールバーボタンと現在のツールバーボタンがあると思います。

利用できるボタンの中に送受信ボタンがあればボタンを選択して追加をすればツールバーに送受信ボタンが出てくると思います。

投稿日時 - 2004-06-12 11:08:27

お礼

ツールバーの問題ではなくメールアカウントの設定に問題があったようです。アドバイスありがとうございます。

投稿日時 - 2004-06-15 02:04:55

ANo.1

もしかしたら、まだアカウントを作成されていないのではないでしょうか。
ツール→アカウントの「メール」タブでご確認ください。
追加ボタンをクリックしてアカウントを作成されると、送受信ボタンが表示されるようになると思います。
違っていたらすみません。

投稿日時 - 2004-06-12 06:29:30

お礼

まったくそのとおりでした。これまで使っていたpstファイルをそのまま開き、メールがすべて存在していたので新たにメールアカウントを作らなければならないとは思いませんでした。解決しました。ありがとうございました。

投稿日時 - 2004-06-15 01:51:17

あなたにオススメの質問