こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

マザボとグラボのマルチディスプレイについて

マザボとグラボのマルチディスプレイについてです。
私は今グラフィックボードの方でディスプレイを表示しており、
新たにマザボの方にディスプレイを追加して、
デュアルディスプレイにしたいと考えています。(どちらもDVI端子)
ですが、表示画面を拡張するを選んでも設定が変更されず、
マザボの方のディスプレイが映りません。

スペック
OS win7
マザボ ASRock H67DE
グラボ GeForce GTS 450
CPU  i5-2400 3.1GHz
メモリ 4GB
ディスプレイ LG W1942TQ × 2

詳細に説明します
・windowsの方でディスプレイは認識されている。
・BIOSのIGD Multi-Monitor設定は有効になっている。
・ディスプレイ、ケーブル、インターフェイス等に物理的故障はなし。
・ディスプレイ アダプタのドライバはインストールされている。(オンボ)
・試しにrender stanbyという設定を無効にしても変化なし。

そしてこれが重要なのですが、
・BIOSでプライマリディスプレイアダプタをオンボの方にして起動すると、BIOSの起動画面まではオンボのディスプレイに映り(このときグラボのディスプレイは暗転)windowsが起動するとグラボのディスプレイに映る。すると、オンボのディスプレイは暗転し結局、上記の様な状態になってしまいます。

不要かもしれませんが、他の情報も書いておきます。
・この起動の仕方をしたときだけマザボのディスプレイのランプが青になっている(青が起動状態、オレンジが休憩状態です。)
・オンボのディスプレイの番号が1になっている。(これは当たり前ですが・・。)

整理して書きますと

・BIOSでプライマリディスプレイアダプタをオンボの方にしてPCを起動する。
               ↓
・オンボのディスプレイにBIOSの起動画面までが映る。グラボのディスプレイは暗転状態。(ランプはオレンジ)
               ↓
・グラボのディスプレイにwindows起動画面が映り、オンボのディスプレイは暗転。(ランプは青)
               ↓
・ディスプレイが一枚のままPCはそのまま動作する。

このことがあり物理的な故障はないと確信しました。
どなたか解決策をご存知ありませんでしょうか。
お願い致します。

投稿日時 - 2015-01-15 22:02:55

QNo.8892778

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

既に試されている方法でデュアルディスプレイになるはずなんですがおかしいですね。
http://www.dosv.jp/feature/1105/17.htm

そのグラフィックボードはこれでしょうか?
http://www.nvidia.co.jp/object/product-geforce-gts-450-jp.html
出力が2系統あるなら、そこに2画面繋いでデュアルディスプレイにできるような気がします。

念の為にグラフィックボードのドライバをGPUメーカーのリファレンスドライバに変更してみましょう。
http://www.nvidia.co.jp/download/driverResults.aspx/80919/jp
http://www.nvidia.co.jp/download/driverResults.aspx/80937/jp

投稿日時 - 2015-01-16 18:51:52

あなたにオススメの質問