こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

リカバリの後、Windowsのセットアップできない

VGN-AR53DB Windous Vista
有償の正規リカバリディスクを使い、リカバリをしましたが、Windowsのセットアップに入れません。
ハードウェア診断ツールでは、CPU・メモリ・ハードディスクに異常はありませんでしたが一応メモリ・ハードディスを交換して試して見ましたが結果は同じです。
リカバリの後、Windowsのセットアップに入れずに
エラー回復処理が出て、起動出来ません。
Biosは交換したハードディスを認識しています。
上記のハードウェア以外に問題があるのでしょうか。
よろしくお願い致します。

※OKWaveより補足:「ソニー製品」についての質問です。

投稿日時 - 2014-12-25 13:20:07

QNo.8869821

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

AFTor非AFTの判別方法です。
http://pcyasui.ma-jide.com/afthiaft.html

投稿日時 - 2014-12-26 16:55:32

お礼

ご回答有難うございました。
HDDは非AFTのようです。
お礼が遅れ申し訳ありませんでした。

投稿日時 - 2014-12-28 16:19:07

ANo.4

それ、新しいHDDは?最近新規購入された新品のHDDでしょうか?それでしたらおそらくそのHDDはAFTフォーマットされたHDDのはずですからVISTAのリカバリーデイスクでリカバリーしてもエラーでリカバリー出来ません(勿論正規製品版のVISTAのOSをインストールする場合は正常にOSインストールして正常に起動出来ますけど)ので、HDDを購入されたショップに非AFTのHDDでないとVISTAのリカバリーDVDでリカバリー出来ないので購入したAFTフォーマットされたHDDを非AFT(AFTフォーマットされていない)HDDに交換出来ないか相談されてください、ダメなら新しい非AFTのHDDを購入するしかないですまたはSSDでしたらOKです。

投稿日時 - 2014-12-25 23:19:38

お礼

ご回答有難うございます。
交換しましたHDDは新規購入した物ではなく、以前から手持ちの物ですので、非AFTだと思います。
リカバリ途中でのVAIO診断ツールでは異常が無かったのですが、それでもHDDが原因となる事があるのでしょうか。
皆様にお考え頂き感謝ですが、ちょっと諦めモードになっています。

投稿日時 - 2014-12-25 23:47:20

ANo.3

Windows Vistaの頃は、非AFTです。今のHDDは、全てAFTと言ってもおかしくはないです。
リカバリディスク等のリカバリは、メーカー独自の方式です。そのために、OSがAFTに対応していてもリカバリディスクが未対応だったりするので、リカバリに失敗する場合があります。

よって、非AFTのHDDを利用して確かめて下さい。

投稿日時 - 2014-12-25 22:49:00

お礼

ご回答有難うございます。
交換しましたHDDは新しいものではありませんので非AFTだと思います。
リカバリまでは何とか出来ているとは思っています(思い込みかもしれませんが)。
その後のセットアップエラーで困っています。

投稿日時 - 2014-12-25 23:35:58

ANo.2

原因として思い当たることが「とりあえずひとつ」あります。
新旧HDDの型番がわかりませんが、新HDDはAFT採用ドライブではないかと思われます。
原因の詳細といくつかの回避策(難易度高)が示されている参考URLをご覧ください。
他にも対応策(もどき?)がありますが、とりあえずはここまで。

参考URL:http://note.chiebukuro.yahoo.co.jp/detail/n31198

投稿日時 - 2014-12-25 18:44:29

お礼

ご回答有難うございます。
もともとは東芝製200Gのものだったのですが、日立製の80Gに交換しました。これは新しいものではありませんので、たぶん非AFTだと思います。
一応リカバリまでは上手くゆくのですが、その後続いてWindowsのセットアップになるはずなのですが、再起動後Windowsのエラー回復処理画面が出て先に進めません。
なにかハードウェアに問題があるような気がします。

投稿日時 - 2014-12-25 23:30:04

ANo.1

下記サポートリンクを参照して下さい。

[VAIO_PC]正常にリカバリーできない場合の確認事項

参考URL:http://qa.support.sony.jp/solution/S0005230002956/

投稿日時 - 2014-12-25 15:26:48

お礼

早速の回答有難うございました。
お教えいただきましたサイトでの事を確認、試行しましたが、まだ解決には至っておりません。
もうしばらく、色々と試してみたいと思っています。
今後ともよろしくお願い致します。

投稿日時 - 2014-12-25 16:53:36

あなたにオススメの質問