こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ルーターでの接続が・・

回線ADSL24M、プロバイダASAHI、モデムNTT-WN3、ワイヤレスLAN コレガBAR WL、使用パソコンWinXp(コレガPCCL-11)、マック(OS10.3)で使用してます。
先日、ネットのスピードがおかしい為、ルータの初期化等を行い設定(PPPoE)を設定し直したのですが、余計回線が不安定になり、
なかなか繋がらない様になりました。 ページの再度読込を何度か押すと繋がります。 モデムに直結で(1対1)で繋ぐと問題ないです。
ルーターの設定だと思うんですが・・(リセットも行いました)
宜しくお願い致します。m(_ _)m

投稿日時 - 2004-05-26 20:22:19

QNo.871437

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

DNSサーバアドレスはもちろん入れてますよね?

参考URL:http://www.asahi-net.or.jp/guide/0119.htm

投稿日時 - 2004-05-28 22:23:49

ANo.5

コレガ社に確認された方が良いように思いますが、PCのIPアドレスおよびDNSサーバーアドレスを固定すると変わるかもしれません。
それと、PCにウィルスソフトが入ってませんか?

投稿日時 - 2004-05-28 10:07:53

ANo.4

確認ですが有線でルータにつないでも無線でつないでも同じ症状なのですよね?

投稿日時 - 2004-05-27 01:17:06

補足

度々のアドバイス有難う御座います。

有線、無線ともに同じ症状です・・。

投稿日時 - 2004-05-27 14:30:31

ANo.3

>ルーター、モデム初期化、リセットは行いました。

先の回答のルータのファームウェアは最新かというのは確認済みですか?

投稿日時 - 2004-05-26 23:18:31

補足

度々のご返答有難う御座います。
ファームウェアは最新です。

投稿日時 - 2004-05-26 23:24:13

ANo.2

一度モデムとルータのLANケーブルをはずしてルータとPCのみがつながった状態でルータの設定をもう一度行ってみてそれからモデムに接続してみて下さい。

また、ルータにMTUの設定するところがあれば1454に設定してみて下さい。

投稿日時 - 2004-05-26 21:36:46

補足

MTU試させて頂きました。
駄目でした・・。

投稿日時 - 2004-05-26 23:47:02

ANo.1

ファームウェアは最新のものにしてありますか?
また、IEでだめだったらSafariを使ってもだめか確認して下さい。

もちろんルータに接続しているときにoS Xのシステム環境設定のネットワークの所の「PPPoE」のところで「PPPoEを使用する」のチェックははずれていますよね?

参考URL:http://www.corega.co.jp/support/download/router_barwl.htm

投稿日時 - 2004-05-26 20:41:33

補足

早速のご回答有難う御座います。
ルーター無しだと繋がります。(Mac OSX、WinXPともに・・)
問題は、モデムからルータに繋いだときの状況です。
ページがなかなか開かない、読み込まないという事です。
ルーター、モデム初期化、リセットは行いました。

投稿日時 - 2004-05-26 21:13:08

あなたにオススメの質問