こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

イラレの古いバージョンのファイルを開く場合

DTP用のデータをいじり始めて間もない者です。
教えていただきたいのですが、自分の使ってる(MAC)イラストレーターCS4で、頂いたデータを開こうとするとたまに「このファイルには以前のバージョンのillustratorで作成されたテキストが含まれてます。このファイルを編集するにはテキストを更新する必要があります」という警告文が出るときがあるんですが、この場合(元通りのデータが開ければいいだけでテキストの編集などしません)は「OK」で開けばいいのでしょうか。
またこの警告は元のデータがアウトライン化されてても出るのでしょうか。
お願いします。

投稿日時 - 2014-07-23 17:52:24

QNo.8689604

困ってます

質問者が選んだベストアンサー

テキストを編集しないなら「OK」で開けば良いです。
「更新」で開くと文字組が変わるので、以前と同じ様には開きません。

元データがアウトライン化(ファイル内にテキストが無い状態)されてる場合、警告は出ません。

投稿日時 - 2014-07-23 18:24:50

お礼

ありがとうございます。
やはりアウトライン化されてるときは出ないんですね。
逆に言えば出るってことはされてないってことでしょうけど、今回出たケースでOKで開くと続いてフォントが見当たらないとか代替えされたとかのメッセージがでたのでフォント検索で調べるとなにもありませんでした。
こういう場合はどこかにアウトライン化されてない点とかがありその影響だろうとのことで、無視していいと聞きました。
ですからこのまま作業続行でいいんですよね。

投稿日時 - 2014-07-23 21:30:17

このQ&Aは役に立ちましたか?

11人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

内容がOKなら良いと思います。
選択>オブジェクト>「テキストオブジェクト」で選択されなければ良いです。
もし選択されたら、内容を確認して、Delete。

投稿日時 - 2014-07-24 11:06:31

お礼

どうもありがとうございました。
お陰で安心して作業できます。

投稿日時 - 2014-07-24 11:59:14

あなたにオススメの質問