こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

recboxにダビングした番組をPCで観る方法

環境
 ・ PC: win7 pro
 ・ TV: 東芝レグザ zs1
 ・ recbox: HVL-A
 ・ 使用ソフト: DiXiM Digital TV 2013
 ・ HDD: BUFFALO×2

接続状況
 ・ ルータとLANでつながっているもの: PC, recbox
 ・ TVとHDD: USBとLANでそれぞれ1台ずつ

設定
1.上記のように接続後,レグザで設定メニュー→LANハードディスク設定でrecboxのdisk1のみ登録
2.レグザリンク→録画番組を見るを選択
3.機器選択の画面で,recboxがLAN-*(*:任意の数字)と表示される
4.DiXiM Digital TV 2013をPCから開き,サーバを見るとrecboxが表示されていない


現在上記のような状況です。

まず,HDDからrecboxへのダビングは成功しています。
しかし,recboxのLAN-Sが表示されません。LANHDD設定のあと,本来ならdisk1がLAN-*とLAN-S両方表示されるようですが・・・
LAN-Sがないせいか,DiXiM Digital TV 2013のサーバで表示されず,Magical FinderでrecboxのIPが表示されていても,詳細設定の宅外アクセス設定をクリックするとInternal server errorとなってしまいます。


zs1はDLNA・DTCP-IPに対応しているようです。なのでできると思っているのですが,できないのでしょうか。

できるならどこがおかしいのか教えていただきたいです。

投稿日時 - 2014-06-01 01:06:53

QNo.8618914

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

>しかし,PCからDiXiMを開くと,サーバー画面に表示はされるのですが,登録に失敗してしまうので,外部PCからRECBOXへアクセスできない状況となっております。

5~10分位待ちましたか?
環境によりますが、最初の認識に上記のようにかなり長い時間がかかることがあります。
最初見つからないみたいなメッセージが出ても、リトライで見つかることが多々あります。
そして、このリトライに数分かかるのでしばらく待つ必要があります。

投稿日時 - 2014-06-14 15:08:06

ANo.2

>その先の機器登録で失敗してしまいます。

LAN-S(RECBOXのdlna領域)は登録の必要がありませんし、登録できないと思います。
REGZAに接続したUSB HDDやRECBOXのLAN1(disk1)からREGZAの操作(黄色ボタン)でLAN-Sにダビングするだけです。

あと、
DiXiM Digital TV 2013やMagical Finder では、disk1(LAN1)は認識せず、アクセスできません。
LAN-S(dlna)とContents領域のみ認識、アクセスできます。

投稿日時 - 2014-06-12 22:26:22

お礼

ご回答ありがとうございます。

> LAN-S(dlna)とContents領域のみ認識、アクセスできます。

これが認識できていない状況です。
REGZA側ではLAN-SにRECBOXは表示されています。なのでダビングは可能です。

しかし,PCからDiXiMを開くと,サーバー画面に表示はされるのですが,登録に失敗してしまうので,外部PCからRECBOXへアクセスできない状況となっております。

投稿日時 - 2014-06-13 11:00:38

ANo.1

LAN-1やLAN-2のように数字で表示されているものはレグザの外付けHDDと同等の扱いです。

ダビング時にはLAN-Sという表示のrecboxにダビングしないとPCのDiXiMから認識されないのだと思います。
こちらなど参考になりませんか?
http://www.4682.info/dtcpip

recboxとレグザの電源ON後しばらくしないと認識されないのかもしれませんので、少し待ってからダビング操作してみてください。

投稿日時 - 2014-06-01 02:58:22

補足

その後システムを初期化したらDiXiMのサーバ欄へは表示されるようになりましたが,その先の機器登録で失敗してしまいます。

原因が全くわかりません。

投稿日時 - 2014-06-04 22:04:55

お礼

ご回答ありがとうございます。
LAN-Sが表示されないとできませんよね・・・

参考URLも確認済みですが,同じようにしてもなぜかLAN-Sが表示されません。

投稿日時 - 2014-06-01 11:15:18

あなたにオススメの質問