こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネットに接続できなくなりました。ルーター故障!?

まず、快適に使えていたときの状態を説明します。

・Yahoo!BBの12M ADSL
・IO DATAの無線LANルーター LD-WBBR4
・上記機種の子機を用いてノートパソコン2台
・上記のルーターにデスクトップPC2台

ところが最近、デスクトップのパソコンだけが異常に接続速度が遅くなってきており、ついにはまったくLAN自体に接続できなくなってしまいました。

いろいろ自分なりに調べてみたのですが、無線LANルーターのLANケーブル接続部分がおかしくなっているようです。

そこでルーター単体を購入してきました。
ADSLモデム---HUB-+-新しいルーター---デスクトップ2台
         |--無線ルーター--ノート(無線)

上記のようにHUBを最初に入れて新しいルーターを接続しました。するとデスクトップパソコンからはインターネットに接続できるのですが、無線ルーターはWANのアドレスが取得できない状態になってしまいました。

何か良い解決策はありませんでしょうか?

投稿日時 - 2004-05-16 20:36:51

QNo.860774

困ってます

質問者が選んだベストアンサー

N0.6 7ですが

>表示されているアドレスは192.168.1.11です。ローカルアドレスなんんですけどよいのでしょうか

OKなはずです。
新ルータのLAN側IPアドレスが192.168.1.1ならやはりWBBR4のLAN側IPアドレスは192.168.0.254など別ネットワークに。(WBBR4のDHCPサーバ機能は有効に)

インターネットにつながらない無線接続のノートPCのパソコンのIPアドレスを確認、再取得してください。
OSがわからないので

以下を参考に
http://www.iodata.jp/support/advice/np-bbrp/data/o_35_3.htm

2重ルータになるので面倒ですがLANポートが壊れているなら無線HUBとしてはWBBR4が利用できないので
(これエレコムのでしょ?)

参考URL:http://www.iodata.jp/support/advice/np-bbrp/data/o_35_3.htm

投稿日時 - 2004-05-18 00:48:19

お礼

エレコムの無線ルーターです。
すみません、間違えていたようです。

参考のページを見て試行錯誤しましたがうまくいきませんでした。

あきらめて修理に出すことにします。
どうもありがとうございました。

投稿日時 - 2004-05-18 22:56:02

ANo.8

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.7

No.6ですが、
>この状態では無線接続のノートPCがインターネット接続できませんでした。
 このときWBBR4のWANランプはつきましたか?
(WANのアドレスが取得できないでしょうか。WANの種類は動的IPアドレスになっていますでしょうか?)
また192.168.0.254に変更した場合、WBBR4の設定ページもhttp://192.168.0.254になります。

>デスクトップPCから無線ルーターにpingが通らない状態です
 WBBR4のWAN側からのPINGを受け付けないように設定されてませんか?

ちなみに新ルータのLAN側IPアドレスは?

ちなみにLANポートが生きていれば以下でもいいのですが(駄目そうですか?)
http://www.elecom.co.jp/support/faq/network/faqdata/faqt0050.htm


あまりお役にたたなかったかもしれませんが
http://acorn.zive.net/~oyaji/router/router2.htm

投稿日時 - 2004-05-17 21:53:50

補足

>このときWBBR4のWANランプはつきましたか?
点灯しています。

>(WANのアドレスが取得できないでしょうか。WANの種類は動的IPアドレスになっていますでしょうか?)
取得できているようです。表示されているアドレスは192.168.1.11です。ローカルアドレスなんんですけどよいのでしょうか。あと、動的に設定されています。


>WBBR4のWAN側からのPINGを受け付けないように設定されてませんか?
大丈夫でした。問題なしです。

>ちなみに新ルータのLAN側IPアドレスは?
192.168.1.1です

そうですね、無線ルーターをアクセスポイントモードで動作させることになるんですね。
今は手元にクロスケーブルがないので試すことができませんが、おそらくLANポートが死んでいるので難しそうです。

わざわざ調べていただきましてありがとうございました。紹介していただいたページをもう少しよく見てみます。

投稿日時 - 2004-05-17 22:46:49

ANo.6

今のつなぎ方だとおそらく駄目だと思いますよ。
(MACアドレスを記憶しているので)

ADSLモデム--新ルータとつなぎそこから

新ルータ--有線PC(2台)
 |
無線ルータ--ノート(PC)

とつないぐ。

もし 新ルータのLAN側IPアドレスが192.168.1.1になっているなら LD-WBBR4のLAN側IPアドレスを192.168.1.254から192.168.0.254でも変えてみて。
     

投稿日時 - 2004-05-17 01:24:31

補足

指示通りに接続をやり直しました。
しかし、この状態では無線接続のノートPCがインターネット接続できませんでした。
無線ルーターのIPを192.168.0.254に変更したのですが、デスクトップPCから無線ルーターにpingが通らない状態です

投稿日時 - 2004-05-17 20:44:11

ANo.5

No.4
違います
HUBの位置がまずい。
無線LANルーターのだめになった端子は使わずに、使用可能な端子にHUBを接続、
HUBからデスクトップに接続する。

投稿日時 - 2004-05-17 00:35:50

補足

残念ながら無線ルーターの端子全部が反応ないのです

投稿日時 - 2004-05-17 20:43:22

ANo.4

ADSLのモデムの次にHUBを接続したのでは、まずいかも
新しいルーターのケーブルを外せば、ノート側でインターネットに接続できると思います。
つまり、同時には無理だったと記憶してます。

ADSLのモデムの次はルーターにして、その次がHUBにしてみましょう。
(新しいルーターは要らないかもしれませんね)

投稿日時 - 2004-05-16 23:15:48

補足

ということは、この場合の解決方法は無線LANルーターを修理するか、新しく買い直すしか方法がないということでしょうか?

投稿日時 - 2004-05-16 23:38:04

ANo.3

うちと 同じ状態ですね、うちも 修理しても修理しても だめでしたが、、最終的には モデムの不良だったみたいです、、、早く直るといいですね、、、

投稿日時 - 2004-05-16 21:41:46

ANo.2

両方のルータで DHCP サービスが有効になっているとこうなる可能性があるかと思います。もしそうであれば、片方の DHCP サービスを停止してみてください。

投稿日時 - 2004-05-16 21:41:25

ANo.1

最近アダルトサイトにアクセスしたりするとスパイウェアがインストールされたりするみたいです(アダルトサイト、見てなかったらゴメンなさい)。

このスパイウェアですがウイルスではない為、ウイルスバスターなどでは駆除できません

このスパイウェアは特に影響がないものもあれば、最悪の場合PCが動かなくなったりするものもあるそうです。

スパイウェアの対策ですが主に
Spybot1.3 と AD-aware6.0の二つがあります
両方行うにこしたことはないですが、オススメはSpybot1.3です。

http://higaitaisaku.web.infoseek.co.jp/にアクセスしたら、スパイウェア関連をクリックして見てください。

スパイウェアが原因かどうかは分かりませんが、可能性はあるのでやってみて下さい

参考URL:http://higaitaisaku.web.infoseek.co.jp/

投稿日時 - 2004-05-16 21:11:06

あなたにオススメの質問