こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

バージョン違いの互換性

イラストレーターのバージョン違いの互換性についてお聞きしたいのですが

winでCS5を使いMacでCS6のイラストレーターを使っています。

CS6で作ったファイルをバージョンダウンしないでCS5でひらくと
同じようにひらけ、不具合がないように思われます。

以前は旧バージョンに持っていくときはバージョンダウンにしないといけなかったと思いましたが、今はこのようなことができるようになったのでしょうか?

それともたまたま不具合なくできたのでしょうか?

ご存知の方ご教授ください

投稿日時 - 2014-04-15 10:59:23

QNo.8555258

暇なときに回答ください

質問者が選んだベストアンサー

データの中身によります。

新しいバージョンで搭載されたフィルターやエフェクトを使っていれば
古いバージョンでは正しく開けませんが
そうでない簡単な図形だけのデザインなら開ける場合もあります。
そういった意味では「たまたま不具合なく」だと思います。

が、フィルターなどを使っていなくても文字組みでもバージョンによって微妙に違いが出ますが
その場合は「開けない」のではなく、
特に断りもないまま開いたバージョンの組み方が適用されてしまいますので
一見して問題がないように見えても箱文字の改行箇所が変わってしまっているようなこともあります。
そうすると、長い箱文字の場合に行数が少なくなってしまうとか、
逆に最終行がボックスからはみ出してしまうなどのトラブルがあります。
基本的には「バージョンが違えば別ソフト」という認識でいたほうがいいでしょう。

投稿日時 - 2014-04-15 18:07:47

ANo.1

このQ&Aは役に立ちましたか?

13人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問