こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

CPU交換したら、正確な温度表示がされない

デル製PC vostro410のcpuを交換しました。

core2 E8400 → Q9550s

これまでcpu温度は正常に表示されていましたが、
交換後は、全く温度が変化しなくなりました。

交換前は、cpu使用率100%の重い作業をすれば20℃は変化していましたが、
交換後は、4コアそれぞれ35~40℃を表示して、そのまま変化しません。

設定は何も変更していません。
何かドライバをインストールする必要があるのでしょうか?

ちなみにマザーボードのBIOSは最新のものです。

使用ソフト
core temp
speed fan

OS: Windows Vista Buisness sp2

投稿日時 - 2014-04-11 16:22:02

QNo.8550416

すぐに回答ほしいです

質問者が選んだベストアンサー

>cpu使用率100%の重い作業をすれば

CPU的には「まだまだ余力がある」んじゃないかな?

例えば「CPUに比べて、I/Oの入出力や、メモリアクセスの方が遅くなってしまって、どんなに重い処理をさせようが、CPUは半分くらい遊んでる状態になっちゃった」とか。

そうなったら、マザボごと交換して、チップセットもメモリも、CPUの性能を充分に引き出せるレベルの物に変えないといけない。

CPUが「能力高過ぎ」だと、たぶん、何をやっても「ぬるいまま」だと思う。

投稿日時 - 2014-04-11 17:18:58

お礼

ご回答ありがとうございます。

>CPU的には「まだまだ余力がある」んじゃないかな?

余力というのはちょっと考えにくいですね。
ファイルの圧縮を同時に何個もやると、
さすがにどんなCPUでも100%になるかと思います。
ソフトでCPU使用率が100%になっているのを確認していますし、
ワットチェッカーで電力消費が50Wも上昇しているのを確認しています。
間違いなくCPUにはかなりの負荷が掛かっています。

仮に
>CPUは半分くらい遊んでる状態になっちゃった
としても、少しの温度変化は発生するはずです。
それが全く温度変化しないというのは、
温度関係に何か問題が発生しているのではと思います。

アイドリングでも必ず温度の変化は発生します、
それすら起きないのは問題です。

投稿日時 - 2014-04-11 17:30:58

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

これまでcpu温度は正常に表示されていました
これが怪しいです

ナニを根拠にそう言ってるのかしりませんが
正常に表示される物なんてありません

また温度変化がまったくないのならともかく
35~40℃で推移してるのならそれが正常である確率は高い
どっちみち目安的なものなんで
勝手に納得してればいいんじゃないかな

投稿日時 - 2014-04-11 23:35:01

お礼

>ナニを根拠にそう言ってるのかしりませんが
>正常に表示される物なんてありません

こちらの質問内容を理解できてます?
確かに誤差が全く無い程正確ではないかもしれませんが、
CPUの交換前は、CPUに負荷が掛かれば温度が上昇して、
CPUの負荷が無くなれば温度が下降しますので、
少なくともCPUの温度「らしきもの」が計測されてるわけでしょ。
正確ではありませんが、この「らしきもの」が計測できるのと、
全く計測できないのとでは全然違うんですけどね。


>また温度変化がまったくないのならともかく

質問の4行目と回答1のお礼に書きましたが、温度は全く変化していません。
「4コアそれぞれ35~40℃を表示して」という書きましたが、
実際にはコアはそれぞれ 41℃ 34℃ 38℃ 37℃ を示しています。
書くのが面倒だったので「35~40℃」と書きました。
この温度から全く変化しません。推移しているわけではありません。
文字通り1℃も変化していません。


>どっちみち目安的なものなんで

もちろん、この目安目的で使っています。
少しも狂いが無いほど正確な温度を計測する目的ではありませんから。
その目安すらわからないから、ここで質問しているわけなんですけどね^^

投稿日時 - 2014-04-12 07:43:29

あなたにオススメの質問