こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線ランがなんか変です。

自分で無線を設定したのはいいんですが、なんかおかしなことになっている気がします。

どう変なのかといいますと、ワイヤレスネットワーク接続(無線)とブロードバンド接続(有線)を同時に接続しないと無線が使えません。

ワイヤレスネットワーク接続を最初に接続して、そのあとにブロードバンド接続を接続するといった形です。
先にブロードバンド接続を接続しようとしてもLANケーブルを繋いでませんので接続が完了しないのですが、ワイヤレスネットワーク接続を先に接続するとなぜか接続でき、無線もどうやらできているみたいです。

接続できている?ときでも右下に無線LANの設定が完了していませんと言うポップアップが時たまに出ます。

どういう状況なのか自分では全く分かりません。これがどういう状況なのか、それと無線の正しい接続の仕方と周辺機器を教えてください。

windows7の64Bitを使ってます。

投稿日時 - 2014-03-21 02:09:59

QNo.8522294

困ってます

このQ&Aは役に立ちましたか?

7人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

> ワイヤレスネットワーク接続を最初に接続して、
> そのあとにブロードバンド接続を接続するといった形です。
インターネットに接続するための「接続ID」と「パスワード」を
初期設定として最初にルーターに設定しておく必要があるのですが、
現在はパソコンの「ブロードバンド接続」に設定してあるように思えます。

ルーターの初期設定ができていない状況が考えられますので、
無線ルーターの取扱説明書を参考に設定の見直しをしてください。
無線ルーターや周辺機器名称がわかれば詳細なアドバイスができます。

投稿日時 - 2014-03-21 10:09:53

お礼

ご回答ありがとうございました。

投稿日時 - 2014-07-20 02:34:40

ANo.3

無線ランの側面にpower、activeなどのランプがあると思いますが
もしかしてactiveが橙色になっていません?

投稿日時 - 2014-03-21 09:33:14

お礼

ご回答ありがとうございました。

投稿日時 - 2014-07-20 02:35:06

ANo.2

いや、OSだけ書かれても困るのですが、、、、。
肝心の無線LANの品番やモデムの品番
パソコンの品番やプロバイダ先とか書くべきでしょ?

とりあえずは
先に無線LANのメーカーよりも
大本のプロバイダ先に聞いてみてはいかがでしょうか?
聞く順番は
プロバイダ→モデムを借りている先(NTTなど)→無線LANメーカー
でいいでしょう。

自分だったですが
ちゃんとモデムや無線LANの設定を
紙か何かに書いておいて
モデムと無線LANの両方をリセットしてから
もう一度自分で設定しますけどね、、、。

余談ですが
無線LANだけではなくモデムの方も疑った方がいいかもしれません。

投稿日時 - 2014-03-21 05:31:01

お礼

ご回答ありがとうございました。

投稿日時 - 2014-07-20 02:35:28

ANo.1

>ワイヤレスネットワーク接続(無線)とブロードバンド接続(有線)を同時に接続しないと
>無線が使えません。
それは単純に無線の設定ができていないから両方(有線)つながないと
通信できないだけの話では?
(そして実際の通信はすべて有線で行われている)

>先にブロードバンド接続を接続しようとしてもLANケーブルを繋いでませんので
>接続が完了しない
意味がよくわかりませんがLANケーブルつないでない以上
有線での接続ができるはずももありませんし
無線の設定ができていないから接続も完了しないって話なのでは?

有線LANだけつなげた状態でも通信ができないのですか?
(有線接続で通信できないってなら確かに不思議な現象ではあります)

状況だけ見てると無線設定できていないのにできていると
思い込んでるだけのような気がしますけど

以下でも見てきちんと設定をし直してください
http://tech.support.ntt.com/ocn/net/wireless_pc/windows7/input.html
実際の設定内容は自分が使ってる無線の親機と一致させる必要があります

投稿日時 - 2014-03-21 03:01:29

お礼

ご回答ありがとうございました。

投稿日時 - 2014-07-20 02:35:51

あなたにオススメの質問