こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

「HPビルダー」バージョンアップ版につき

当方、素人レベルの者ですが、ホームページビルダーv6.5(ウィンドウズXP対応商品)というかなり古いバージョンを現在使っており、今度新しいPC(最新8.1)に乗り換えるため、ビルダーの引越し作業をしたいと思いますが、このバージョンでそのまま8.1でも使えるのでしょうか? 可能ならその方法をお教えください。  
また、もし最新のビルダーのバージョンアップ版を購入した場合。 当方使用のv6.5のバージョンからでも最新のバージョン(2014年2月現在の)にアップできるのでしょうか?
PCのOSが変わることと、古いバージョンでも最新にバージョンアップできるのか、あるいは新しい正規版(通常版)を、新規に購入しないといけないのか、教えていただけますか?

投稿日時 - 2014-03-07 19:05:53

QNo.8504102

困ってます

このQ&Aは役に立ちましたか?

12人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

>このバージョンでそのまま8.1でも使えるのでしょうか?

 対応しているか
発売元に確認した方が・・・

 でも、「使う!」という方法なら・・・
ホームページビルダーの最新バージョンの
<アップグレード版>を購入し、
インストールの際にホームページビルダーv6.5を
使って<アップグレード版>をインストールすれば
事実上 ホームページビルダーv6.5を使った!と
いう事になりませんか?

投稿日時 - 2014-03-07 20:40:00

あなたにオススメの質問