こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

.NET Frameworkについて教えて下さい。

Windows Vista(SP1)を使ってます。
うウイルスソフト(カスペルスキー)をバージョンアップしようとしたら.NET Framework4.0の初期化エラーが発生しました。

.NET Frameworkを見直す為に一度.NETFrameworkをアンインストールしました。
再度.NET Framework1.1をインストールしました。
次にwindows updateより.NET Framework1.1SP1と.NET Framework3.5 を更新となってたので、してみたら.NET Framework3.5しかし成功しませんでした。
それから何度も.NET Framework1.1 SP1は失敗してしまいます。windowsのホームページからダウンロードしてもxxxは動作を停止しました。(xxxの文字は毎回変わります)
.NET Framework1.1 SP1は諦めて.NET Framework4.0をインストールしてみたら成功したので、ウイルスソフトをバージョンアップしようとダウンロードしたら.NET Framework4.0にエラーが発生しました。とメッセージが出ました。

次にwindows vista(SP1)→SP2にバージョンアップしたらつまくいくかなと思い、インストールしてもエラーしてしまいました。エラー内容はウイルスソフトが邪魔をしている可能性があります。設定内容を確認してくださいとのこと。
しかしウイルスソフトはアンインストールしてあるので、ウイルスソフトが邪魔をしてる可能性は低いと思います。

次に何をしたらいいかアドバイスよろしくお願いいたします。

投稿日時 - 2014-02-27 21:38:53

QNo.8493082

困ってます

質問者が選んだベストアンサー

カスペルスキーを削除して、SP2にバージョンアップしてから、カスペルスキーを再インストールしたら如何ですか?
カスペルスキーインターネットセキュリティ2014をWindowsVistaSP2 X64とWindows7SP1 X64、Windows8.1 X86、Windows8.1 X64に入れて使っていますが、2013からアップグレードの為2013アンインストール後2014をインストールしましたが、言われるようなトラブルは起きませんでした。
またVistaSP1からSP2の時はカスペルスキーは常駐していましたが、トラブルもなくSP2にできました。
また、.NET Framework1.1 SP1は不要だと思いますが?
参考にならないですいません、でも何か足りないのかもしれません。
尚Vistaは.NET Framework Version 4.5.1が最新ですよ。

投稿日時 - 2014-02-27 21:55:46

お礼

回答ありがとうございます。vistaをSP2にバージョンアップしようとしましたが、何度やってもエラーばかりでした。また違う解決策見つけます。ありがとうございました。

投稿日時 - 2014-03-16 02:29:20

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問