こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Win7(64) IE12てFlashPlayer

Adobe Flash Player(最新版)インストールは
出来ていますがIE12でフラッシュ(web動画)が再生されず

「最新版のFlash Playerが必要です」と表示がでます。

当方と似た環境な方はどう対処されていますか?
アドバイス宜しくお願いします。

Win7(64bit)にてIE(32bit)だと解決出来るのでしょうか?

Internet Explorer11の(32bitと64bit)
両方使えますか?多分今はIE64を使用してると思います。

Internet Explorer10 (32bit) などにダウングレードが無難ですか?


環境説明
Windows7 64bit
Internet Explorer11

投稿日時 - 2014-02-24 11:59:44

QNo.8488350

困ってます

質問者が選んだベストアンサー

Flashプレーヤーは2つあり、

http://get.adobe.com/jp/flashplayer/otherversions/
にてインストールしてください。

コントロールパネル、FlashPlayer、高度な設定タブで、
ActiveXのバージョン12.0.0.70 が出ればOKです。

投稿日時 - 2014-02-24 14:22:54

このQ&Aは役に立ちましたか?

9人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問