こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

光回線への変更でNAS(QNAP)が認識できない。

[はじめに]
 外部(WAN)とJCOMで回線を接続し、NEC WARPSTER(WR8700N)のルーター機能を使用し、家の中でLANを構築し、複数のPC・ネットワークプリンター・iPad・NAS(QNAPのTS-469Pro) を接続していました。
 WR8700Nをルーターとしていたため、IPアドレスは、192.168.0.xxx となり、不安定さを避けるため、全て固定アドレスを与えて使用していました。(xxxは、20以上の設定値で) 全て問題はありませんでした。

[変更]
 JCOM回線が遅いのではないかと感じ、試しにNTT光回線にしてみようと思い、変更しました。
 以前、NTT光回線を、同じ周辺機器とPCで使用していたことがあり、IPアドレスを、192.168.1.xxx に変更しなければならないことは知っていましたが、NAS(QNAPのTS-469Pro)のバックアップを取ることまでは思いつきませんでした。

[問題点]
 NAS(QNAPのTS-469Pro)以外は、全てのIPアドレスの変更が終了し正常に機能するようになりましたが、NAS(QNAPのTS-469Pro)は、すでにPCからの制御はできなくなっており、NAS本体での設定変更もできなくなりました。
 マニュアルには、NAS本体単体での設定変更方法は記載されていません。

[やってみたこと]
 NAS本体単体でIPアドレスなどの変更ができそうらしいが、再現できない。
 LANに接続し、4台ともHDDを外して起動すると、PC側で192.168.1.5で認識するが、HDD取り付けの指示がでて、フォーマットされる旨の表示があるので、ここで中断した。
 一旦、NASの電源を切り、4台のHDDを正常の位置に取り付けて起動すると、PC側からは認識できない。
 QNAPの日本語のホームページのQ&Aで見つけた、PCとNAS本体をLANケーブルで直接つないでみたが、PC側からは認識できず、http://169.254.100.100 でも認識できません。

[したいこと]
 現状では、直近のバックアップデーター(月1回実行)のみしか回復できません
 NAS本体をLANに接続し、現在NASのデーターを破壊しないままPCからアクセスできるよう、お力添えを頂きたいと思い投稿します。よろしくお願いします。

投稿日時 - 2014-02-23 18:25:37

QNo.8487390

すぐに回答ほしいです

質問者が選んだベストアンサー

すごく的外れな事やっているんじゃないかと思います

現状のLAN環境をそのままにしておいて、NTT光の機器のLANポートを192.168.0.xxxで設定してやれば、既存のパソコンやNASに手を付ける必要はまったくありませんでした

まぁ手を付けてしまったのは仕方ないので

今問題になっているのは、NASは192.168.0.xxxのipアドレスになっているが、PCは192.168.1.xxxにしてしまったからNASにアクセス出来ないって事だけですよね?

これはどれか一台のパソコンのIPアドレスを192.168.0.xxxに戻せば良いんです

そして、そのパソコンとTS-469Proをクロスケーブル(ストレートじゃない)で直接つなぎます

後はそのパソコンからTS-469Proを操作出来るので、TS-469Proの設定画面からIPアドレスを192.168.1.xxxに変更する

その後、パソコンも192.168.1.xxxのIPアドレスにしてLANに参加させれば良いです

投稿日時 - 2014-02-23 19:50:01

お礼

 "OKWAVE" は、私にとっては以外に難関で、ご回答者に感謝の気持ちを、受け付けられていません。
 この入力が受け付けられていることを祈ります。

 前回の入力は、下記の内容でした。
1. NTT光の機器(ルーター機能)のIPアドレスを192.168.0.1に変更できる旨の指摘がとてもありがたかった件
2. あらゆるご意見に対し、確認済みで解決できないまま

 そこで、NAS(QNAP)以外をすべて、192.168.0.xxxに再度変更したあと、NAS(QNAP)を接続したら、(様々な作業により、固定アドレスは解除されていたようで) 正常になりました。
 NAS(QNAP)が、192.168.1.5では、PCから認識できなかった理由は判らないままですが、Qfinderに何かの以前の情報が記録されていたものと推定しています。

 貴重なヒントにより、問題が解決したことをお礼申し上げます。

投稿日時 - 2014-02-24 13:44:07

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ポート開放(ファイアーウォールの遮断含む)ができていないかまたはルータがNATに対応していないかでは?
参考URL

参考URL:http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q12120853822

投稿日時 - 2014-02-23 18:57:06

あなたにオススメの質問