こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線(5GHz帯)のチャネル設定について

5GHz帯の無線設定で質問します。
2つの無線アクセスポイントがあり、チャネル設定で迷っています。
どうのように手動設定するのが良いでしょうか?

(アクセスポイント)
1.BL900HW(1Fに設置)
2.WG1400HW(2Fに設置)

(現在のチャネル設定)
1.36チャネル
2.100チャネル(プライマリ)、W56の空きチャネル(セカンダリ)

※SSIDと暗号化キーは2台とも同じです。
※PCとスマホはすべて11acが利用できます。(すべてアンテナ1x1)
※現状ですと、2に接続していても1に接続されてしまうことがあります。
 (速度が落ちるのが体感的に分かる時があります。)

よろしくお願いします。

投稿日時 - 2014-02-15 14:50:17

QNo.8476125

暇なときに回答ください

質問者が選んだベストアンサー

>WG1400HPから1.5m位に置いてあるノートPCで、
>通常は、WG1400HP(100チャネル)に接続され
>リンク速度は433.5Mbps、電波状態100%となります。
WG1400HPだったのですね。
IEEE802.11ac対応の新しい機器ですね。

>しかし、いつの間にか、BL900HW(36チャネル)に接続され
>リンク速度が54Mbps、電波状態64%となってしまうことが
>時々あります。
端末が何かを検知して、APを切り替えたのでしょう。
もしかすると、WG1400HPは、5.6GHz帯だったので、レーダー干渉検出で停波した時間があったのかもしれません。

>チャネル設定で改善できれば、と思い質問してみました。

まず、SSIDと暗号キーをAPごとに変えるということはできないのでしょうか?
そうすれば、無線LANとしては、別のネットワークということになるので、勝手にAPが変わるということはほぼなくなると思います。

それはできない何か事情があるのでしたら、WG1400HPの方を5.2GHz帯、BL900HWの方を5.6GHz帯(or 5.3GHz帯)にしてみてはいかがでしょう。
これでは効果はないかもしれませんが、もしかしてレーダー干渉波検出の影響であれば、改善されるかもしれません。
逆にBL900HWに接続している端末が影響を受けるかもしれませんが。

投稿日時 - 2014-02-20 00:07:02

お礼

再びのご回答、重ねてお礼申し上げます。


無線子機(ELECOM WDC-433SU2M)の設定の中で「ローミング感度」という項目を見つけましたので、
初期値の「無効」から「最高」に変えてみました。
今のところ(数日間は)、目的のAPにだけ接続されているように見えます。

しばらくはこの状態で様子を見ようと思います。

ネットでは「ローミング感度」の意味を調べることができませんでした。
もしご存知でしたら教えてください。


これでも改善できなければ

> SSIDと暗号キーをAPごとに変えるということはできないのでしょうか?

ご提案通りにAP毎にSSID等を個別設定しようと思います。

投稿日時 - 2014-02-23 18:33:28

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

とりあえずは安定したとのこと、おめでとうございます。

「ローミング感度」という言葉は、ELECOMの勝手な定義だと思います。
あまり一般的ではないでしょう。

ローミング(AP切り替えの意味で使われていると思われます)をどういうロジックで行うのかを設定しているのでしょうが、どこにも説明がないのは、ユーザを混乱させますね。

投稿日時 - 2014-02-24 11:09:52

お礼

長い間、お付き合いいただきましてありがとうございました。

投稿日時 - 2014-02-25 21:58:54

ANo.1

チャネル設定という意味では、干渉しないでしょうし、問題はないと思います。

何を迷われていて、どういったことでお困りなのかが分かりません。

BL900HWは、IEEE802.11nに対応していることは分かりましたが、WG1400HWというのは検索してもどういうものなのか分かりませんでした。

何にお困りで、どのようにしたいのか、何か譲れない条件はあるのか、補足してください。

投稿日時 - 2014-02-18 16:50:48

お礼

ご回答ありがとうございます。


> WG1400HWというのは検索してもどういうものなのか分かりませんでした。

すみません、機種名が1文字間違っていました。
Aterm WG1400HP です。
https://121ware.com/product/atermstation/product/warpstar/wg1400hp/

> 何にお困りで、どのようにしたいのか、
> 何か譲れない条件はあるのか、補足してください。

WG1400HPから1.5m位に置いてあるノートPCで、
通常は、WG1400HP(100チャネル)に接続され
リンク速度は433.5Mbps、電波状態100%となります。

しかし、いつの間にか、BL900HW(36チャネル)に接続され
リンク速度が54Mbps、電波状態64%となってしまうことが
時々あります。

チャネル設定で改善できれば、と思い質問してみました。



もしかして無線機器の問題かもしれませんので以下も追記しておきます。

無線子機:ELECOM WDC-433SU2M
http://www2.elecom.co.jp/network/wireless-lan/adapter/wdc-433su2m/
を全PC(2台ですが)に装着

よろしくお願いします。

投稿日時 - 2014-02-19 21:37:31

あなたにオススメの質問