こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インストールしたXcodeが開かない

MacにSnow LeopardのインストールDVD内に付属しているXcodeをインストールしましたが、インスールされたXcodeのアイコンをクリックしても「問題が発生したためXcodeを開けません」という警告がでて開けませんでした…;

Macのリンゴのマークから、ソフトウェアのアップデートをしてみたり、Xcodeをアンインストールして再インストールしてみたりしましたが同じ結果です。
使用しているMacのモデルが古いからでしょうか…??(;_;)

以下使用しているMacの情報です↓
Mac book air (2008/初期のものです)^_^;
Mac OS X Snow Leopard (10.6.8)

インストールしたXcodは3.2です。
(Snow LeopardのインストールDVD内の付属品)

投稿日時 - 2013-12-13 10:15:54

QNo.8384450

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

No.1です。ちょっと訂正
OSX 10.9は
MacBook Air(Late 2008以降)
のようです。10.9へは無理なようです。

OSX10.7以降はApp StoreからXcodeを入手できたはずですが、現在でも対応しているかは不明です。
No.1に書き込んだリンクからは入手可能です。

投稿日時 - 2013-12-15 15:55:47

ANo.1

10.6用のXcodeの最新版は3.2.6です。
https://developer.apple.com/downloads/index.action
にアクセスし、Xcode 3.2.6のキーワードで検索すれば出てきます。
はじめてアクセスするのでしたら、登録が必要ですが、無料で登録できます。

OSをもう少し新しくして、(メモリさえ足りれば多分10.9も対応しているように思います)
App Storeから入手するのが簡単だと思います。

投稿日時 - 2013-12-15 15:49:56

あなたにオススメの質問