こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

カーナビ 車速パルス が認識しない!

現行プリウスで使用していたディラーオプションのナビから

DIYで社外のナビを接続したのですが、

車速パルスが認識されません。


--------------------------------
○純正ナビ
ワンセグメモリーナビ NSCN-W60

○社外ナビ
楽ナビ AVIC-MRZ05II
--------------------------------

○車速パルスの接続は確認済み
○別車で、ナビ本体の車速パルス認識異常は無
○プリウスに別のカーナビを取り付けて確認したところ、車速は認識


・カーナビのパーキングは、アースに取付しています。
・トヨタの5Pのパーキングは繋いでいません。

試しに、5Pにカーナビのパーキングを繋げたら、車速を認識しましたが
そのようなことは考えられるのでしょうか?

※ 今まで、ホンダ車の取付は多数行ってきましたが、
こんな状態になったのは初めてです。



パーキングをアースに落とさないと
運転中ナビ操作、テレビが見れないので、対応方法わかる方いらしゃいましたら
どうぞよろしくお願いいたします。

投稿日時 - 2013-12-05 21:47:27

QNo.8374663

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

つないだ場所がまちがっていないかどうか、実際に車速パルスが出ているかまでは確認してませんよね。

一旦車速パルスの接続を外して、LEDと電池をつないで目で確かめてみましょう。
プリウスの車速パルス出力は、オープンコレクタ出力ですので、プルアップが必要ですが、
添付画像のようにLEDをつなぐと、車が走った時にLEDが点滅します。
車側のトランジスタが破損しますのでLEDに流す電流は10mAくらいに抑える必要があります。

投稿日時 - 2013-12-06 12:58:10

パーキングをアースに落とすと、パーキング線の接続なしとなってしまい、ナビが正常に起動しない機種があります。(特に、近年発売されたカッロツェリア製品)
パーキングを5Pに繋いで正常に動くのであれば、配線ミスではなく、仕様です。
この様な場合、○○線に繋げばOKです。
どこに繋ぐかはご自身で調べて下さい。

投稿日時 - 2013-12-06 03:24:54

僕も、先様の書かれてる通り、配線ミスを認識できてないと思います。

ボディーアースは、しっかりと鉄板に繋がった所でないと、機能しないですよ。
http://carrozzeria.pmcnet.co.jp/
ここから、同意の上で入って下さい。
今一度、何処が違うか  落ち着いて確認して下さい。
配線の、順番も書かれてると思います。
参考に成ると思いますので、、、、、、

投稿日時 - 2013-12-06 02:13:57

ANo.2

配線ミスですね。

>○車速パルスの接続は確認済み

さらに確認ミスですね。

配線ミスする人間は、必ず確認ミスします。
確認できる人間は配線ミスしません。

投稿日時 - 2013-12-05 23:36:30

試しに、5Pにカーナビのパーキングを繋げたら、車速を認識しましたが
そのようなことは考えられるのでしょうか?

考えられません。だってサイドを踏むとアース落ちするだけですから。

完全な配線ミスです。

先入観を捨てて、再度配線を確認すれば答えは見えるはず。




○別車で、ナビ本体の車速パルス認識異常は無
○プリウスに別のカーナビを取り付けて確認したところ、車速は認識

コレが既に答えです。

投稿日時 - 2013-12-05 22:01:03

あなたにオススメの質問