こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

SSDのベンチマークが思ってたほど速くない

SamsongのSSD 840 Evo(MZ-7TE250B/IT)を購入し、ノートPCに換装しました。SSDを使うのは初めてです。
ベンチマークの数字が思ってたほど高くありません。
ネットではCrystalDiskMarkの数字が500を超えるのが普通のようですが、
rapid modeをオンにしても最高で400しかいきません。
添付の図は、何回かベンチを取り、一番良かったときの画面コピーです。
悪いときはrapid modeオンでも320くらいです。

これは何かの設定が悪いのでしょうか?
それとも、HDDコントローラーが古いので、これくらいの数字しか出ないのでしょうか?
設定する箇所があるのでしたら教えてください。

ツールはSamsongのページから最新のSamsung Magician 4.2.1をダウンロードしました。
RAPID Modeはオンにしました。
Performance Optimizationも実行しました。
ファームウェアは10月26日現在で最新のEXT0BB0Qです。

■PCの環境
lenovo ThinkPad X201s
Core i7-640LM
Windows7 Home Premium 32bit(SP1)
メモリー PC3-8500 DDR3(純正2GB + ノーブランド2GB)
コントローラー:Intel 5 Series 6 Port STAT AHCI Controller
CPUの省電力モードは、最高速にしてベンチを取りました。

投稿日時 - 2013-10-26 15:06:01

QNo.8321520

困ってます

質問者が選んだベストアンサー

>これは何かの設定が悪いのでしょうか?
>それとも、HDDコントローラーが古いので、これくらいの数字しか出ないのでしょうか?

原因は設定とかじゃなくて、パソコンが古いことですね。
そのパソコンは、SATAコントローラが理論上最大速度が3Gbps(300MB/s)までしか対応していませんから。

ちなみに、RAPID Modeというのはメインメモリを使ってRAMディスクを作成し、そのRAMディスクをSSDのキャッシュに割り当てるというものです。
そのため、SATAコントローラの理論上最大速度を超えた結果が出る場合もあります。
CrystalDiskMarkのテストサイズを100MBとか500MBに変更すると、テストデータがキャッシュ上に収まるようになって、2000MB/sなんて結果が出る場合もありますが、あまり意味はありませんね。

投稿日時 - 2013-10-26 15:53:15

お礼

回答ありがとうございます。
PCが古いからなのですね。ありがとうございます。

投稿日時 - 2013-10-26 17:46:22

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

ANo.3 さんのコメントが最も的確と思います。

そもそもパソコンの仕様自体が、今となっては古く、
搭載されているチップセットが対応できるストレージインターフェイスは、
最大 SATA 2.0(3Gb/s)までの対応です。

よって、そんな環境に SATA 3.0(6Gb/s)接続をして初めて
十分に性能を発揮できる SSD を搭載したとしても、
その SSD が仕様として備えている最高の読み書き速度は得られません。
ハード的に仕様としてどうにもなりませんので、諦めてそのままお使い下さい。

http://shopap.lenovo.com/ISS_Static/WW/ap/jp/ja/doc/pdf/2010/nb/x201s_tm_0223.pdf

http://www.intel.com/Products/Notebook/Chipsets/QM57/qm57-overview.htm

投稿日時 - 2013-10-26 16:56:39

お礼

回答ありがとうございます。
PCが古いからなのですね。ありがとうございます。

投稿日時 - 2013-10-26 17:46:44

ANo.2

バックグランドでディスクアクセスをしているプロセスがあったりしてw

セーフモードで起動した状態でベンチマークテストを実行していますか?

投稿日時 - 2013-10-26 15:49:52

お礼

回答ありがとうございます。
Windowsのセーフモードでも同じでした。セーフモードではRAPID Modeが解除されるのか、RAPID Modeオフのときと同じくらいの速度でした。

投稿日時 - 2013-10-26 17:45:56

ANo.1

OFFの値は、SATA2(3Gbps)規格で動いているからでしょう。
ONについては、適切なのかそうでないかもわかりません。

投稿日時 - 2013-10-26 15:29:10

お礼

回答ありがとうございます。
PCが古いからなのですね。ありがとうございます。

投稿日時 - 2013-10-26 17:44:51

あなたにオススメの質問