こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ファイルメーカー(FileMaker) の責任放置

ファイルメーカー(FileMaker) の責任

ファイルメーカー(FileMaker) が提供したソフト/Bentoへの対応は、顧客へのサポート責任放置ではないのか。
下段のように販売停止後、来年7月一杯までサポートをすると言うことは、iOS7インストール後のiPadにBentoを対応させると言う意味ではないのか。FMがその対応をしていないために、Macとの「同期」ができないでいる。つまり、iOS7へ移行した場合にはBentoが使用できない。それがデーターベースのソフトだから、その影響は甚大である。
また、日本のFM社サイトでのBentoの掲示板は閉じられたが、米国の同サイトは機能していて、そのような不平の発言が見られる。このような日米の対応の違いに差別を見る思いだ。

MF社のそのようなあり方(顧客軽視)が企業責任としての世界標準であり、私の見解に誤解があるのか、お聞きしたい。
__________________________________
Bento のお客様に重要なお知らせ
ファイルメーカー社は、2013年9月30日をもってBento製品の提供を終了しました。(その終了日はiOS7以降でなかったか)
ファイルメーカー社は今後、コンシューマー向け製品であるBentoを販売いたしません。
当社はBento製品のテクニカルサポートを2014年7月30日まで提供します。

投稿日時 - 2013-10-04 10:14:33

QNo.8291112

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

>iOS6までしかサポートしませんよ、とはFMは言っていません。

同様に、iOS7もサポートしますよ、とはFMは言っていません。

どちらも「言っていないこと」ですから、議論になりません。「言っていること」「公式発表していること」だけ議論して下さい。

因みに、当サイトでは「議論は禁止」ですので、ご注意を。

投稿日時 - 2013-10-04 12:02:16

ANo.2

>「例えて言うなら「Windows専用版」と書かれているソフトを使用中に、勝手にOSをLINUXに変更したようなモノです。」
>この喩えは、論理や技術の飛躍で、主観を感じます。

「互換性のないOSに変えてしまった」と言う、根本的な部分では「まったく同一の事例」といえます。根本の部分は、質問者さんの事例と「まったく同一」です。

投稿日時 - 2013-10-04 11:58:47

補足

早速のお返事、ありがとうございます。

Google検索で調べてみて、iOS7への同期の可能性らしきことが気づいたので、再度MF社に「同期」について問い合わせました。
結論から言いますと、動作保証はしていないが、iOS7のiPadでも「同期」はできると、設定の操作方法通りにやったら(インストール時と同様な手順で)、「同期」に成功。

MF社の技術者に申しておきました。
以前の電話では、出来ないと言われただけだった。そのようにできるのであれば、その旨をサイトでユーザーに知らせた方がいい。
また要望として、iOS7への基本的な動作保証を、サポート期間においてはやってほしい。
FileMakerProは企業向けのDBであるから、Bentoのような個人向けのDBソフトを新たに製品化してほしい、と。
そのような訳で、質問の趣旨はこのような形で訂正します。

投稿日時 - 2013-10-04 12:18:28

ANo.1

>下段のように販売停止後、来年7月一杯までサポートをすると言うことは、iOS7インストール後のiPadにBentoを対応させると言う意味ではないのか。

不満なのは判るけど、通常、コンピューター業界での「テクニカルサポート」ってのは「新機種、新OSへの対応は含まない」のが常識です。

つまり「発売当時に無かったOSの事なんか知らん」って事です。

質問者さんは「知らん、じゃ済む訳ないだろ」と思うでしょうが「知らんで済んじゃう」のです。

何故なら、公式に発表されているBentoの「動作環境」に「iOS7」が含まれていないからです。

例えて言うなら「Windows専用版」と書かれているソフトを使用中に、勝手にOSをLINUXに変更したようなモノです。

使用者が勝手に「端末を対応してないOSに変えてしまった責任」は、とうぜん「使用者」にあります。

普通、パソコンを使っている人は「XP専用のソフトを使っている場合は、WindowsをXP以外の物にバージョンアップしてはいけない」、「古いWindowsででしか動かないソフトを使っている場合は、Windowsを新しくしてはいけない」、「古いOSででしか動かないソフトを使っている場合は、OSを新しくしてはいけない」ってのを知っています。

ですが、どういう訳か、iPadユーザーは「iPadはパソコンじゃない」と思い込んでいるようで「古いOSででしか動かないソフトを使っている場合は、OSを新しくしてはいけない」ってのを知らないようです。

貴方の言い分は「XP専用版のアプリを使っているんだが、Windows8に変えたらアプリが動かなくなったぞ。サポート続けると言うなら、Windows8で動くようにしろ」って言っているのと同じです。

常識的に考えて、そんな無茶な主張が通用する訳がありません。無茶を言わないで下さい。

この問題の根底にある「諸悪の根源」は「OSを古いバージョンに戻す事が出来ないようしているアップル」がすべて悪いのです。

OSを古い元のバージョンに戻せるなら、Bentoが古いまま、新OSに対応してなくても、何の問題も無かった筈ですから。

文句を言うなら「OSを古いバージョンに戻せないような、腐った設計をしているアップル」に言いましょう。ファイルメーカーに文句を言うのはお門違いです。

投稿日時 - 2013-10-04 10:51:31

補足

早急のご意見ありがとうございます。ご意見として理解しました。

「来年7月一杯までサポートをすると言うことは、iOS7インストール後のiPadにBentoを対応させると言う意味」
iOS6までしかサポートしませんよ、とはFMは言っていません。

「例えて言うなら「Windows専用版」と書かれているソフトを使用中に、勝手にOSをLINUXに変更したようなモノです。」
この喩えは、論理や技術の飛躍で、主観を感じます。

投稿日時 - 2013-10-04 11:25:11

あなたにオススメの質問