こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

添付、OKWaveはNG、教えて!gooはOK

PC:Windows7 Pro 32bit
IE10を使用。

「OKWave」には添付ファイルが添付できません。もちろんjpg、2MB内です。
しかし「教えて!goo」には添付が出来ます。

Adobe Flash Player 11はインストール済みです。

どうしてなのか、どなたか教えて下さい。

投稿日時 - 2013-07-01 17:30:02

QNo.8157893

困ってます

質問者が選んだベストアンサー

添付できますよ。
互換モードになっていないか、アドオンはどうなっているかなどブラウザの設定を確認してみてください。

下の画像のようなボタンが表示されないのでしょうか?
それとも、表示されるけど押しても反応しないのでしょうか?

投稿日時 - 2013-07-02 12:27:57

補足

回答ありがとうございます。

どうしてもできませんので、下記URLに質問事項を纏めましたのでご覧ください。

「IE10&OKWaveで画像が添付ができません」
http://www.geocities.jp/smmt6001/gazou_tenpu/gazoutenpu.html

投稿日時 - 2013-07-02 21:31:05

お礼

「OKWave」に問い合わせてみました。

【回答】
どのアドオンとは申せませんが、複数のアドオンを使用なさっており、
その影響だと思われます。IE9など他のブラウザを使うことをお勧めいたします。
-----End------

幸い似たようなQ&A(ex.教えて!goo)ではこのようなことがないので、これからは
教えて!gooを使うことにします。

どうもありがとうございました。

投稿日時 - 2013-07-03 17:38:55

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

あ、逆だと思ってたわ。ごめんなさい。

okweb、添付できますよ。ブラウザーのアドオンによって表示されなくなる現象があります。
無効にしてやってみてください。

投稿日時 - 2013-07-01 18:06:22

補足

回答ありがとうございます。

アドオン一つずつOFFして試し、関係ないと思われた場合はONに戻し、
すべてのアドオンを試してみましたが、改善されませんでした。
相変わらず添付ファイルは表示されません。

おかしなことに、「OKWave」に質問したときに「マイページ」-
「当該質問」の右側に[設定する][受付]がありますが、[設定する]の
中に[通知メール配信][質問削除][マルチメディア削除]の項目があります。

[マルチメディア削除]は添付をした時だけ表示されるもので、これが
現れるというのは「OKWave」側では添付ファイルを表示しているつもり
ではないでしょうか?

いずれにしても分かりません。

投稿日時 - 2013-07-03 10:24:11

ANo.2

 
OKWaveでも質問の時に添付できますよ
これはOKWaveから回答してますが、下記に質問時の添付ボタンの画像を載せます。
なお、Adobe Flash Player 11は関係有りません。
 

投稿日時 - 2013-07-01 17:54:44

補足

回答ありがとうございます。

質問に画像が載っていますのでここはクリアしています。

Adobe Flash Player 11は、同じような質問をしたときにある回答者から
指摘があったものですから・・・

投稿日時 - 2013-07-02 18:41:51

ANo.1

「OKWave」は「教えて!goo」ではないからです。
違うのだから似通っているところもあるでしょうし、全く違うところもあるでしょうね。

投稿日時 - 2013-07-01 17:37:10

補足

回答ありがとうございます。

しかし「OKWave」の添付は「初めての方へ」-『質問に「画像」「動画」「音声」を添付する』の
通りにやっていますが、なぜか出来ません。

投稿日時 - 2013-07-01 17:44:12

あなたにオススメの質問