こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線でネット接続ができなくなりました。

3日ほど無線からネットに接続ができなくなりました。有線からはできます。バッファローのWHR-G300Nというものを使用しています。まずバッファローに電話をして、ネットワーク接続や初期化なども試しましたがうまくいきません。
ローカルのみとなったり、ローカルとインターネットとなったりしますがどちらでもつながりませんでした。
その前にも取り外したり、ファイアウォールを無効にすることや、再起動、システムの復元も試したのですが全く効果がなく。
パソコンのシャットダウンが遅いことや、パソコンの内蔵無線に原因があるのかも・・・という回答だったのですが、他に考えられる原因があれば試したいと思い相談させていただきました。パソコン初心者の為、ネットで調べながらやってみましたがうまくできません。
もし同じような経験のある方や詳しい方で教えていただけたらと思います。vistaです。宜しくお願いします。情報が足りない場合は追記します。

投稿日時 - 2013-05-27 12:35:24

QNo.8107129

すぐに回答ほしいです

質問者が選んだベストアンサー

>>有線でバッファローにつなぐというのが無線親機にケーブルをつなぐという理解で大丈夫ですか。
そうです
基本
モデム→(バッファロルーターWAN端子 バッファロルーターLAN端子) →PC という順で有線でつなぐ。
モデム→バッファロルーター→→電波→→→スマホ  はルーターからスマホまでが線が見えないわけですね。無線。 


>>直接モデムからケーブルをPCにつなぐとインターネットにつながるのですが・・・。モデムのケーブルをバッファローにつないで、もう1本をPCにいれるとなぜかリダイアルが続きます。

これはおかしいです。 繋ぐ端子が違うのかな?
モデム→→PC  直接の場合、インタネット接続をPCが行なっています。「接続中」とか出るでしょう。
モデム→バッファロルーター→PC の場合、 インターネット接続しているのはルーターの仕事。
ルーターの中に、ADSLのユーザーIDとかパスワードを入れて勝手にやってもらうわけです。
そのとき、PCとか、WIFIスマホは何もしていないです。LAN(ローカルエリア)でケーブルがルーターにつながっているだけ。

バッファロルーターLAN端子→PC 
こう繋いで、IEのURL欄に 192.168.1.1 と入れて開きます。
ルーターの中の設定画面が開きます。
もしかしたら、リセットとかしてるから、ADSLのユーザーIDとかパスワードが消えてるかもしれませんね。
その設定をもう一度よく見てみましょう。
設定とはいえ、設定しなければいけないのはそれだけなんです。まず、有線で順調につながることが確認できてから、無線の方に進みましょう。
無線設定もパスワードを決めたりすればいいだけです。

投稿日時 - 2013-05-27 19:29:45

補足

pluto1991様、何度もすみません。
リダイアルのエラーをみるとリモートサーバーが応答しませんと出ます。エラー815。と表示されます。
そのあとのURLまでまだ到達できてません。
リセットでやっぱり消えてしまったんでしょうか・・・。
ネットワーク接続からPPPOE接続でモデムから直接だとすぐネットにつながります。
ご回答いただき、ありがとうございます。
バッファローの電波がでているものがあるんですけど・・・。つながりません。

投稿日時 - 2013-05-27 19:54:01

お礼

今、もう1度やってみたら有線の接続ができました!
192.168.1.1が開きました!
本当にありがとうございます。
つないだところがおかしかったのかも知れません・・・・。
続きをやってみます!
設定がうまくできるといいのですが・・・。

投稿日時 - 2013-05-27 20:03:28

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.6

>バッファローのWHR-G300N
ルーターは 熱で誤動作する場合が有りますから 電源を一度コンセントから抜き 1分ぐらいして再度差し込み 様子を見る

バッファローのWHR-G300N付属のソフト クライアントマネージャVで接続設定をするのでインストールされていますか?
他の接続用ソフトがインストールされ重複すると 不具合が出る場合が有ります
クライアントマネージャVのみインストールして下さい

もちろんデバイスマネージャで無線機器は認識されていますね?

>パソコンのシャットダウンが遅いこと
パソコンの性能で変わります 特に関係無いと思います(メモリが少ないのでは?)

私は 同じルーターを使っています
有線がOKなら パソコンが 無線機器を認識していないかソフトがおかしいか設定ミスと思います

ちなみに上手くいかないのは どのあたりですか?
何がOK 何がNGか 教えて下さい

投稿日時 - 2013-05-27 19:20:59

補足

TOTO2011様、ご回答ありがとうございます。同じものを使っていらっしゃるとは心強いです。
様子を見るはバッファローの方に言われて、朝5分おいてやってみたのですがダメでした。
無線機器はあるみたいです・・・。
クライアントマネージャVも念のためインストールしなおすように言われたので再インストール済みです。
他の接続用ソフト?はエアステーション設定ツールっていうのがあります。これが
ダメなんでしょうか?

投稿日時 - 2013-05-27 19:34:13

お礼

ご回答ほんとうにありがとうございました!皆様のおかげで復旧いたしました!
全員の方にベストアンサーをつけたかったです。感謝の気持ちでいっぱいです。

投稿日時 - 2013-05-27 20:15:17

ANo.5

細かい分析はせずに、「今まで接続できていたのがある日から出来ない」ということなら。
WHR-G300Nのスイッチが何らかの原因で変更されてしまったという可能性は無いでしょうか。
参照URLを参考に試験してみては如何でしょうか。

参考URL:http://www.akakagemaru.info/port/BRI-300N.html

投稿日時 - 2013-05-27 18:14:09

補足

yokohamahope様、ご回答ありがとうございます。今朝バッファローの方に電話で聞いて、初期化なども試したのですがうまくいかず・・・。PCの方の無線が原因かもといわれてましたので・・・。ルータ機能を無効にするんですね。URLも添付いただきまして助かります。試してみます。

投稿日時 - 2013-05-27 18:34:28

お礼

ご回答ほんとうにありがとうございました!皆様のおかげで復旧いたしました!
全員の方にベストアンサーをつけたかったです。感謝の気持ちでいっぱいです。

投稿日時 - 2013-05-27 20:30:42

ANo.4

お礼ありがとうございます。

ホームスポットキューブはなぜ使っているのでしょうか。
これは、有線LANしかない場所(有線ルーター環境)で無線WIFI機器(スマホとか)を使うための機械です。
バファローはもともと無線LANですから、PCもスマホも、どちらもここに無線接続することができます。
つまり、ホームスポットキューブはいりません。

まあ、それが原因かどうかわかりませんが、構成をシンプルにするために、まずは外してしまいましょう。
これで、

有線PCは間違いなく使える。
無線PCはつかえない
無線スマホもつかえない
であれば、ルーターの無線機能の故障。


有線PCは間違いなく使える。
無線PCはつかえない
無線スマホはつかえる
であれば。PCの無線アダプタの故障。

どちらも使えるけど、時と場合で切れたりつながったり。
であれば、電波障害。

有線でバッファローにつないで、IEに192.168.1.1といれればルーターの設定画面が開きます。
無線設定を確認して、チャンネルをAUTOではなく、任意の数字を入れて試してみましょう。

投稿日時 - 2013-05-27 16:35:15

補足

Pluto1991様、ご説明ありがとうございます。
ホームスポットキューブはいただいたのでなんとなく言われるままつけていました。
いらないのですね・・・。スマホも初心者なので全くわからず、お恥ずかしい限りです。
有線でバッファローにつなぐというのが無線親機にケーブルをつなぐという理解で大丈夫ですか。
直接モデムからケーブルをPCにつなぐとインターネットにつながるのですが・・・。モデムのケーブルをバッファローにつないで、もう1本をPCにいれるとなぜかリダイアルが続きます。
すみません。私が全く意味がわかってないのかもしれないので申し訳ないのですが・・・。
お手数ですが、間違っていたら教えていただけませんか?

投稿日時 - 2013-05-27 17:43:03

お礼

丁寧に何度もご回答いただきまして、ほんとうにありがとうございました!
pluto1991様の方法で設定できました。質問ばかりでご迷惑をおかけして、ほんとうにすみませんでした。
今回のベストアンサーとさせていただきます。
お世話になりました!つながったときは感動しました。
感謝の気持ちでいっぱいです。

投稿日時 - 2013-05-27 20:20:31

ANo.3

ANo1です。

PC側の設定の前に、1つ確認しておきたいのですが、
WHR-G300Nの時計時刻はあってますか。

デバイスマネージャの
Atheros ar5007EG Wirelessnetwork adapter(無線アダプター)
marvell yokon 88e8040 pci-e fast e thernet controller(有線アダプター)
microsoft 6to4 adapter#3

Atheros ar5007EG Wirelessnetwork adapter
このアダプターのプロパティを開き「全般」でデバイスの状態は
どうなってますか。

投稿日時 - 2013-05-27 15:22:22

補足

ikanzou様、たびたびの回答ありがとうございます。
全般のプロパティはこのデバイスは正常に動作しています。という風になっております。
時計時刻というのが私にはわからないのですが・・・。宜しくお願いします。

投稿日時 - 2013-05-27 15:40:18

お礼

ご回答ほんとうにありがとうございました!皆様のおかげで復旧いたしました!
数回にわたり回答いただきまして、ほんとうに感謝しております。
全員の方にベストアンサーをつけたかったです。

投稿日時 - 2013-05-27 20:33:04

ANo.2

ほかの無線デバイスは持ってないのですか?スマホとか。
そうすると、ルータが悪いのか、PC側に問題があるのか判明するんですが。

PCの無線接続先はご自身のルーターのSSIDがちゃんと接続されるんですよね。
不安定、というだけですよね。

デバイスドライバの Atheros ar5007EG Wirelessnetwork adapter を一度捨てて、
再起動すると自動的に新規デバイスとして認識されてドライバーも再読み込みされます。

有線でルーターの接続画面をひらいて無線設定でチャンネルをAUTOではなく、任意のチャンネルに固定してみる。

など、お試しください。

投稿日時 - 2013-05-27 14:51:50

補足

pluto1991様、ご回答ありがとうございます。
スマホはもっております。auのホームスポットキューブというものを使用しておりますが、そちらのWIFIも同じようにここ3日程急につながらなくなりました。こちらも関係があるのでしょうか・・・。

投稿日時 - 2013-05-27 15:49:43

ANo.1

PCの型番が不明ですが、考えられることは、
何かの拍子に、内蔵無線ランのスイッチがOFFになってる。

デバイスマネージャで、きちんと表示されてますか。
!マークや?マークは出てませんか。
有線と無線でアダプターが違いますので、できればアダプター名がわかるといいのですが。

バッファローとのやり取りで解決できなかった事を考えると、
PC側に問題がある可能性が大きいでしょう。

あとは、3日前に何か買い替えたり、買い足したものはないですか。
コドーレス電話、無線インターフォンなど、無線式の機器

ご近所とチャンネルがかぶっている。
等でしょうか。

参考URL:http://www.sakyou.com/ManualShop/Windows/03_device_manager/01_indicate/14_WinVBusiness/index.html

投稿日時 - 2013-05-27 13:37:05

補足

ikanzou様、ご回答ありがとうございます。PCはFMV BIBLO NF/C40と書いてあります。
内蔵スイッチはONです。3日前に何か変更した記憶はないのですが、デバイスマネージャを確認いたしましたところ3つ。Atheros ar5007EG Wirelessnetwork adapter とmarvell yokon 88e8040 pci-e fast e thernet controllerとmicrosoft 6to4 adapter#3というもののうち!が3番目のマイクロソフトのもののみでています。これが原因なのでしょうか?
たびたびで申し訳ないのですがご教示ください。

投稿日時 - 2013-05-27 14:10:39

あなたにオススメの質問