こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

接続されているはずなのにインターネットが使えない

2日程前に突然ネットが出来なくなりました。
今まで色々試しましたが、自分の力では限界なので質問します。

タスクバーの右下の小さいパソコンのアイコンが通常の接続状態なのにインターネットが使えなくなりました。
「ローカル エリア接続の状態」を開いた所、送受信のバイト数がほとんど動いていません。
そこからプロパティを開いてインターネットプロトコル バージョン4のプロパティを開きましたが、IPアドレスは自動取得になっています。

ルーターを使っているのですが、メインのパソコンだけが繋がらない事、接続口の差し替え、LANケーブル変更を行った事から、ルーター、LANケーブル、回線の問題ではないと思います。

ウイルスソフトやファイアウォールを無効にしても駄目でした。

複数のブラウザで試しましたが、全部繋がらないのでブラウザの問題ではなさそうです。

コマンドプロンプト開いて、pingコマンドを試した所、ちゃんと応答がありました。
ipconfig /renew も試しましたが、変化なしです。

試した事はこんなところです。

OSはVista Home Premium SP1
です。

回答よろしくお願いします

投稿日時 - 2013-05-11 16:11:43

QNo.8083015

困ってます

質問者が選んだベストアンサー

192.168.24.xということはNTT西日本のフレッツ光プレミアムの回線ですね

> デフォルト ゲートウェイ.....: fe80::20b:a2ff:fec6:22b3%9
> 0.0.0.0
> 192.168.24.1

とりあえず、デフォルトゲートウェイの0.0.0.0が邪魔をしているようにみえます
http://ueshimafamily.ddo.jp/blog/2010/03/windows-7-0000.html
http://d.hatena.ne.jp/zhuweichen/20111107/1320630934

管理者権限でDOSプロンプトから
route delete 0.0.0.0 mask 0.0.0.0
を実行すれば直ると思いますが、なぜこんなルーティング情報が追加されたか根本的な原因をつかまないと再発するかもしれません

投稿日時 - 2013-05-11 18:25:23

お礼

直りました!本当に有難う御座いました。

投稿日時 - 2013-05-11 19:28:04

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

No3です。

>接続固有の DNS サフィックス~デフォルト ゲートウェイ の数値 と

いや、そこ(だけ)が見たかったのですが。
IPv4アドレスとサブネットマスクとデフォルトゲートウエイはどうなっていますか?

投稿日時 - 2013-05-11 17:43:13

補足

失礼しました。

IPv4 アドレス.....: 192.168.24.51
サブネットマスク.......: 25.255.255.0
デフォルト ゲートウェイ.....: fe80::20b:a2ff:fec6:22b3%9
0.0.0.0
192.168.24.1
です。

投稿日時 - 2013-05-11 18:06:58

ANo.4

状況を整理すると↓のような感じでしょうか?

・ブロードバンドルータを使ってインターネットに接続している
・問題のPCは2日前からインターネットに接続できない
・問題のPCのIPアドレスは自動取得
・家の中の他のPCは現在でも正常にインターネットに接続できる


> pingコマンドを試した所、ちゃんと応答がありました。

どこからどこに向けてpingを打ったのでしょうか?


あと、ルータのIPアドレスは分かりますか?

投稿日時 - 2013-05-11 16:51:28

補足

そうですね、状況はそんな感じです。

ping "IPv4アドレスの数値" と打ち込みました。

ルータのIPアドレスは分かりません。

投稿日時 - 2013-05-11 17:14:15

お礼

訂正です。
IPv4アドレスではなくデフォルト ゲートウェイの数値です。

投稿日時 - 2013-05-11 17:17:44

ANo.3

>メインのパソコンだけが繋がらない事、

他の機器は問題なくインターネットにつながっていると言うことですよね?

コマンドプロンプトで、
ipconfig

ping 8.8.8.8
でどうなりますか?

投稿日時 - 2013-05-11 16:46:02

補足

>他の機器は問題なくインターネットにつなが
っていると言うことですよね?
そうです。

ipconfigを試した所、
接続固有の DNS サフィックス~デフォルト ゲートウェイ の数値 と

Tunnel adapter ローカル エリア接続*:

メディアの状態........:メディアは接続されていません
接続固有の DNS サフィックス....:

Tunnel adapter ローカル エリア接続*2:

メディアの状態........:メディアは接続されていません
接続固有の DNS サフィックス....:

Tunnel adapter ローカル エリア接続*7:

メディアの状態........:メディアは接続されていません
接続固有の DNS サフィックス....:

が表示されました。

ping8.8.8.8を試した所、
8.8.8.8に ping を送信しています 32 バイトのデータ:
192.168.24.51 からの応答:宛先ポストに到達できません。
192.168.24.51 からの応答:宛先ポストに到達できません。
192.168.24.51 からの応答:宛先ポストに到達できません。

と表示されました。

投稿日時 - 2013-05-11 17:08:52

ANo.2

pingでどこの装置まで確認したのですか?

接続構成がわからないので、どこが原因がありそうか指摘できませんが、
つながっている装置すべてを再立ち上げしてみてはいかがですか。

投稿日時 - 2013-05-11 16:40:46

ANo.1

ルーターのランプの表示は正常でしょうか?
また、ルーターの電源を入れ直しましたか。
電源を落としてしばらく時間を空けて電源を入れて下さい。

>2日程前に突然ネットが出来なくなりました。

その時何かをインストールしたとか、削除したとか、操作している時に異常が発生しませんでしたか。

まさかと思いますが、プロバイダーとの契約が切れていませんよね。

最後は、回線業者(NTT?)に回線の確認をする必要があるかも知れませんね。
電話で対応してくれますよ。

投稿日時 - 2013-05-11 16:34:04

あなたにオススメの質問