こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

MacのOSについて。

お世話になります。
いま、MacOS10.5.8を使用しています。
特に問題はないのですが、対応しないものもちらほらと出て来たので、
MacOSを新しい物に買えようかと思っていますが、
最新のOSは1700円のアップグレードの物しかないのですか?
アップルのサイトで調べると、OS10.6を購入してそれからOS10.7、10.8という風に
しなければならない様な事を書いてありましたが、
いきなり10.8には出来ないようになっているのでしょうか?

これだと、不具合があって データを一旦消去して新たにOSを入れる時は、
OS10.5から入れなければならないのでしょうか?

あと、「Sound it!4.0」という新しいOSには対応していないソフトを使用していますが、
OS10.6までは昔のソフトが動くとネットの記事で書いてありましたが、
どうなのでしょうか?

宜しくお願いします。

投稿日時 - 2013-02-23 12:58:31

QNo.7960132

困ってます

質問者が選んだベストアンサー

10.6を購入→インストール→10.6.8にアップデート(オンライン)→10.8をダウンロード→インストール
10.8のシステム要件もお読み下さい。
http://www.apple.com/jp/support/osx/getstarted/

http://store.apple.com/jp/product/MC573J/A/mac-os-x-10.6-snow-leopard

動かなくなるソフトも多いと思いますので、今のシステムを丸ごと外付けHDDに
コピーしておけば、10.5でも10.8でも起動出来ますので何かの時に便利です。

10.8の入れ替えは10.5にする必要はないですよ。
http://www.skynet-factory.com/archives/6035

投稿日時 - 2013-02-23 15:24:39

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

追加OS10.7は販売停止です
今はOS10.8しか売っていませんよ
買うならOS10.8になります
但メモリー増設がいります
私はminiMacを使っていますが
それとMacOS10.5.8を今も使用しています。
ブリンターの関係でメインになります

投稿日時 - 2013-02-23 15:00:21

いきなりは、ダウンロードが出来ないだけで、インストールや購入は全く問題なくできます。
当方PowerPCのMacでLionを購入しました、お金を払いパスワードも送られてきましたが、ダウンロードの方法が分からず、問い合わせたらドッグにあるAppというアプリを起動させてダウンロードするのですが、SnowLeopard以上でないとこのアプリが起動しないので、買った物を入手できないという事になりました。
後日インテルMacを買ったので、SnowLeopardをインストールしてLionをダウンロードしました。

周囲にSnowLeopard以上のMacユーザーがいたら代理でダウンロードして貰い、USBに入れて貰えばよいですよ。
アマゾンでLion USB版が売っていますが、お高いです。

投稿日時 - 2013-02-23 14:47:58

お礼

回答ありがとうございます。
SnowLeopardでないと、Lionのダウンロード購入は出来ないのですね。
まずはSnowLeopardを購入します。

投稿日時 - 2013-02-23 16:13:25

ANo.1

ntel-Mac用しか対応していませんよ
そのことを知っていますか
もし対応してもOS10.6までと思います
そのパソコンのメモリーが有るのが
不明ですが 

投稿日時 - 2013-02-23 14:41:07

お礼

回答ありがとうございます。
古いですが、MacBook Pro 2.4 GHz Intel Core 2 Duoです。
メモリは2GBなので、ギリギリ使えそうです。

投稿日時 - 2013-02-23 15:28:57

あなたにオススメの質問