こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Firefoxにjavaプラグインが入らない

Firefox18.0.1に java runtime environment 1.7 U11 がインストールされません。
javaのHPより有無のチェックをしてプラグインを入れろと jre1.7 U10 が提示されインストールを実行しますが、「正常にインストールされませんでした」となってしまいます。
旧バージョンのアンインストはしてありますし、最新版を2度アンインスト・再インストを繰り返しましたが改善しません。deployment toolkitは最新版が入っています。IEはプラグインもすべて正常のようです。
Win7 Pro DELL ですが、別のDELL Win7 Homeは、Firefox18.0.1(アドオンもProと同じ)に jre 1.7 U11 は入っています。
対処法があればご教示お願いします。

投稿日時 - 2013-01-22 08:25:29

QNo.7904264

暇なときに回答ください

質問者が選んだベストアンサー

JREインストール時にFirefoxおよび、プラグインコンテナが完全に終了しているか、タスクマネージャーで確認してください。
もし、既にJava Plug-inがインストールされているなら、それを利用しているアプリも同様に確認してください。

あとは、以下のトラブルシューティングでプラグインデータベースを初期化すれば良さそうですが。
プラグインのトラブルシューティング
http://mzl.la/NYtGci


ところで、JDKにJREは含まれているはずですが??
http://www.oracle.com/technetwork/java/javase/downloads/index.html
> To develop Java applications and applets, you need the JDK (Java Development Kit), which includes the JRE.

投稿日時 - 2013-01-23 00:04:01

お礼

わかりやすいご回答有難うございます。
残念ながら初期化しても JRE は組み込まれません。思い当たるソフト(トレンドマイクロセキュも)を停止し再インストしましたがだめでした。

投稿日時 - 2013-01-23 08:26:19

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問