こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

メモリ増設時の不具合

現在持っているパソコンにバッファローPC3-10600の2GBのメモリを増設したところビープ音が「ピーピーピー・・・ピーピーピー・・・」と鳴りました。調べたところ、メモリの不具合を知らせるビープ音だったので、既存のキングストンのメモリと一緒に抜き差ししたり、他のスロットに替えたりしたのですが、ビープ音が鳴って起動しませんでした。そこでバッファローのメモリをいったん外し、既存のメモリだけで同じスロットに入れて起動しても、同じビープ音が鳴りました。
他の質問を見ても既存のメモリだけだと起動するというものばかりだったのですが、僕の場合はそれでは起動しませんでした。メモリを無くしても同じビープ音でした。CMOSのクリアも試しましたが結果は同じでした。静電気には注意を払いました。
これはマザーボードのせいなのでしょうか?
それともメモリ自体に原因があるのでしょうか?

マザーボード:ASRock H55M-GE 2.0
OS:Windows7 32bit
既存メモリ:2GB
よろしお願い致しますm(__)m

投稿日時 - 2013-01-14 21:45:58

QNo.7892289

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

メモリがきっちり刺さっていない。
なんてオチじゃないでしょうね?

ビープ音の後、増設分のメモリだけ外して試してみましたか?
同時に既存のメモリも外してしまったのなら、もう一度しっかり刺してみては?

投稿日時 - 2013-01-18 02:01:05

ANo.2

>静電気には注意を払いました
人体にアース線とか付けてやりましたか。この時期は乾燥していて静電気が非常に起こりやすいです。私は人体のアースをせずにマウスをバラしたらマウスが静電気でやられました。

投稿日時 - 2013-01-15 09:21:24

補足

そこまではやってませんでした。通電性の鉄に触れてから衣服も化学繊維のものを避けて作業しただけだったので、もしかしたら原因は静電気かもしれません。
自力では戻すのは不可能と感じたので今日、ショップへ持っていこうと思います。
貴重な体験談有難うございます。

投稿日時 - 2013-01-15 13:52:13

ANo.1

CPUが誤認識して居る可能性が存在します?
メモリーを既存のメモリーに差し替えても駄目!場所を変えても駄目?
以前の質問が不明なので?お聞きしますが!既存のメモリー2Gは一枚?1G二枚?
増設しようとしたメモリーは何Gで何枚ですか?
メモリーには相性の善し悪しが在り!メモリーの容量により付ける場所も違って来ます?
ちなみに貴殿のマザーボードは32bitOSでは4G未満で認識し!64bitでは制限は有りませんね?
此れは貴殿が、ご存じの事と認識します。

既存のメモリーで誤認識を回復させる方法としては!PCから電源を抜きメモリーを全て外し>次にCPUも外し>マザーボードのボタン電池も外し!
外したCPUを取り付け>メモリーを取り付け>ボタン電池を入れ暫く放置しPCの電源を繋ぎ起動して見てください?
保証は出来ませんが!

投稿日時 - 2013-01-14 23:17:33

補足

情報が足りませんでした。申し訳ございません。
既存メモリは1GB×2で増設しようとしたのは2GB×1です。

既存メモリの誤認識を回復させる方法も試しましたが結果は同じでした。

投稿日時 - 2013-01-15 00:03:26

あなたにオススメの質問